Windows 10: Failed to set plaintext hotkey Solved

  1.    15 Jan 2018 #1

    Failed to set plaintext hotkey


    Click image for larger version. 

Name:	image.png 
Views:	21 
Size:	22.9 KB 
ID:	172740Started getting this error today. I've run chkdsk with the f switch. It doesn't tell you if it found any problems, but after rebooting the situation is the same. Advice, please. Thanks.
      My ComputerSystem Spec

  2.    15 Jan 2018 #2

    From what I can tell, this originates from the JoeJoe's freeware utilities, ArsClip. If you don't have the latest version (12/13/17) you might want to upgrade and see if that helps. Otherwise, you might have to uninstall that application until a fix comes through.
    HTH,
    --Ed--
      My ComputersSystem Spec

  3.    15 Jan 2018 #3

    Thanks, Ed. I didn't suspect that since WINKEY+X is a normal shortcut to a menu in Win10. But I think you're correct.
      My ComputerSystem Spec

  4.    16 Jan 2018 #4

    Hint: the ArsClip at the upper left-hand corner of the error message window -- thanks for including that BTW -- is what clued me in. Otherwise, I would've made the same assumption you did. Hope you get things fixed up without too much fuss or drama. Keep us posted on your outcome, please!
    --Ed--
      My ComputersSystem Spec

  5.    16 Jan 2018 #5

    I haven't had that particular error message pop up lately, however I'm still having problems with icons in my task bar ignoring the right mouse click. Even the folder icon refuses to show me the file explorer. The left click on the search icon does nothing. But the right click does work. That's the only task bar icon that responds to a right click.

    No click, left or right, works on the windows icon. Rebooting hasn't fixed this, but it only started acting this way within the last week. Malware Bytes doesn't find any virus. There shouldn't be any programs installed recently but I can't get to the control panel to check it out. Guess I could run chk dsk repeatedly. Is there a better switch than "f'" to use for this purpose?
      My ComputerSystem Spec

  6.    16 Jan 2018 #6

    Hey larrdonline,
    If you haven't already, boot into safe mode and see if you can un-install that ArsClip to see if that fixes the issue.
    Boot into Safe Mode on Windows 10 Performance Maintenance Tutorials

    Otherwise, run the following commands ... see what/if they find/fix things

    Open Command Prompt as Administrator

    Dism /Online /Cleanup-Image /ScanHealth
    Dism /Online /Cleanup-Image /RestoreHealth
    sfc /scannow


    Note: They can take 10~15 minutes each to run, so be patient
      My ComputersSystem Spec

  7.    17 Jan 2018 #7

    Let us know if you run into problems with DISM reporting itself unable to find the necessary files in its default source -- that is, with using the /source attribute properly. This can pose interesting challenges of all kinds.
    Please keep us posted!
    Best wishes,
    --Ed--
      My ComputersSystem Spec

  8.    19 Jan 2018 #8

    At this moment it appears the problem was having ArsClip auto start with Windows. Since I use it during every session it seemed helpful to just have it start with the system boots but that appears to be what's been messing with my right click menu. If I run the program after booting it works fine and there is no problem with right click. Thanks for all the help and suggestions.
      My ComputerSystem Spec

  9.    19 Jan 2018 #9

    Easy fix then, and all you need to do is run the program when you want to use it. Seems like a reasonable workaround to me. Hope you feel the same way.
    --Ed--
      My ComputersSystem Spec


 

Related Threads
Solved deselect hotkey in General Support
Ctl-A selects all. What deselects all?
Auto HotKey in General Support
Hi, This is a question about the program Auto HotKey, I would ask on their forum but I cannot register so I am hoping for help here. I am new to this program and not even sure if this is the correct program for my needs. I want to remap a...
This is driving me crazy. Everything I search for doesn't come up with the right answer. I have two Hyper-V VMs and I want to run them both full screen and switch between them easily. At present I have to exit the VM into the host OS and back into...
This is a really strange bug. I can't figure out why it's not letting me specifically set the hotkey Alt+W for a command in the game. I can set Alt+Q and I can set W alone, but just this combination doesn't work. I'm so confused and I have no idea...
Media HotKey Not Working in Software and Apps
This is my only gripe since upgrading to windows ten. Itunes no longer loads when I press my media key on my keyboard. I've set it in the default apps but nothing, i've tried setting it to open other apps but nothing still. The other hotkeys,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:49.
Find Us