Windows 10: Windows 10 won't boot - fresh install

Page 5 of 13 FirstFirst ... 34567 ... LastLast
  1.    09 Jan 2018 #41

    Tony K said: View Post
    Oh and make sure you get any updates. There was a few today being that it's update Tuesday.
    Yup, I'm not doing anything to this machine until it's finished updating. Just restarted for the umpteenth time! I hit the "Check for updates"button, wait for it to download and install, then restart and repeat until it doesn't find any new updates. Painfully slow, but I want to make sure it's all working before I invest any more time in this installation!

    Thanks again
      My ComputerSystem Spec


  2. Posts : 19,215
    windows 10 professional version 1607 build 14393.969 64 bit
       09 Jan 2018 #42

    After you restore your applications and files perform the following steps:

    1) Backup all files to another drive or to the cloud
    2) Make a backup image with Macrium:
    Macrium Software | Macrium Reflect Free
    3) Save the backup image to another drive or to the cloud
    Backup and Restore with Macrium Reflect Backup Restore Tutorials
    4) Update Macrium monthly or more frequently as needed.
    5) Make a brand new restore point
      My ComputerSystem Spec

  3.    09 Jan 2018 #43

    Hi zbook. Yup, I had all that on the previous install, and will do it again once all is back working. I have an external HDD, which I use for File History and nightly Macrium disk images, and also had CrashPlan installed to back up to the cloud. I'm intending on getting back to that, but am going to take it one stage at a time, making sure everything works properly as I go along.

    Thanks
      My ComputerSystem Spec

  4.    09 Jan 2018 #44

    I was ready to cry .

    I had got a working system, and had got as far as installing Thunderbird, Chrome, my fave text editor, etc. Nothing likely to cause any problems. I changed the name of the system, and rebooted for it to take effect.

    When it restarted, I got the Windows logo, then a black screen . I waited, and waited, my heart sinking rapidly into my boots. In the end, I had to go out, and decided to leave it. I just came back now to see what had happened, fully expecting it to be still like that, but thankfully it was just sleeping. A quick tickle of the power button and it gave me a log in screen. Hard to tell exactly, but looking at the events in the event log, it looks like it may have taken an hour or more to restart.

    I'm puzzled as to why it spent so long. I have seen updates take that long, but then you get a coloured background, and a message like "Preparing to update Windows, please don't shut down your computer" (or similar). Never seen it with a black screen.

    So, I'm still a little nervous about this. Any thoughts?
      My ComputerSystem Spec


  5. Posts : 19,215
    windows 10 professional version 1607 build 14393.969 64 bit
       09 Jan 2018 #45

    Run this log collector and post a zip into the thread for troubleshooting:
    log collector v2-beta06.zip

    Run though this troubleshooter and report the findings into the thread:
    https://support.microsoft.com/en-us/...creen-problems
      My ComputerSystem Spec


  6. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       10 Jan 2018 #46

    Yossu said: View Post
    I'm puzzled as to why it spent so long. I have seen updates take that long, but then you get a coloured background, and a message like "Preparing to update Windows, please don't shut down your computer" (or similar). Never seen it with a black screen.

    So, I'm still a little nervous about this. Any thoughts?
    It may have been a video driver that was updating or was flawed upon install as zbook is hinting. Hes a BSOD analyst here, so Id follow his lead if youre still having problems. Hopefully not, but we cant rule out hardware problems either.

    Yossu said: View Post
    You're probably right there. Any suggestions as to where would be a good place to start? I did a search, and it returned rather a lot of results. Do you know of a clear explanation?
    So far as UEFI:

    Welcome to Unified Extensible Firmware Interface Forum | Unified Extensible Firmware Interface Forum

    UEFI firmware requirements | Microsoft Docs

    Unified Extensible Firmware Interface - Wikipedia
      My ComputersSystem Spec

  7.    10 Jan 2018 #47

    Left the PC copying some files from backup last night, and I've just woken it up now. Not sure what is doing it, but there is a massive amount of CPU being used by NT Kernel, and everything is taking a loooong time. Even opening Task Manager took a couple of minutes.

    Anyway, I ran the logger, and have attached the results. I'm going to reboot the machine and see if it reboots normally, or if I get the black screen and long wait again. Once I've seen what happens, I'll have a go at the troubleshooter you linked.

    Thanks again. I'd be interested to see if the log shows anything.
    Windows 10 won't boot - fresh install Attached Files
      My ComputerSystem Spec

  8.    10 Jan 2018 #48

    Hmm, just rebooted, and while I got a black screen between the Windows logo and the log-in screen appearing, it wasn't for that long. Thinking about it, that reboot last night was the first one since I installed the full AMD video drivers (as opposed to whatever Windows installed when by default), so it could have been that. I'll have to see how it goes over the next few reboots.

    When I logged in, the machine was incredibly sluggish again. Took a couple of minutes for Task Manager to appear, and even moving the mouse around was jerky and unresponsive. Seems to be OK now though.

    However, it looks like yesterday's problem is back. I can't open the Start menu, not by clicking the Windows button and not with the Windows key on my keyboard. Similarly, clicking the clock/calendar on the task bar doesn't open the pop-up, etc.

    What do I do now? It looked like it was going fine, and now I'm hosed again.
      My ComputerSystem Spec


  9. Posts : 19,215
    windows 10 professional version 1607 build 14393.969 64 bit
       10 Jan 2018 #49

    These were some of the problems reported in the event logs after the clean install:
    a) Many WHEA events (hardware)
    b) Drive corruption

    Was this an automatic chkdsk after clean install?
    Chkdsk: Date: 2018-01-09T20:17:04.579

    Have all of the drivers been installed to replace Windows installed non-Microsoft drivers?

    If there are problems post clean install place the computer in safe mode (with networking or command prompt).
    Report into the thread if there are changes with safe mode.

    Perform the following steps:
    1) open administrative command prompt and type or copy and paste
    2) sfc /scannow
    3) dism /online /cleanup-image /restorehealth
    4) When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on edit then copy > paste into the thread

    5) chkdsk /x /f /r D:
    This may take many hours so plan to run overnight
    6) Use the information in this link to find the chkdsk report in the event viewer and copy and paste it into the thread:
    Read Chkdsk Log in Event Viewer in Windows 10 Performance Maintenance Tutorials

    7) Run HD Tune on drive D:
    Post images of:
    Health (SMART)
    Benchmark
    Full error scan

    8) Make sure that there is no over clocking while troubleshooting.

    9) Choose one of the temperature monitoring software applications: Speecy, HW monitor, Speed fan:Speccy - Free Download - Piriform: Speccy - System Information - Free
    Speccy - System Information - Free Download
    HWMONITOR | Softwares | CPUID: HWMONITOR | Softwares | CPUID
    HWMONITOR | Softwares | CPUID
    SpeedFan - Access temperature sensor in your computer: SpeedFan - Access temperature sensor in your computer
    SpeedFan - Access temperature sensor in your computer

    10) Run memtest86+ version 5.01 for at least 8 passes.
    Memtest86+ - Advanced Memory Diagnostic Tool
    This may take hours so plan to run it overnight.
    Please make sure you use the Memtest86+ version 5.01 with the link below.
    Memtest86+ - Advanced Memory Diagnostic Tool
    The testing is done not by time but by passes.
    The more passes the better.
    There are a significant number of false negatives if fewer than 8 passes are made.
    A false negative is a test pass when there is malfunctioning RAM.
    There is 40 GB of RAM on the computer.
    Testing all of the RAM at the same time would enable testing of the mother board multi-channel capability and the mismatched RAM modules.
    Test 20 GB at a time unless you have sufficient time to test all RAM modules simultaneously.
    Memtest86+ version 5.01 testing takes approximately 1 - 2 hours /GB RAM
    Just 1 error is a fail and you can abort testing.
    Then test 1 RAM module at a time in the same DIMM each for 8 or more passes.
    When Memtest86+ has completed 8 or more passes use a camera or smart phone camera to take a picture and post an image into the thread.
    Memory problems. - Microsoft Community
    MemTest86+ - Test RAM BSOD Tutorials

    Mismatched RAM:
    Micron: 18ASF2G72PDZ-2G3B1
    Samsung: M393A5143DB0-CRC


    Code:
    Event[0]:  Log Name: System  Source: Microsoft-Windows-WHEA-Logger  Date: 2018-01-10T08:59:08.242  Event ID: 2  Task: N/A  Level: Warning  Opcode: Info  Keyword: WHEA Error Event Logs  User: S-1-5-19  User Name: NT AUTHORITY\LOCAL SERVICE  Computer: Daisy  Description: A corrected hardware error has occurred. A record describing the condition is contained in the data section of this event.
    Code:
    Event[812]:  Log Name: Application  Source: Chkdsk  Date: 2018-01-09T19:19:26.993  Event ID: 26228  Task: N/A  Level: Information  Opcode: Info  Keyword: Classic  User: N/A  User Name: N/A  Computer: Daisy  Description: Chkdsk was executed in verify mode on a volume snapshot.  Checking file system on \Device\HarddiskVolume3Volume label is Data.Examining 1 corruption record ...Record 1 of 1: Bad index "$I30" in directory "\Downloads <0x1,0x11313>" ... The multi-sector header signature for VCN 0x0 of index $I30in file 0x11313 is incorrect.80 71 26 7e 8a e6 ff ff ?? ?? ?? ?? ?? ?? ?? ??  ?q&~?  ........corruption found.1 corruption record processed in 0.1 seconds.Windows has examined the list of previously identified potential issues and found problems.Please run chkdsk /scan to fully analyze the problems and queue them for repair.
    Code:
    Event[816]:  Log Name: Application  Source: Chkdsk  Date: 2018-01-09T20:17:04.579  Event ID: 26226  Task: N/A  Level: Information  Opcode: Info  Keyword: Classic  User: N/A  User Name: N/A  Computer: Daisy  Description: Chkdsk was executed in scan mode on a volume snapshot.  Checking file system on D:Volume label is Data.Stage 1: Examining basic file system structure ...    Found corrupt basic file structure for "\Downloads\_Images, Graphics and Fonts\MicrosoftOfficeClipArt\STANDARD\STDDIR4\PE05790_.WMF <0x1,0x20d23>"        ... repaired online.The USA check value, 0x0, at block 0x2 is incorrect.The expected value is 0x8.    Found corrupt basic file structure for "\Downloads\_Software, Utilities and Drivers\Visual Studio LightSwitch\Telerik\Adding RadRichTextBox to LightSwitch\_ReSharper.RadRichTextLightSwitch\XmlIndex\System.Workflow.Activities.xml <0x2,0xa0dcf>"        ... repaired online.                                                                                         776704 file records processed.                                                        File verification completed.                                                                                         50 large file records processed.                                                                                                                            0 bad file records processed.                                     Stage 2: Examining file name linkage ...The USA check value, 0x0, at block 0x2 is incorrect.The expected value is 0x8.                                                                                         32987 reparse records processed.                                          Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyWithAnnotations\obj <0xe,0x4340>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyWithAnnotations\obj <0xe,0x4340>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\TestsCommon\obj\Debug\net461 <0x5,0x46c9>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\TestsCommon\obj\Debug\net461 <0x5,0x46c9>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyToProcess\obj <0x7,0x46d9>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyToProcess\obj <0x7,0x46d9>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyToProcess\obj\Debug\net452 <0x3,0x46db>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyToProcess\obj\Debug\net452 <0x3,0x46db>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\Fody\obj\Debug\net452 <0xf,0x5289>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\Fody\obj\Debug\net452 <0xf,0x5289>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\ReferenceAssembly\obj <0x17,0x5295>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\ReferenceAssembly\obj <0x17,0x5295>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\ReferenceAssembly\obj\Debug\netstandard1.0 <0x1c,0x52a5>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\ReferenceAssembly\obj\Debug\netstandard1.0 <0x1c,0x52a5>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyWithExternalAnnotations\obj <0x17,0x52bc>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyWithExternalAnnotations\obj <0x17,0x52bc>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyWithExternalAnnotations\obj\Debug\net452 <0x16,0x52be>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\AssemblyWithExternalAnnotations\obj\Debug\net452 <0x16,0x52be>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\ReferenceAssembly\obj\Debug\portable40-net40+sl5+win8+wp8+wpa81 <0xf,0x52ce>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Fody\NullGuard-master\ReferenceAssembly\obj\Debug\portable40-net40+sl5+win8+wp8+wpa81 <0xf,0x52ce>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Pictures\16 <0xb,0x8ac2>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Pictures\16 <0xb,0x8ac2>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Pictures\17\171015 From Aryeh Yehuda <0x2a,0x8e18>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Pictures\17\171015 From Aryeh Yehuda <0x2a,0x8e18>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Pictures\17\171001 Girls on straw <0xe,0x8e1b>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Pictures\17\171001 Girls on straw <0xe,0x8e1b>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads <0x1,0x11313>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads <0x1,0x11313>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Music\Shiurim\R' Efraim Waxman shlita\R' Waxman - Loving the Torah <0x8,0x305a5>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Music\Shiurim\R' Efraim Waxman shlita\R' Waxman - Loving the Torah <0x8,0x305a5>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Web development\ASP.NET MVC\RazorGenerator\MvcApplicationRazorGeneratorSeparateLibrary-master\LibraryViewProjectTests\obj\Debug <0xc,0x30b45>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Web development\ASP.NET MVC\RazorGenerator\MvcApplicationRazorGeneratorSeparateLibrary-master\LibraryViewProjectTests\obj\Debug <0xc,0x30b45>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Telerik\WPF\Samples\SDK\xaml-sdk-master\Map\Silverlight\VisualizationLayerItemsSelection\VisualizationLayerItemsSelection <0x5,0x3e799>"        ... queued for offline repair.The down pointer of current index entry with length 0x18 is invalid.00 00 00 00 00 00 00 00 18 00 00 00 03 00 00 00  ................ff ff ff ff ff ff ff ff ?? ?? ?? ?? ?? ?? ?? ??          ........    Found a mis-ordered index "$I30" from directory "\Downloads\_Software, Utilities and Drivers\Telerik\WPF\Samples\SDK\xaml-sdk-master\Map\Silverlight\VisualizationLayerItemsSelection\VisualizationLayerItemsSelection <0x5,0x3e799>"        ... queued for offline repair.    Found a bad index "$I30" in directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\advhr\langs <0x1,0x4b0c7>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\advhr\langs <0x1,0x4b0c7>"        ... queued for offline repair.The down pointer of current index entry with length 0x70 is invalid.da b0 04 00 00 00 01 00 70 00 58 00 01 00 00 00  ........p.X.....c7 b0 04 00 00 00 01 00 d2 59 a6 14 1b 55 cc 01  .......Y..U..00 75 53 8b 23 a5 c8 01 d2 59 a6 14 1b 55 cc 01  .uS?#..Y..U..d2 59 a6 14 1b 55 cc 01 d0 00 00 00 00 00 00 00  Y..U.........ca 00 00 00 00 00 00 00 20 00 00 00 00 00 00 00  ........ .......0b 02 4a 00 41 00 5f 00 53 00 48 00 49 00 7e 00  ..J.A._.S.H.I.~.31 00 2e 00 4a 00 53 00 ff ff ff ff ff ff ff ff  1...J.S.            Found a mis-ordered index "$I30" from directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\advhr\langs <0x1,0x4b0c7>"        ... queued for offline repair.    Found a bad index "$I30" in directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\autosave\langs <0x1,0x4b16b>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\autosave\langs <0x1,0x4b16b>"        ... queued for offline repair.The down pointer of current index entry with length 0x70 is invalid.7e b1 04 00 00 00 01 00 70 00 58 00 01 00 00 00  ~.......p.X.....6b b1 04 00 00 00 01 00 d8 7a df 14 1b 55 cc 01  k.......z...U..00 83 7a 92 23 a5 c8 01 d8 7a df 14 1b 55 cc 01  .?z?#..z...U..d8 7a df 14 1b 55 cc 01 80 00 00 00 00 00 00 00  z...U..?.......7e 00 00 00 00 00 00 00 20 00 00 00 00 00 00 00  ~....... .......0b 02 4a 00 41 00 5f 00 53 00 48 00 49 00 7e 00  ..J.A._.S.H.I.~.31 00 2e 00 4a 00 53 00 ff ff ff ff ff ff ff ff  1...J.S.            Found a mis-ordered index "$I30" from directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\autosave\langs <0x1,0x4b16b>"        ... queued for offline repair.    Found a bad index "$I30" in directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\directionality\langs <0x1,0x4b1d3>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\directionality\langs <0x1,0x4b1d3>"        ... queued for offline repair.The down pointer of current index entry with length 0x70 is invalid.e6 b1 04 00 00 00 01 00 70 00 58 00 01 00 00 00  .......p.X.....d3 b1 04 00 00 00 01 00 fd b4 0c 15 1b 55 cc 01  ...........U..00 29 18 90 23 a5 c8 01 fd b4 0c 15 1b 55 cc 01  .).#......U..fd b4 0c 15 1b 55 cc 01 98 00 00 00 00 00 00 00  ....U..?.......91 00 00 00 00 00 00 00 20 00 00 00 00 00 00 00  ?....... .......0b 02 4a 00 41 00 5f 00 53 00 48 00 49 00 7e 00  ..J.A._.S.H.I.~.31 00 2e 00 4a 00 53 00 ff ff ff ff ff ff ff ff  1...J.S.            Found a mis-ordered index "$I30" from directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\directionality\langs <0x1,0x4b1d3>"        ... queued for offline repair.    Found a bad index "$I30" in directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\flash\langs <0x1,0x4b256>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\flash\langs <0x1,0x4b256>"        ... queued for offline repair.The down pointer of current index entry with length 0x70 is invalid.69 b2 04 00 00 00 01 00 70 00 58 00 01 00 00 00  i.......p.X.....56 b2 04 00 00 00 01 00 02 cb 32 15 1b 55 cc 01  V.........2..U..00 64 70 98 23 a5 c8 01 02 cb 32 15 1b 55 cc 01  .dp?#....2..U..02 cb 32 15 1b 55 cc 01 10 01 00 00 00 00 00 00  ..2..U..........0a 01 00 00 00 00 00 00 20 00 00 00 00 00 00 00  ........ .......0b 02 4a 00 41 00 5f 00 53 00 48 00 49 00 7e 00  ..J.A._.S.H.I.~.31 00 2e 00 4a 00 53 00 ff ff ff ff ff ff ff ff  1...J.S.            Found a mis-ordered index "$I30" from directory "\Pixata archive\DaisyDocumentationCentre\umbraco\umbraco_client\tinymce\plugins\flash\langs <0x1,0x4b256>"        ... queued for offline repair.    Found corruption in index "$I30" of directory "\Downloads\_Software, Utilities and Drivers\Telerik\Kendo UI Professional\telerik.ui.for.aspnetmvc.2017.3.1026.commercial\wrappers\aspnetmvc\Examples\VS2015\packages\Microsoft.AspNet.WebPages.3.2.3\lib\net45 <0x8,0x78658>"
    Code:
    Event[0]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[1]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[2]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[3]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[4]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[5]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[6]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[7]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[8]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[9]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[10]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[11]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[12]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[13]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA EventEvent[14]:  Log Name: Microsoft-Windows-Kernel-WHEA/Errors  Source: Microsoft-Windows-Kernel-WHEA  Date: 2018-01-10T08:59:27.618  Event ID: 20  Task: N/A  Level: Information  Opcode: Info  Keyword: WHEA Error Events  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: Daisy  Description: WHEA Event
    Last edited by zbook; 10 Jan 2018 at 05:48.
      My ComputerSystem Spec

  10.    10 Jan 2018 #50

    Wow, what a post! I'll try to answer as much of this as I can...

    The chkdsk was from my second drive. This is a WD 1Tb HDD, and when I reinstalled Windows, it said there were errors. I ran chkdsk, and it claimed to have fixed them, but didn't actually report any errors. This drive is only used for data, so I don't think it shouldn't affect Windows itself.

    The only driver I have installed manually is the display driver. I went to Dell's support site, entered my service tag and took the AMD driver that was shown. Other than that, the only drivers I have are the ones Windows installed. I'm not sure what others I should install.

    1-4) As for the cmd stuff, here are the results...

    Microsoft Windows [Version 10.0.16299.192]
    (c) 2017 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>sfc /scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection did not find any integrity violations.

    C:\Windows\system32>dism /online /cleanup-image /restorehealth

    Deployment Image Servicing and Management tool
    Version: 10.0.16299.15

    Image Version: 10.0.16299.192

    [==========================100.0%==========================] The restore operation completed successfully.
    The operation completed successfully.

    C:\Windows\system32>

    5-6) Will do that later. In case it helps, I saved the two events from yesterday's run (which Windows did for me, so I don't know if it used the same switches), and have attached it to this post.

    7) Ran HD Tune. Here are the Health and Benchmark tabs...

    Click image for larger version. 

Name:	HDtune-Benchmark.png 
Views:	1 
Size:	68.0 KB 
ID:	171831

    Click image for larger version. 

Name:	HDtune-Health.png 
Views:	1 
Size:	77.1 KB 
ID:	171832

    Full error scan is still running, and will take a while, so I'll need to post that later.

    8) No idea what this means. Please can you explain a bit more.

    9) I already had SpeedFan, so ran that...

    Click image for larger version. 

Name:	SpeedFan.png 
Views:	25 
Size:	27.0 KB 
ID:	171833

    10) Memory test will have to wait until tonight.

    Don't know if any of this helps. Thanks again for all the help.

    One thing that bothers me is that if it were a hardware error, would that manifest itself in the behaviour I saw earlier, where Windows basically worked, but clicking the Start menu didn't do anything? I would have expected a hardware error to have caused more fundamental problems. I'm no expert, so please forgive my assumptions!

    Thanks again
    Windows 10 won't boot - fresh install Attached Files
      My ComputerSystem Spec


 
Page 5 of 13 FirstFirst ... 34567 ... LastLast

Related Threads
Hey guys , I recently formatted my SSD because of problems in my Windows 10 . I did as ever. Start the installation of Windows , chose the disk, delete all partitions, created partitions again and choose to install Windows 10 . Now I have very...
Solved Windows wont boot after fresh install in Installation and Upgrade
PC specs: Gigabyte F2A88XM-D3H AMD A8 APU kingston v300 SSD 120gb WD HDD 1tb I recently built this system for a family member as a low budget media/gaming pc. This was originally setup with windows 10 on the 1tb main drive, so I know...
Receive the below error after my computer boots before setup starts: RECOVERY There was a problem with a device connected to your PC An unexpected I/O error has occured 0xx00000e9 This is on a new build, I purchased Windows 10 Pro OEM from...
Installed Windows 10 on my custom built computer. Never had any issues with windows until I made the upgrade from 7 to 10. Since then been experiencing frequent BSOD shortly after start. From what I can tell the crash does not discriminate whether I...
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:17.
Find Us