Windows 10: Intermittent Startup Sound Solved

  1.    08 Jan 2018 #1

    Intermittent Startup Sound


    When I start my computer, sometimes the Startup Sound plays & sometimes it doesn't. There's no difference in the way I shut down the computer each time, 'Play Windows Startup Sound' in my Sound Schemes has always been checked; this is just baffling to me as to why the sound plays so intermittently.

    10 pro x64 has given me more headaches that any other Windows version I have used.
    I have realized that in the same amount of time I've had it installed, I have used 10 less than I have used any other version I've had installed in the past (3.0, 3.1, 95, 98, 98SE, XP, XP Pro x64 & 7 Pro x64).
      My ComputerSystem Spec


  2. Posts : 840
    Windows 10 Professional
       08 Jan 2018 #2

    Try this:
    Open Sound, uncheck "Play Windows Startup sound", press Apply, press OK. Restart your computer. After the computer starts up, re-check "Play Windows Startup sound", press Apply, press OK. Shut down the computer. Turn on the computer. If the sound plays, then Shut down the computer again, turn on the computer, etc for a few more times. If it keeps playing after each restart, then hopefully that solved it. If not, then post back here and let's see what we can do next.
      My ComputerSystem Spec

  3.    09 Jan 2018 #3

    Pepanee:
    I gave your suggestion a try a few times both last night & earlier today. Didn't make a difference.

    I did change my Startup Sound (using Brinks Manual instructions) when I 1st installed 10. What is strange is that when I checked earlier today, the C:\Windows\System32\imageres.dll file plays the Windows default sound, but if I copy the imageres.dll file to my desktop & test it, my customized sound (Star Wars Cantina) does play.
      My ComputerSystem Spec


  4. Posts : 27,154
    64-bit Windows 10 Pro build 17604
       09 Jan 2018 #4

    Hello CJW,

    Here's an updated version of that tutorial for Windows 10 that may hopefully help.

    Change Windows Startup Sound in Windows 10 Customization Tutorials

    In addition:

    Turn On or Off Startup Sound in Windows 10 General Tips Tutorials
      My ComputersSystem Spec

  5.    10 Jan 2018 #5

    I noticed that after the Fall Creator's Update that the Windows startup sound will not play after a cold boot. It will play after a Restart.

    EDIT: After disabling the Fast Startup option in the Power Plan settings the Windows startup sound now plays after a cold boot. I remember disabling it long ago. The FCU apparently re-enabled it.
    Last edited by BKnight; 10 Jan 2018 at 09:24.
      My ComputerSystem Spec

  6.    4 Weeks Ago #6

    Brink said: View Post
    Hello CJW,

    Here's an updated version of that tutorial for Windows 10 that may hopefully help.

    Change Windows Startup Sound in Windows 10 Customization Tutorials

    In addition:

    Turn On or Off Startup Sound in Windows 10 General Tips Tutorials
    Thank you Brink. I followed the updated instructions you provided & all is working the way I like.
    Now my computer starts up w/the Star Wars opening theme
      My ComputerSystem Spec


  7. Posts : 27,154
    64-bit Windows 10 Pro build 17604
       4 Weeks Ago #7

    You're most welcome. I'm glad it could help.
      My ComputersSystem Spec


 

Related Threads
Solved Startup/Welcome Sound in Customization
Hi all, I noticed that all the Technical Preview (Evaluation copies) updates do not contain any Windows Startup or Welcome sound. Will the final release of Windows 10 contain a start up sound ? Cheers.
Yes, I have the box checked to play sounds on startup under the sound tab in Control Panel. Does anyone have any ideas for me? When I test other sounds on the sound tab they play fine. I have noticed that Dolby Home Theater v4 did not migrate...
Intermittent freeze on startup in General Support
I have had this issue since I bought the machine a year ago. It has occurred intermittently from the very first fresh install of Windows 10 (without connecting to the internet), so almost certain it's not due to malware but more likely a...
Hey guys I have Realtek Audio HD driver for sound installed on windows 10. For about a week, my laptop ran with no problems. However, last night there was no sound output into my headphones. I unplugged my headphones, plugged them in again. Still...
Apologies if this is posted elsewhere. but I haven't been able to find anything recent about it..... I'm running build 9926 and I find that, intermittently, no startup programs (i.e. programs registered under registry "Run" keys - both HKLM and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:52.
Find Us