Windows 10: My LG Smartshare software doesn't let Windows 10 shutdown

  1.    14 Dec 2017 #1

    My LG Smartshare software doesn't let Windows 10 shutdown


    I am a proud owner of two wonderful LG TV's -- the OLED65E7 and the 65SJ8500. Both are great.
    I love the WebOS 3.5 interface and everything seem to work.

    The only problem I have encountered is that I am using Windows 10 Pro x64 as my SmartShare device (I stream from it all my videos, Mp3's, etc). When I try to shut down Windows 10, my system shut-down gets "stuck", and I have to forcefully end the "SmartShareDMS" app in order for the shutdown to complete.

    I am using this version of the software, which I assume is the latest one: LG_SmartShare_WAL_33_2.3.1511.1201

    1) How can fix this issue?
    2) How can I have SmartShare auto-load every time Windows 10 starts? There is no option for this that I could find within the settings of the Smartshare.

    I also attach the screen image of the shut-down issue that I am having.

    Thanks everyone for your insight.
    Attached Thumbnails Attached Thumbnails smartshare_windows_shutdown.jpg  
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 33,132
    64-bit Windows 10 Pro build 18262
       14 Dec 2017 #2
      My ComputersSystem Spec

  3. essenbe's Avatar
    Posts : 11,353
    Windows 10 Pro and Windows 10 Pro Insider
       14 Dec 2017 #3

    As far as startup, create a shortcut to the program on your Desktop, then navigate to C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp and place the shortcut from your Desktop in there. Iy should be set to start with windows. Iff not, you can start or stop it from Task Manager.
      My ComputersSystem Spec

  4.    14 Dec 2017 #4

    Thanks for the help. 1 problem is solved (how to have the Auto-Shut down) but I can't get the silly SmartShare to autoload with startup of Windows 10. I tried everything. I can see it in the Task Manager / Startup being listed, but it's not actually there. Only if I double click the actual file on the WIndows Desktop, does it fully load and the little icon displays at my bottom right.

    Also, this puzzles me. Please see the photo. It's like it's there but never actually loaded. I have even clicked on to Run as Administrator. Still no help.

    It does also show in the Startup folder.

    Any other advice?
    Attached Thumbnails Attached Thumbnails lg 2.JPG   lg 3.JPG  
      My ComputerSystem Spec

  5. essenbe's Avatar
    Posts : 11,353
    Windows 10 Pro and Windows 10 Pro Insider
       14 Dec 2017 #5

    Try deleting any shortcut on the Desktop and the Start folder you just put it in. Now right click it the all app list and select more> open file location. If that file says shortcut, do the same thing again until you get to the .exe file. Then right click that, sen a shortcut to the desktop and put it in the start menu folder like you did before. Maybe that will make a difference. You will have a direct shortcut to the exe instead of another shortcut. I hope I explained that OK.
      My ComputersSystem Spec

  6.    14 Dec 2017 #6

    Essenbe: Looks like that did the trick BUT I now have the stupid UAC pop-up and I have to manually OKAY it. This is not the case when I double-click the program to start it (if I don't have it auto-load with Windows boot). Wondering if there is a way to fix that part of it. Aaaarrggg, but thanks for at least solving the other part in your excellent write-up just above.
      My ComputerSystem Spec

  7. Brink's Avatar
    Posts : 33,132
    64-bit Windows 10 Pro build 18262
       14 Dec 2017 #7

    If you like, you could use the method in the tutorial below instead to create an elevated shortcut of your program that won't give a UAC prompt, and have it run at startup in step 20.

    Create Elevated Shortcut without UAC prompt in Windows 10 Customization Tutorials
      My ComputersSystem Spec

  8.    14 Dec 2017 #8

    Thanks. I'll guess I will have to try that!
      My ComputerSystem Spec

  9. essenbe's Avatar
    Posts : 11,353
    Windows 10 Pro and Windows 10 Pro Insider
       14 Dec 2017 #9

    @Brink saves the day....again. Thanks Shawn.
      My ComputersSystem Spec

  10. Brink's Avatar
    Posts : 33,132
    64-bit Windows 10 Pro build 18262
       14 Dec 2017 #10

    I hope it helps. :)
      My ComputersSystem Spec


 

Related Threads
Windows 10 doesn't shutdown in Drivers and Hardware
Hello, Since Windows 10 my laptop (i5 2410, HD3000+7400M) doesn't shutdown: it goes blank and in the best case it restarts (sometimes 1 in 10, it stops correctly). It does this with a NEW Windows without any drivers from Internet or installed by...
I just finished building a PC, installed windows 10 and updated all drivers and BIOS from Asus website. When I turn off the PC, windows shuts down fine, but the computer stays on with a black screen and all the fans, lights, HDD, etc still on. I...
Hey seems to be a common problem with Windows 10 but does anyone have any other ideas how i can close Windows 10 properly. I use shutdown but it shuts down and just stays on at the final stage. I've disabled fast start but it's still doing it. Any...
I have 7 or 8 computers around the house, most dual boot Windows 10 pro x64 and Linux. When you shutdown a Windows machine and start a Linux machine there are errors and Linux won't boot (The HDD's weren't shutdown properly ~ the OS's have there own...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:50.
Find Us