Windows 10: Unable to open Settings & Game capped at 60 FPS - Related to Update


  1. Posts : 10
    Win7, Vista, Win10
       12 Dec 2017 #1

    Unable to open Settings & Game capped at 60 FPS - Related to Update


    I recently installed a Win10 update a week or two ago and think it is related. I am capped at 60 FPS no matter what I try to do.

    I have manually installed an Intel HD 5500 driver for my laptop and I've verified that vsync is disabled in CS:Source settings. Also, verified that VSYNC is set as "application preference" within Intel control panel, which means it is no on in game.

    Also, read a possibility that this can be caused by XBOX DVR, which I don't even have the xbox app installed, but I made sure the registry is setup for disabled. Stillllllllll I'm stuck at 60fps.

    Oh, I just reinstalled steam and CS:S and made sure cloud backup was disabled, so it is a brand new config with fps_max 300.

    Can anyone please help me? I'm not sure how to revert back to previous Win10 save point, because the Windows Settings doesn't load, it crashes when trying to open. I have tried to resolve the Settings issue, by creating another user account through Command Prompt, but once on that account Settings still crashes after opening.

    These things have to be related after installing the update. I am certain of it.
      My ComputerSystem Spec


  2. Posts : 10
    Win7, Vista, Win10
    Thread Starter
       27 Dec 2017 #2

    Totally forgot that I posted this help thread. I was coming to ask again... any help? I'm really trying to avoid restoring.

    For some reason I am now able to access Settings in Windows. So, that is a plus.
      My ComputerSystem Spec

  3.    27 Dec 2017 #3

    What is the Make and Model# of your computer? Please fill out the My Computer section in your profile.
    Press the Win Key+X and choose Device Manager. Expand Display, right click your Intel Adapter and choose Properties/Driver/Roll
    Back Driver
    to the driver that was working before the Update.
      My ComputerSystem Spec


  4. Posts : 10
    Win7, Vista, Win10
    Thread Starter
       28 Dec 2017 #4

    Driver date: 9/29/2016

    Canít be the issue, because everything has been working fine up until a month ago.
      My ComputerSystem Spec


 

Related Threads
ok, so I do not know where this belongs, admin(s) please move to the proper thread, thank you. on with today's entertainment.. windows 10 creators update build 1709 problem. ok, so the major problem I noticed is creators update lowered my...
Hello, Windows version is 10.0.15063 build 15063 Since the creators update I noticed that I cannot update any of the apps in the microsoft store. I noticed this finally when an app i actually use wouldn't open, and say that calculator and many...
So I'm pretty sure this started happening after the Creator's update. I can't get more than 60 FPS in the games I play (League of Legends, Overwatch). Before I was constantly getting 100+. VSync is off, frame limit is uncapped in both game. Using...
Hi everyone, After installation of Windows 10 build I am unable to open Settings application. When I click Setting icon either on Start menu or on Taskbar Windows store opens. I reset windows store (WSReset.exe) and run sfc /scannow. But not have...
Notice that today, when I tried to open Windows update settings to check for the new preview build, it failed with the following error message: What was odd is that the file path it was attempting began as follows: Win10TP is installed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:43.
Find Us