Page 2 of 2 FirstFirst 12
  1.    12 Dec 2015 #11
    Join Date : Dec 2015
    Posts : 1
    Windows 10

    I cant paste the msvcr100_clr0400.dll. It takes some effect or not??
      My ComputerSystem Spec
  2.    29 Dec 2015 #12
    Join Date : Dec 2015
    Posts : 1
    win10

    fantastic fix


    Quote Originally Posted by falcon View Post
    ok solved.

    http://freewisdoms.com/wp-content/up..._for_games.rar

    Overwrited the respective files in the archive in /Windows/System32 and in /Windows/SysWOW64
    It took me a better part of the day to find solutions, and everytime I thought I found a fix (including bying an app that promised......pff) nothing helped. Finaly I found your solution...... within a heartbeat...... fixed!
    Thanks!!!
      My ComputerSystem Spec
  3.    06 Jan 2016 #13
    Join Date : Jan 2016
    Posts : 1
    Windows 10

    Hello, I am having this same problem ("The application was unable to start correctly (0xc000007b). Click OK to close the application), when trying to open Autodesk Maya. It used to work fine, it has been a week or two since I had used it, and now all of a sudden I am getting this problem. All other programs are working fine so far. I need this program very much for my field (I am a 3D cgi artist). This is very stressful.

    I attempted to download the .rar posted by falcon, but when I attempted to copy the files over to either my system32, or my sysWOW64 folders in C:/Windows/, it tells me that "The action can't be completed because the folder or a file in it is open in another program".

    My Autodesk Maya installation/files are all located in my D drive, however, not the C drive like my Windows/system32 and sysWOW64 folders are located. Maybe this has something to do with it?

    Please, help!

    - Chris
      My ComputerSystem Spec
  4.    26 Feb 2016 #14
    Join Date : Feb 2016
    Posts : 1
    Windows 10

    Quote Originally Posted by falcon View Post
    ok solved.

    http://freewisdoms.com/wp-content/up..._for_games.rar

    Overwrited the respective files in the archive in /Windows/System32 and in /Windows/SysWOW64
    Hello,

    It perfectly worked. Thank you very much for your help, I've been looking for a solution to fix it for weeks ! Huge thanks from France!
      My ComputerSystem Spec
  5.    24 Aug 2016 #15
    Join Date : Aug 2016
    Posts : 1
    Windows 10

    I'm trying to copy the files from the above link (Free Wisdoms) into my System32 and SysWOW64, but copying the files stops at either 75% or 85% and won't let me continue. All I need is 0xc000007b. And I really need to get it. I haven't found much helpful on Youtube or the internet. I also have a Windows folder in both my C drive and D drive, so I'm just copying the DLL files to both. Again, all I need is the 0xc000007b files. Help would be much appreciated.
      My ComputerSystem Spec
  6.    10 Sep 2016 #16
    Join Date : Sep 2016
    Posts : 1
    windows 10 Pro

    work fine!


    Quote Originally Posted by falcon View Post
    ok solved.

    http://freewisdoms.com/wp-content/up..._for_games.rar

    Overwrited the respective files in the archive in /Windows/System32 and in /Windows/SysWOW64


    you are a life saver! i spent a week looking arround the internet, and all suggested solutions failed to fix this persistent issue, but with your tutorial it works like a charm! thanks again man
      My ComputerSystem Spec
  7.    30 Dec 2016 #17
    Join Date : Dec 2016
    Posts : 1
    Windows 10

    Does anybody have the files that Falcon posted ? Please ?
      My ComputerSystem Spec
  8.    30 Dec 2016 #18
    Join Date : Oct 2013
    Standish, Lancashire
    Posts : 5,907
    Windows 10 Pro x64

    If you google the file name "common_dlls_for_games.rar" quite a few links to them show up.
      My ComputersSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Error on shutdown concerning explore.exe Application Error
Upon every shutdown I get the following error message: The title bar states: I am running Windows 10 Build 10130. I have already tried the default troubleshooting procedures(clean boot, etc.) I attached an image of the error below: ...
General Support
Error in explorer.exe
I'm not sure where to post this - so please move as necessary. I received the error message in the screen shot when shutting down Win 10 (build 10130). There where two operations I did, one of which may be the cause of the error. First I was...
General Support
Upgrade to 10122 gets error fbl_impressive Professional 10122 - Error
I upgraded to 10074 with no problems but trying to upgrade to 10122 gets error fbl_impressive Professional 10122 - Error 0xd0000225. I'm logged into my Microsoft account, so I don't think that's the problem. I've cleaned up all the files and...
Installation and Upgrade
Disk error?
Hi guys;I have this error ? how can i fix it? see Pic, thanks
Drivers and Hardware
Solved File explorer Error Its OK my error
Error -- looking in wrong directory cheers jimbo
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums