1.    28 Aug 2017 #1
    Join Date : Jun 2015
    Fairland, Indiana
    Posts : 31
    Windows 10 Home 64-Bit

    I can't play a game and the directory does not look right


    I am on vacation for the next ten days and while I'm not doing anything, I'd like to be entertained by playing games on my new laptop that bought and received prior before leaving for vacation. However, one of the games that I would like to play isn't acting right. After uninstalling and reinstalling Battlestations: Pacific to get it to work with Games for Windows Live, I'm now at a problem in which I can't play the game because of "missing file privileges" and the game appears to not have installed correctly as there's no game .exe or any other files even though I waited about 15 or so minutes for the game to install from steam (what was going on while all that was happening?).

    Click image for larger version. 

Name:	Capture.PNG 
Views:	10 
Size:	8.5 KB 
ID:	150844
    Click image for larger version. 

Name:	Capture0.PNG 
Views:	10 
Size:	28.5 KB 
ID:	150845

    I never had this problem with any game before and I don't know how to solve it. Any help is appreciated. Thanks.
      My ComputersSystem Spec
  2.    28 Aug 2017 #2
    Join Date : Oct 2013
    Texas
    Posts : 10,783
    Windows 10 Pro X64

    Try what is shown here
      My ComputerSystem Spec
  3.    28 Aug 2017 #3
    Join Date : Jun 2015
    Fairland, Indiana
    Posts : 31
    Windows 10 Home 64-Bit
    Thread Starter

    Quote Originally Posted by Dude View Post
    Try what is shown here
    It worked, thanks.
      My ComputersSystem Spec
  4.    28 Aug 2017 #4
    Join Date : Oct 2013
    Texas
    Posts : 10,783
    Windows 10 Pro X64

    Game on
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
IRQL_NOT_LESS_OR_EQUAL when I play a certain game (DayZ)
If anyone could help me out with this, I would really appreciate it. I can't figure out why its doing this when I play this game, it crashes with this error after about 12-15 minutes of playing the game. I can do everything else on my computer just...
BSOD Crashes and Debugging
Please help, cant play game on facebook.
I have a pretty fast internet, other sites like youtube, yahoo, and this forum seem to be normal. But this is what happened when i try to open Marvel Avengers alliance on facebook: 63636:( Many image turn into "x", and the game only shows blank...
Gaming
Dad lets play this game
Jacob: Dad come and play this game it's good Me: What game is it? Jacob: Helps you relax (Obviously doesn't know the meaning of relax) 30290
Chillout Room
openGL missing. Cannot play a game.
So I installed Broken Age then when I open it, it says that the required openGL features aren't available. Well I installed the latest update on the driver but still no luck. So I also cannot find intel graphics control panel (cannot find it on...
General Support
Most COD Game I play on Windows 10
It all began with the build 10166 but when I am playing say MW3, I cannot stay standing, it seems to drop me into a prone position at will. Any Ideas?
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums