High end build, stuttering in every game

Page 5 of 16 FirstFirst ... 3456715 ... LastLast
  1. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #41

    Cob Kurtain said:
    Read somewhere that you need to downgrade, try with the build from the anniversary update
    have you tried to downgrade? You can't avoid the creators update in my mind
      My Computer

  2. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro
       #42

    I just found this thread....no one has caught the OS build or that I can see. Your build is 15063 and the lastest is 1703. That's where I would start first.

    2nd....is this a brand new build? If so, I clean install of the OS and drivers is mandatory. Personally, I don't like migrating my OS but that's just me....a clean install is always best. With the drivers, make sure you have all the latest drivers installed.
      My Computer

  3. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro
       #43

    What BIOS are you using....Legacy BIOS or UEFI? How many sticks of RAM do you have installed?
      My Computer

  4. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #44

    I did a fresh Windows 10 install today, UEFI, genuine, build 1703.
    I have all the latest drivers installed, the BIOS of the motherboard is the 3504, updated today.

    16gb DDR4
      My Computer

  5. Cob Kurtain's Avatar
    Posts : 7
    Windows 10 Pro
       #45

    djanthony93 said:
    I did a fresh Windows 10 install today, UEFI, genuine, build 1703.
    I have all the latest drivers installed, the BIOS of the motherboard is the 3504, updated today.

    16gb DDR4
    Try with the anniversary update's build (1607), I haven't try yet but I will when I'll have time.
      My Computer

  6. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #46

    After tweaking the devices settings it appears to be my Steelseries headset audio devices to cause the insane stuttering. To eliminate that completely I have to disable all audio devices and then re-enabling them. Also this is what the Socialclub launcher.log reports:

    [2017-08-30 00:46:02.505] [DISPLAY] Using DPI 96[2017-08-30 00:46:02.549] [DISPLAY] File version 10000:49c0002 (for D:\Giochi\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe)
    [2017-08-30 00:46:02.597] [DISPLAY] File version 10002:20000 (for C:\Program Files\Rockstar Games\Social Club\socialclub.dll)
    [2017-08-30 00:46:02.638] [DISPLAY] File version 10000:49c0002 (for D:\Giochi\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe)
    [2017-08-30 00:46:02.653] [DISPLAY] Version: |1.0.1180.2|1.2.2.0|1.0.1180.2|FSP
    [2017-08-30 00:46:03.105] [DISPLAY] OS version: Major: 6, Minor: 2, Build: 9200, Platform: 2
    [2017-08-30 00:46:03.295] [DISPLAY] Steam initialized successfully
    [2017-08-30 00:46:03.300] [DISPLAY] Steam id: 76561198043546640
    [2017-08-30 00:46:03.304] [DISPLAY] Steam offline: FALSE
    [2017-08-30 00:46:03.309] [DISPLAY] Steam persona: T0NY
    [2017-08-30 00:46:03.329] [DISPLAY] Social Club initializing...
    [2017-08-30 00:46:03.845] [DISPLAY] Attempting to create device...
    [2017-08-30 00:46:03.850] [DISPLAY] Attempting to initialise DX9 COM object...
    [2017-08-30 00:46:03.869] [DISPLAY] Window size: 690 x 496
    [2017-08-30 00:46:04.384] [DISPLAY] Successfully created DX Device!
    [2017-08-30 00:46:05.901] [DISPLAY] Geo: IT
    [2017-08-30 00:46:12.564] [DISPLAY] Launching game...
    [2017-08-30 00:46:12.569] [DISPLAY] (path: D:\Giochi\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe cmdline: "D:\Giochi\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe")
    [2017-08-30 00:47:52.566] [ ERROR ] GameComm: ReadFile failed.
    [2017-08-30 00:47:53.555] [DISPLAY] Game exited with code 0x0
    [2017-08-30 00:47:55.583] [DISPLAY] Launching game...
    [2017-08-30 00:47:55.587] [DISPLAY] (path: D:\Giochi\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe cmdline: "D:\Giochi\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe")
    [2017-08-30 00:49:39.692] [ ERROR ] HRESULT failed when doing m_device->Present(NULL, NULL, NULL, NULL) : 88760868
    [2017-08-30 00:49:39.692] [WARNING] Device lost.
    [2017-08-30 00:49:39.693] [WARNING] Resetting device...
    [2017-08-30 00:49:39.698] [WARNING] Reset failed with D3DERR_DEVICELOST.
    [2017-08-30 00:49:39.944] [DISPLAY] Reset succeeded.
    [2017-08-30 00:50:12.293] [ ERROR ] HRESULT failed when doing m_device->Present(NULL, NULL, NULL, NULL) : 88760868
    [2017-08-30 00:50:12.293] [WARNING] Device lost.
    [2017-08-30 00:50:12.293] [WARNING] Resetting device...
    [2017-08-30 00:50:12.296] [WARNING] Reset failed with D3DERR_DEVICELOST.
    [2017-08-30 00:50:12.458] [DISPLAY] Reset succeeded.
    [2017-08-30 00:50:42.576] [ ERROR ] HRESULT failed when doing m_device->Present(NULL, NULL, NULL, NULL) : 88760868
    [2017-08-30 00:50:42.576] [WARNING] Device lost.
    [2017-08-30 00:50:42.576] [WARNING] Resetting device...
    [2017-08-30 00:50:42.582] [WARNING] Reset failed with D3DERR_DEVICELOST.
    [2017-08-30 00:50:42.765] [DISPLAY] Reset succeeded.
    [2017-08-30 00:51:05.509] [WARNING] Device lost.
    [2017-08-30 00:51:05.692] [DISPLAY] Reset succeeded.
    [2017-08-30 00:51:16.376] [ ERROR ] HRESULT failed when doing m_device->Present(NULL, NULL, NULL, NULL) : 88760868
    [2017-08-30 00:51:16.376] [WARNING] Device lost.
    [2017-08-30 00:51:16.376] [WARNING] Resetting device...
    [2017-08-30 00:51:16.382] [WARNING] Reset failed with D3DERR_DEVICELOST.
    [2017-08-30 00:51:16.525] [DISPLAY] Reset succeeded.
    [2017-08-30 00:52:06.393] [ ERROR ] HRESULT failed when doing m_device->Present(NULL, NULL, NULL, NULL) : 88760868
    [2017-08-30 00:52:06.393] [WARNING] Device lost.
    [2017-08-30 00:52:06.393] [WARNING] Resetting device...
    [2017-08-30 00:52:06.398] [WARNING] Reset failed with D3DERR_DEVICELOST.
    [2017-08-30 00:52:06.579] [DISPLAY] Reset succeeded.
    [2017-08-30 00:52:24.471] [ ERROR ] GameComm: ReadFile failed.
    [2017-08-30 00:52:25.527] [ ERROR ] HRESULT failed when doing m_device->Present(NULL, NULL, NULL, NULL) : 88760868
    [2017-08-30 00:52:25.528] [WARNING] Device lost.
    [2017-08-30 00:52:25.528] [WARNING] Resetting device...
    [2017-08-30 00:52:25.905] [DISPLAY] Game exited with code 0x0
    [2017-08-30 00:52:25.948] [DISPLAY] Reset succeeded.
    [2017-08-30 00:52:28.735] [DISPLAY] Uninitializing.

      My Computer

  7. RoasterMen's Avatar
    Posts : 832
    Windows 10 LTSC
       #47

    Try disabling NVIDIA High Definition Audio and all other audio drivers associated with NVIDIA, see what happens.
      My Computer

  8. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #48

    RoasterMen said:
    Try disabling NVIDIA High Definition Audio and all other audio drivers associated with NVIDIA, see what happens.
    I haven't installed them and I've already disabled the virtual nvidia audio cable but I have to do the disable audio devices trick everytime to eliminate the stuttering
      My Computer

  9. RoasterMen's Avatar
    Posts : 832
    Windows 10 LTSC
       #49

    Try disabling NVIDIA High Definition Audio and all other audio drivers associated with NVIDIA, see what happens.
      My Computer

  10. Cob Kurtain's Avatar
    Posts : 7
    Windows 10 Pro
       #50

    RoasterMen said:
    Try disabling NVIDIA High Definition Audio and all other audio drivers associated with NVIDIA, see what happens.
    Personnaly, it won't change anything
      My Computer


 
Page 5 of 16 FirstFirst ... 3456715 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:19.
Find Us




Windows 10 Forums