Page 12 of 16 FirstFirst ... 21011121314 ... LastLast
  1.    12 Sep 2017 #111
    Join Date : Apr 2016
    x
    Posts : 225
    Win 10

    I have read all your comments on here & have noticed you have said quite a few times you have 100% CPU usage & other peoples comments after you have said this have just ignored what you have said.

    I want you to download MSI Afterburner to run with GTAV (only in story mode as it will not let you go online), on the setting tabs make sure you can display on screen all the cores in % & GPU in %, record in all the frame rate options for a few minutes i.e. Half Sync - 2 mins / Full Sync -2 mins & No Sync - 2mins.

    Do this video recording then put it on here (perhaps upload to youtube then link it on here ?)so we can see your 100% CPU usage to prove CPU Bottleneck.

    Just helping you the same way I figured it out without all these guessing answers your getting.

    Regards

    RB
      My ComputerSystem Spec
  2.    12 Sep 2017 #112
    Join Date : Jun 2017
    Posts : 102
    Windows 10 Pro 64-bit
    Thread Starter


    Playing with this Nvidia settings as suggested by the Rockstar support the freezings are less frequent but they are totally random, sometimes it will do once in a session sometimes it will do twice in a minute.

    Shader cache: OffMaximum pre-rendered frames: 1Thread optimization: On

    I'm keep testing with settings and drivers but I'm start thinking there's a bad stock configuration for my motherboard. I've tested another GPU in my system and it does the same, memtest 8 passes for each stick overnight, Intel diagnostic tool detected no issues for my CPU, temps are ok, Crystaldiskinfo says OK for both SSD and HDD, Windows is fresh installed and I've got the latest Nvidia drivers. At this point I'm waiting the ASUS components support answer as Psyonix, Nvidia and Microsoft were not able to help me and find a real fix.
      My ComputerSystem Spec
  3.    16 Sep 2017 #113
    Join Date : Apr 2016
    x
    Posts : 225
    Win 10

    You do know you are runing 100% CPU all the time...

    You processor is completely underpowered for the 1060, this is most definatley you problem in all games.

    If you want to correct it you will have use "The Bottleneck Calculator" to find a CPU which lists a 1060 for minimal bottleneck.

    Until you correct it, I would suggest half sync & low settings.

    There is nothing else that can be suggested untill you remove the CPU Bottleneck.

    Someone else on here must use a 1060 that could suggest a processor, but a 4-core is not enough for gta - 6 to 8 core.

    I will make a video to show you what your processor should be showing in % soon.
      My ComputerSystem Spec
  4.    16 Sep 2017 #114
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    If you want to correct it you will have use "The Bottleneck Calculator" to find a CPU which lists a 1060 for minimal bottleneck.
    Nice piece of software right there......here's mine and I'm shocked.

    Click image for larger version. 

Name:	bottleneck.PNG 
Views:	30 
Size:	34.3 KB 
ID:	153659
      My ComputerSystem Spec
  5.    16 Sep 2017 #115
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    Quote Originally Posted by RoadBlaster View Post
    You do know you are runing 100% CPU all the time...

    You processor is completely underpowered for the 1060, this is most definatley you problem in all games.

    If you want to correct it you will have use "The Bottleneck Calculator" to find a CPU which lists a 1060 for minimal bottleneck.

    Until you correct it, I would suggest half sync & low settings.

    There is nothing else that can be suggested untill you remove the CPU Bottleneck.

    Someone else on here must use a 1060 that could suggest a processor, but a 4-core is not enough for gta - 6 to 8 core.

    I will make a video to show you what your processor should be showing in % soon.
    Without knowing djanthony93 RAM and storage specs.....running that calculator and assuming his has 16Gb or DDR4 RAM and just a standard SSD @ 7200.....it calculates the same as mine......@ 7%.
      My ComputerSystem Spec
  6.    16 Sep 2017 #116
    Join Date : Jun 2017
    Posts : 102
    Windows 10 Pro 64-bit
    Thread Starter

    Do you guys can help with voltages?
      My ComputerSystem Spec
  7.    16 Sep 2017 #117
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    Are you OC'ing?
      My ComputerSystem Spec
  8.    16 Sep 2017 #118
    Join Date : Jun 2017
    Posts : 102
    Windows 10 Pro 64-bit
    Thread Starter

    Quote Originally Posted by Plankton View Post
    Are you OC'ing?
    No, there's a guy on the asus forum running the same build that has found weird voltages for vccio around 0.9 and vccsa around 1.00 so I will give a try oc and adjusting the voltages
      My ComputerSystem Spec
  9.    17 Sep 2017 #119
    Join Date : Apr 2016
    x
    Posts : 225
    Win 10

    I did a video but my camera gave poor results but you can see msi afterburner working showing gpu-temp-% & cpu-temp & %'s

    GTAV - FX6350 - GTX1050 Ti - YouTube

    Darn Coolpix camera!
      My ComputerSystem Spec
  10.    17 Sep 2017 #120
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro

    Same problem here and a lot of folks are reporting the same issue with az high end build.
    I have an i7-6700k but it's really often at 100% usage for ... Nothing ??? Firefox is sometimes the one wich is using a lot of proc %, sometimes it's the explorer ... it's random and never go away.
      My ComputerSystem Spec

 
Page 12 of 16 FirstFirst ... 21011121314 ... LastLast


Similar Threads
Thread Forum
Sound stuttering and high latency from Wdf01000.sys and ACPI.sys
I've been having an issue with my sound were it starts stuttering after some time for no reason. I've downloaded LatencyMon and it showed me that wdf01000.sys goes over 50ms after a couple of hours while ACPI.sys can go higher than 1ms. They both...
Drivers and Hardware
High network usage causes stuttering/latency (Possible X99 issue?)
Hi. So this is an issue that I have been trying to deal with for the past 12 months, and I have yet to find a true solution... First, allow me to give a little backstory to this issue: I bought my first X99 platform motherboard and CPU around...
Network and Sharing
Clicking, stuttering sound after upgrade to Windows 10 - High latency
Hello! At first everything seemed fine. Everything was working, I only needed to upgrade the VGA driver. I have a xonar D1 card with uni-xonar which worked immediately. Than when I listened to music I noticed clicking and stuttering which got...
Drivers and Hardware
High latency/sound stuttering with ndis.sys driver
I was wondering if anyone found a solution for a high latency issue with intel's ethernet drivers and windows 10 which results in ndis.sys driver producing stuttering? It's a known issue which became worse with the release of windows 10 and...
Drivers and Hardware
high dpc latency causing audio stuttering
i ran latencymon and did a trace, but am unsure how to procede
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums