High end build, stuttering in every game

Page 11 of 16 FirstFirst ... 910111213 ... LastLast
  1. ThrashZone's Avatar
    Posts : 7,107
    3-Win-7Prox64 2-Win10Prox64
       #101

    Hi,
    Have you disable game mode ?
    Turn On or Off Game Mode in Windows 10 Windows 10 Gaming Tutorials

    You can always set the ram manually instead of using a xmp profile
    Odd it only has one profile :/
      My Computers

  2. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #102

    ThrashZone said:
    Hi,
    Have you disable game mode ?
    Turn On or Off Game Mode in Windows 10 Windows 10 Gaming Tutorials

    You can always set the ram manually instead of using a xmp profile
    Odd it only has one profile :/
    Game mode was already disabled

    What values do I need to put in the BIOS? I'm a noob at this I will do a mess
      My Computer

  3. worf105's Avatar
    Posts : 2,445
    Windows 10 Pro 64-Bit (1809)
       #103

    How is your CPU usage when idle?

    What PSU do you have?
    Last edited by worf105; 10 Sep 2017 at 14:12.
      My Computers

  4. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #104

    worf105 said:
    How is your CPU usage when idle?

    What PSU do you have?
    I closed all applications and it stay at 2%
    EVGA Supernova G2 550W

    Motherboard, cpu and psu are 5 months old
      My Computer

  5. worf105's Avatar
    Posts : 2,445
    Windows 10 Pro 64-Bit (1809)
       #105

    djanthony93 said:
    I closed all applications and it stay at 2%
    EVGA Supernova G2 550W

    Motherboard, cpu and psu are 5 months old
    Thanks @djanthiny93

    A clean install may well be the next thing to try, what do you think?
      My Computers

  6. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #106

    worf105 said:
    Thanks @djanthiny93

    A clean install may well be the next thing to try, what do you think?
    Done two times, Anniversary and Creators
      My Computer

  7. worf105's Avatar
    Posts : 2,445
    Windows 10 Pro 64-Bit (1809)
       #107

    Sorry @djamthony93

    I have read through this long thread again and I am at a loss what to suggest.

    If i was in your shoes at this point I would backup all my data to a safe place and start again.

    Reset CMOS
    Reload BIOS defaults
    Strip the system down.
    Build the system up again only the SSD for your drive (Checking every little thing that can be checked such as connections, cables, components properly seated and the like)..
    Reinstall Windows CE again and fully update.
    Install all updated drivers.
    Test system stability
    Install one game and test
    so on and so forth.

    If this fails then its time to RMA some of your stuff
      My Computers

  8. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #108

    Today I've tried my card into the secondary pcie slot and a brand new gtx 1060 3gb in the primary one, got the same issue, so it's not the graphic card
      My Computer

  9. Cliff S's Avatar
    Posts : 25,549
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #109
      My Computers

  10. djanthony93's Avatar
    Posts : 121
    Windows 10 Pro 64-bit
    Thread Starter
       #110

    Cliff S said:
    I think that is not my case as I'm experiencing freezings.
    Anyway I've tried Anniversary Update and the latest Inside build, the issue was still there.
      My Computer


 
Page 11 of 16 FirstFirst ... 910111213 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:20.
Find Us




Windows 10 Forums