1.    23 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 1
    Windows 10 Pro

    Recording Mic Not Detected


    So, I'm having a problem, and I'm not sure if this is the right place, but I can hope one of you might be able to help. I'm a newbie to this kind of stuff, most of the time I've figured things out by random trial and error. The problem I'm having is that my microphone is not being detected by Windows, it doesn't show up at all. I've tried a variety of things, but if you think you have a solution, assume I haven't tried it. If you can, I would like details and step by step stuff, I'm not great at improv direction. I'm a streamer and Youtuber, and the mic and interface was chosen because it's the the popular choice among other streamers.

    Details of my setup:
    Mic: AT 2035
    Interface: Line 6 UX2
    PC: Custom
    OS: Windows 10 Pro
    Motherboard: Crossfire V Formula Z
    CPU: AMD FX-8350 Eight-Core Processor 4.01 GHz
    Ram: 16.0 GB
    GPU: GTX 1080 Founder Edition
    Recording Software: OBS

    Picture 1: Current configuration of Pod Farm 2
    Version: 2.59
    Details:
    As seen, all three items in the configuration are turned on.Input is set to mic 1, and as seen from the levels the mic is working and the software is registering audio.

    Picture 2: Pod Farm License Manager
    Details: As seen, both my computer and the UX2 Interface are authorized.Something I see, there are add-on's in UX2 but not on my pc, not sure if that is significant.

    Picture 3: Playback and Recording
    Details:
    "Speakers 3 - Line 6 UX2" from the UX2 obviously.
    "NVIDIA HDMI Output (Port 1 - 3)" Are my monitors.
    "SONY TV - 4" Another of my monitors.
    "AT Headphones" My headphones.
    "Realtek Digital Output (1 - 2)" Not sure, but from the disc that came with my motherboard.
    "Digital Audio Interface 3 - Line 6 UX2" from the UX2 obviously.
    "Microphone" This is not the AT 2035. I'm unsure what it is, but when listening to audio its just the same droning noise. Might be an audio jack on the computer itself.
    "Line In" No clue on this.
    "Stereo Mix" Not sure what this does, but it is also from the disc that came with the motherboard.

    That's everything that I can think to include. If you need more information in order to help I will do my best to answer. So, if you might know of a solution, please do say.
    Attached Thumbnails Attached Thumbnails 1.jpg   2.PNG   3.PNG  
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
SSD not detected in Win10 install but is detected in bios
Hi all, This is my first build and I am so close yet it feels so far away. I'm at the final step of installing Windows 10 onto my PC I have a bootable USB drive connected and everything goes smoothly until I have to select a hard drive! I have...
Installation and Upgrade
Solved Inconsistent error warnings: Errors detected, yet no errors detected
My laptop has suddenly started running CHKDSK during startup. After it completes and finishes booting I go to Properties > Tools > Error Checking of my C drive and click “Check”. It says errors were found on this drive and to repair drive now to...
General Support
OBS HD Recording Question
Hello, For the past several days, I have been recording games with OBS on my new custom PC with a brand-new $100 LG monitor. During recording, I can record games in 1080HD with absolutely no hiccups in gameplay whatsoever. However, when I watch...
General Support
Recording sound from PC
I wanted to achieve the ability to record sound from my PC in mp3 format. I plan to just use an aux cable from headphone socket into the microphone socket to achieve this. But wondered on the suitable software to use. If I remember rightly sound...
Software and Apps
recording to a dvd r+ problems
Hi, I am trying to transfer old vhs tapes to dvd. I installed Roxio "easy vhs to dvd3 plus" on a w10 laptop which has a read-write dvd player built in. When I click on "rec" nothing happens. Also I do not see a "stop" button on the screen. I...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums