1.    31 May 2015 #1
    Join Date : Oct 2014
    Dordogne
    Posts : 41
    Windows 10 Pro X64

    Windows build 100130 totally broken


    I have steam on my computer and with the latest build 100130 steam is completely broken. It won't connect to the steam server and so the steam games are broken even with a clean install. This seems to be a major problem if it is widespread as there are a lot of steam users.
      My ComputerSystem Spec
  2.    31 May 2015 #2
    Join Date : Jan 2015
    Posts : 273
    w7 pro - ( Server 2012 build 9200 ) - Server 2016 - Mint 18.2

    It's unfortunate that steam is an issue with your system.
    It worked in previous builds?

    Do you have a working sound driver?
    Do you have sound? Can you stream videos? (You Tube, Vevo, etc...)
    An up to date video driver?
    Any notices in device manager?

    I don't do much with my system but it works ok.
    No problems. Video ok. Sound ok. Email ok. Start menu ok. Explorer ok.

    10 is NOT my primary system but 10 is NOT totally broken here.

    Posted from Windows 10 build 10130.
      My ComputerSystem Spec
  3.    31 May 2015 #3
    Join Date : Sep 2014
    Posts : 91
    64-bit 10240 10 Pro

    I cannot even get to this build but I have read that your games need to all be repaired.
      My ComputerSystem Spec
  4.    31 May 2015 #4
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,718
    Windows 10 Pro Insider Preview x64

    Steam is working fine here on a clean install. Have you tried reinstalling Steam to see if that fixes the issues you're having?
      My ComputerSystem Spec
  5.    31 May 2015 #5
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,090
    Windows 10 Pro

    Quote Originally Posted by Graulges View Post
    I have steam on my computer and with the latest build 100130 steam is completely broken. It won't connect to the steam server and so the steam games are broken even with a clean install. This seems to be a major problem if it is widespread as there are a lot of steam users.
    Your thread title says "Windows 10 Build 10130 totally broken" but you do not mention a single thing which is broken in Windows, you only mention an issue with a third party application which of course has nothing to do with Windows and does not mean Windows is broken.

    Could you mention how your Windows 10 is broken? I mean Windows, not some third party software.

    BTW, Steam works just fine on my Build 10130.
      My ComputerSystem Spec
  6.    01 Jun 2015 #6
    Join Date : Oct 2014
    Dordogne
    Posts : 41
    Windows 10 Pro X64
    Thread Starter

    It was broken in as much as a lot of things ceased to function and I suspect that Steam is heavily involved as it could not be reinstalled and removing it and rebooting didn't solve any thing. Something went wrong with the install. It's good to hear it's working on someone elses machine so it's back to the beginning. I guess I just found 10 to be working so well before that I got too complacent with a preview release.

    Turns out it was a hardware problem - failing HDD
    Last edited by Graulges; 01 Jun 2015 at 12:57. Reason: update
      My ComputerSystem Spec
  7.    16 Jun 2015 #7
    Join Date : Jun 2015
    Posts : 1
    Windows 10 build 10130

    Quote Originally Posted by Kari View Post
    Your thread title says "Windows 10 Build 10130 totally broken" but you do not mention a single thing which is broken in Windows, you only mention an issue with a third party application which of course has nothing to do with Windows and does not mean Windows is broken.

    Could you mention how your Windows 10 is broken? I mean Windows, not some third party software.

    BTW, Steam works just fine on my Build 10130.
    You're lucky, because every single time I install the Steam client on my system, I get the The CRITICAL_PROCESS_DIED BSOD to which it never recovers. Forcing me to recover the OS. I've since not re-installed Steam, but installed everything else that had been on it and no BSOD. I'm assuming there is some conflict with my hardware, Steam and Windows 10 that is as of yet to be discovered.
      My ComputerSystem Spec
  8.    16 Jun 2015 #8

    Quote Originally Posted by Gamer10 View Post
    You're lucky, because every single time I install the Steam client on my system, I get the The CRITICAL_PROCESS_DIED BSOD to which it never recovers. Forcing me to recover the OS. I've since not re-installed Steam, but installed everything else that had been on it and no BSOD. I'm assuming there is some conflict with my hardware, Steam and Windows 10 that is as of yet to be discovered.
    Maybe with your hardware but I also have Steam and it along with all of my games are working flawlessly.
      My ComputerSystem Spec
  9.    17 Jun 2015 #9
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    If you use an cheater killers - they have caused problems in the past. See if removing any of those add-ons and a fresh installs helps.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
External Monitor - text sizes TOO SMALL after re-boot. (100130)
Hi there After a re-boot on a system with a large external monitor the text sizes are reset again and are TINY !!! even if I make the "global display" to 125 or even 150% of normal. I have to set the text items as well individually as it reverts...
General Support
Solved Build 10122, AMD HD6970 issues with drivers or broken card? :(
Hey hou. Ill give it a shot. First at 99xx build I put up, I started to have random screen blackouts after a 3minutes to 3hours (either on windows desktop, on bootup or ingame). Now Ive searched through a some posts and forums where this problem...
Drivers and Hardware
Solved Build 9879 after updates -- USB driverpartially broken
Hi there. After applying the latest updates to build 9879 GUEST on VMware workstation (11) the USB driver seems to have gone bonkers. I uninstalled and re-installed VMware tools -- but no change. The VM won't recognize any USB devices not...
Virtualization
New build 9860 - Unit Mode Broken again
Hi there running W10 (latest build) on VMware workstation in UNITY Mode -- it's broken again -- was working just fine for a Windows 8.1 VM. The VM works just fine when exiting Unity Mode. I rather like Unity mode so I hope this gets fixed...
Virtualization
Ms account - Now totally hosed up accross network
Hi there I made a big boo boo of switching to an Ms account from a local account -- now if I want to switch back again to a LOCAL account I can't use the same username -- so now my access is TOTALLY hosed up on shared drives across my entire...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums