Windows 10: All Game stutters randomly starting august 16 Win10 AU Solved

  1.    29 Aug 2016 #1

    All Game stutters randomly starting august 16 Win10 AU


    Hi TenForums,

    As of 16 August i noticed very often that game stuttering, where my FPS would just drop to 0 and go back up to stabilize itself again. This happens on all games so far. Didn't install any software or updates on that day.

    >>>>First of all: My GPU temp are 50 - 61 Celsius during gaming and CPU watercooled at ~ 40 Celsius.
    As result of stuttering, I went to update my GPU Driver (AMD HD7870 - Crimson software v16.8.1) to v16.8.2.
    This yield no result.

    Proceeded with Windows Anniversary Update and all other update packages available in windows update. Still hasn't solve the issue. As i browse through google for answer, I saw that AU caused freezes etc for other users, SSD related, RST might fix the freezing issue etc.

    So I proceed to downloading DDU and ran it in safemode to clean my AMD Driver.
    Re-installed v16.8.2 Crimson Driver -> Tested again -> same stuttering happening during gaming. Event viewer doesn't mention any errors related to this.
    Ran DDU again -> installed older version 16.7.3 -> No result.
    Tried to go back to previous build win10 -> Failed -> Infinite Inaccesible_Boot_device error.

    Started pc -> automatically attemped to fix failed -> Started into advance screen where you can select Continue,repair,try different modus. All these option failed as well.

    Downloaded Win 10 AU 1607 from WindowsIso and burned on a DVD-RW -> booted on CD and tried to repair start up -> Failed.
    -> Tried to use restore point -> Says that the " System Protection " is disabled, so cannot use system restore.
    -> Downloaded Hirens - > Booted on Mini Win XP -> Couldn't detect my external drive -> Restart -> Bios - > Storage mode: SATA changed to IDE -> Rebooted into Mini Win XP.
    Copied all my files to external drive -> Ejected Hirens and shutdown pc.

    So since i can no longer start it up, i went to proceed with clean install of win 10 AU 1607 build on a different SSD and updated it after it completed. Razer synapse automatically prompted to install when windows 10 was ready. Done that and rebooted again. Woke up next day and remember i forgot to swap back in BIOS the Storage mode setting to SATA...

    Re-installed windows again and installed the rest of the following softwares etc: Avast Anti-virus, Visual Studio, 3 browsers, QQ Tencent International, CCleaner, discord, AutoHotKey, Adobe Flashplayer NPAPI & PPAPI, Action! Mirillis, Java 8 Update 101, Winrar etc. and my games afterwards.

    Installed Newest Crimson software again V16.8.2 and tried playing Black Ops 3 (medium setting) / Warframe (lowest quality). Stutter occurred.

    Uninstalled with DDU -> Installed V16.3.1 and test -> Same stutter -> uninstalled with DDU again -> Installed newest 16.8.2.
    Uninstalled Anti-virus Avast Internet Security ->Opened Resource monitor -> Test again -> Stutter & saw Pagefile.sys on Disk tab increases by alot during the stuttering. My pagefile is automatically handled by system (5GB). -> Installed RST & increased pagefile to 25GB MAX, Initial at 10GB. -> Test again -> Still stuttering.
    Somewhere on some certain forum said that Memory related to that sudden increase pagefile -> Ran Memtest for 1 hour as shown in the screenshot in the link below:

    https://i.imgur.com/2Ve5G0N.png

    0 errors...

    Recap:
    -Tried different drivers (old and new versions)
    - Tried to go back to win 10 before AU build, resulted into infinite loop of Inaccessible_boot_device.
    -Used Hirens to backup my files.
    -Clean installed windows 10 AU 1607 build on different SSD twice.
    -Uninstalled Anti-virus Avast
    -Increased pagefile size
    -Ran Memtest for 1 hour 0 error.


    So now i'm here on this win 10 forum... what is the next thing i need to do to solve this, because i'm out of ideas?
      My ComputerSystem Spec


  2. Posts : 2,284
    Windows 10.3 Home 1703 x64 (Home per choice)
       29 Aug 2016 #2

    You mention AMD, I guess, you have also updated chipset drivers?

    Intel Chipset Device Software

    Intel ME driver

    With 32GB and SSD, have you tried disabling pagefile, to eliminate that as a cause?
      My ComputerSystem Spec

  3.    29 Aug 2016 #3

    TairikuOkami said: View Post
    You mention AMD, I guess, you have also updated chipset drivers?

    Intel Chipset Device Software

    Intel ME driver

    With 32GB and SSD, have you tried disabling pagefile, to eliminate that as a cause?
    No i haven't done a test after i disabled the pagefile. i went to restart pc and change it back to increased size instead.
    Will test that after i install Intel ME driver as well.

    As for Chipset, i tried to use the Driver Utility from Intel itself and proceed to install the chipset and reboot. but after rescan it said i still have the old version for some weird reason. so i manually installed it by downloading it from intel and rebooted. used the driver utility to scan for version and still the same old version.

    Edit:

    Which of the Intel ME? and whats this NUC?

    Edit 2: Nvm will install from AsRock site, they may be old driver, but i hope windows update can still update it for me afterwards.
    Last edited by Everknown; 30 Aug 2016 at 00:29.
      My ComputerSystem Spec


  4. Posts : 2,284
    Windows 10.3 Home 1703 x64 (Home per choice)
       30 Aug 2016 #4

    Everknown said: View Post
    Which of the Intel ME?
    Honestly do not know. You could use Driver Easy Free to detect which one and then download it from Intel. Intel ME is required to help Windows identify hardware, so theoretically it could be the cause of the problem. You could also download it from motherboard's page at first (ASRock > Z75 Pro3), it is from 2015, but then Intel could detect the newer version. With AU causing so many problems, the latest possible drivers would be preferable.

    Everknown said: View Post
    As for Chipset, i tried to use the Driver Utility from Intel itself and proceed to install the chipset and reboot. but after rescan it said i still have the old version for some weird reason. so i manually installed it by downloading it from intel and rebooted. used the driver utility to scan for version and still the same old version.
    That is interesting, I had the same problem with AMD, I had to update it manually, PC started to boot 5 times faster.
      My ComputerSystem Spec

  5.    30 Aug 2016 #5

    Well, i tried to install the AsRock Z75 Intel ME, but apparently my system has a newer one. So i just went to install the newest manually although i'm not sure if intended for my MoBo.

    -As for Intel INF, i still cannot update it to latest one for some reason. Even though scan completed and rebooted my computer, when scanned on DE and on Intel Driver Utility, it still reports the same old version.
    Intel Driver utility couldn't find any other info other than that INF.

    -Disabled Pagefile

    -For now testing with pagefile disabled and those updates.
    Will post result here in a few mins.


    Result: still stutter.
    Here is the image of resource monitor when it stuttered:
    https://i.imgur.com/2Nmsz0v.png
    https://i.imgur.com/E68SBsY.png

    Event viewer only shows this : https://i.imgur.com/yF2GXWm.png
    mostly its a cycle of this:
    Code:
    >>The Software Protection service has stopped.
    
    >>Successfully scheduled Software Protection service for re-start at 2016-09-29T06:52:11Z. Reason: RulesEngine.
    
    >>The Software Protection service has started. 10.0.14393.67
    
    >>The Software Protection service has completed licensing status check.
    Application Id=55c92734-d682-4d71-983e-d6ec3f16059f
    Licensing Status=
    1: 040fa323-92b1-4baf-97a2-5b67feaefddb, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    2: 0724cb7d-3437-4cb7-93cb-830375d0079d, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    3: 0cdc4d08-6df6-4eb4-b5b4-a373c3e351e7, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    4: 221a02da-e2a1-4b75-864c-0a4410a33fdf, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    5: 2c293c26-a45a-4a2a-a350-c69a67097529, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    6: 2de67392-b7a7-462a-b1ca-108dd189f588, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    7: 2ffd8952-423e-4903-b993-72a1aa44cf82, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    8: 30a42c86-b7a0-4a34-8c90-ff177cb2acb7, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    9: 345a5db0-d94f-4e3b-a0c0-7c42f7bc3ebf, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    10: 377333b1-8b5d-48d6-9679-1225c872d37c, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    11: 3df374ef-d444-4494-a5a1-4b0d9fd0e203, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    12: 3f1afc82-f8ac-4f6c-8005-1d233e606eee, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    13: 49cd895b-53b2-4dc4-a5f7-b18aa019ad37, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    14: 4de7cb65-cdf1-4de9-8ae8-e3cce27b9f2c, 1, 1 [(0 )(1 )(2 [0x00000000, 1, 0], [(?)( 1 0x00000000)(?)(?)(?)(?)( 10 0x00000000 msft:rm/algorithm/flags/1.0)(?)])(3 )]
    15: 4f3da0d2-271d-4508-ae81-626b60809a38, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    16: 613d217f-7f13-4268-9907-1662339531cd, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    17: 62f0c100-9c53-4e02-b886-a3528ddfe7f6, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    18: 73111121-5638-40f6-bc11-f1d7b0d64300, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    19: 7a802526-4c94-4bd1-ba14-835a1aca2120, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    20: 7cb546c0-c7d5-44d8-9a5c-69ecdd782b69, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    21: 8b351c9c-f398-4515-9900-09df49427262, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    22: b0773a15-df3a-4312-9ad2-83d69648e356, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    23: bbc56067-37f8-49dd-87b2-a418a9ba130a, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    24: bd3762d7-270d-4760-8fb3-d829ca45278a, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    25: c082c31b-2c4f-4e07-94d7-9181fa802c4b, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    26: c86d5194-4840-4dae-9c1c-0301003a5ab0, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    27: d552befb-48cc-4327-8f39-47d2d94f987c, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    28: d6eadb3b-5ca8-4a6b-986e-35b550756111, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    29: e7a950a2-e548-4f10-bf16-02ec848e0643, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    30: ef51e000-2659-4f25-8345-3de70a9cf4c4, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    31: fe74f55b-0338-41d6-b267-4a201abe7285, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    
    >>Initialization status for service objects.
    C:\Windows\system32\sppwinob.dll, msft:spp/windowsfunctionality/agent/7.0, 0x00000000, 0x00000000
    C:\Windows\system32\sppobjs.dll, msft:rm/algorithm/inherited/1.0, 0x00000000, 0x00000000
    C:\Windows\system32\sppobjs.dll, msft:rm/algorithm/phone/1.0, 0x00000000, 0x00000000
    C:\Windows\system32\sppobjs.dll, msft:rm/algorithm/pkey/detect, 0x00000000, 0x00000000
    C:\Windows\system32\sppobjs.dll, msft:spp/ActionScheduler/1.0, 0x00000000, 0x00000000
    C:\Windows\system32\sppobjs.dll, msft:spp/TaskScheduler/1.0, 0x00000000, 0x00000000
    C:\Windows\system32\sppobjs.dll, msft:spp/statecollector/pkey, 0x00000000, 0x00000000
    
    >>The Software Protection service is starting.
    Parameters:caller=wmiprvse.exe
    Last edited by Everknown; 30 Aug 2016 at 04:27.
      My ComputerSystem Spec

  6.    30 Aug 2016 #6

    I ran into a similar issue asrock board recently and it appears to be related to system DPC latency.

    Could you help confirm the following for me? please run

    DPC Latency Checker
    as well as
    Timer Function Performance | NVIDIA

    and post the results?

    If you're seeing spikes try disabling your HPET in the bios and add the following settings to your bootloader configuration.

    Code:
    • bcdedit /set useplatformclock yes bcdedit /set tscsyncpolicy Enhanced bcdedit /set disabledynamictick yes
      My ComputerSystem Spec

  7.    30 Aug 2016 #7

    ez23fx said: View Post
    I ran into a similar issue asrock board recently and it appears to be related to system DPC latency.

    Could you help confirm the following for me? please run

    DPC Latency Checker
    as well as
    Timer Function Performance | NVIDIA

    and post the results?

    If you're seeing spikes try disabling your HPET in the bios and add the following settings to your bootloader configuration.

    Code:
    • bcdedit /set useplatformclock yes bcdedit /set tscsyncpolicy Enhanced bcdedit /set disabledynamictick yes
    For how long should i run the DPC Latency Checker? And during gaming session or just idle?

    TimerFunction report:
    Code:
    
    
    
    Report file for timing the various timers.
    
    
    *** Key number is the avg time.
        The smaller this number, the faster the timer.
    
    
    
    
    QueryPerformanceFrequency() freq  = 0  3320332 
    
    
    
    
    method 0:
      QueryPerfCntr..()  100 times
      tot:   0 4
      avg:   0.040000
      avg time:             1.2047e-008
    method 0:
      QueryPerfCntr..()  500 times
      tot:   0 16
      avg:   0.032000
      avg time:             9.63759e-009
    method 0:
      QueryPerfCntr..()  1000 times
      tot:   0 31
      avg:   0.031000
      avg time:             9.33642e-009
    method 0:
      QueryPerfCntr..()  10000 times
      tot:   0 315
      avg:   0.031500
      avg time:             9.487e-009
    
    
    
    
    
    
    method 1:
      GetTickCount()  100 times
      tot:   0 1
      avg:   0.010000
      avg time:             3.01175e-009
    method 1:
      GetTickCount()  500 times
      tot:   0 4
      avg:   0.008000
      avg time:             2.4094e-009
    method 1:
      GetTickCount()  1000 times
      tot:   0 10
      avg:   0.010000
      avg time:             3.01175e-009
    method 1:
      GetTickCount()  10000 times
      tot:   0 92
      avg:   0.009200
      avg time:             2.77081e-009
    
    
    
    
    
    
    method 2:
      TimeGetTime()  100 times
      tot:   0 22
      avg:   0.220000
      avg time:             6.62584e-008
    method 2:
      TimeGetTime()  500 times
      tot:   0 26
      avg:   0.052000
      avg time:             1.56611e-008
    method 2:
      TimeGetTime()  1000 times
      tot:   0 52
      avg:   0.052000
      avg time:             1.56611e-008
    method 2:
      TimeGetTime()  10000 times
      tot:   0 534
      avg:   0.053400
      avg time:             1.60827e-008
    
    
    
    
    
    
    method 3:
      Pentium internal high-freq cntr()  100 times
      tot:   0 3
      avg:   0.030000
      avg time:             9.03524e-009
    method 3:
      Pentium internal high-freq cntr()  500 times
      tot:   0 11
      avg:   0.022000
      avg time:             6.62584e-009
    method 3:
      Pentium internal high-freq cntr()  1000 times
      tot:   0 24
      avg:   0.024000
      avg time:             7.22819e-009
    method 3:
      Pentium internal high-freq cntr()  10000 times
      tot:   0 232
      avg:   0.023200
      avg time:             6.98725e-009
    DPC Latency Checker stutter moment while gaming:




    While not gaming (idle) :


    As for BIOS HPET , i couldn't find it there. I checked all settings. I have also tried the bcdedit in cmd and rebooted pc. no changes.

    I've tried disabling some devices etc in Device Manager like the msg in Latency Checker said to rule out if anything in there causing issues, no luck.
    Last edited by Everknown; 31 Aug 2016 at 16:11.
      My ComputerSystem Spec

  8.    01 Sep 2016 #8

    Update: Potentially fixed by the recent Windows Update on August 31. After installing that update and rebooted (still haven't updated to Crimson 16.8.3 yet as it also got released), tried about 1 hour gaming without any stutter.

    Edit:

    8 hours + gaming straight in row, still no stuttering!
    Last edited by Everknown; 02 Sep 2016 at 08:12.
      My ComputerSystem Spec


 

Related Threads
BSOD when starting game (WoW) in BSOD Crashes and Debugging
Hi all, I am new here, and hopefully can ask the braintrust for some help. I recently returned to the game after a long pause (WoW). Now my system crashes almost instantly (within the first 20 seconds) of logging in and beginning play. I am at...
Bsod when starting a game in BSOD Crashes and Debugging
Hey guys, When im using my PC for normal use (internet,word,music, etc..) I have no problem. But the moment I start up a game I get a bsod. Does anyone know what the problem is and how to solve it? Thanks in advance!
Hi, Many BSOD's happened while I'm developing and testing a game. I'm using Intellij IDEA community edition. The game is using lwjgl 3, which in turn uses GLFW 3 and OpenGL. The BSOD always happened, while I was editing one of the source files,...
Source: August update for Xbox app on Windows 10 brings high-res Game Streaming | Blogging Windows
Solved System_error_exception when starting a game in BSOD Crashes and Debugging
Hi,firstly I want to apologize for my enligsh if it's hard to read,I am not english-speaker ... So,at sunday I upgraded my win8.1 to win10 and problems started popping up.After 2-3 days I solved most of them,but this one still bothers me.Its...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:51.
Find Us