1.    07 Jul 2016 #1
    Join Date : Aug 2015
    Posts : 8
    Windows 10

    Need help and don't know where else to put this

    So earlier I had been messing around with Skyrim and Nexus Mod Manager, both of which I'd never had a problem with. I exited Skyrim and decided to look up a few more mods to make it look amazing, started downloading them and figured I'd play a game to wait, so I decided to boot up "The Long Dark" for the first time and you know, got the typical Steam first play install stuff, but it was taking way too long, the download finished, and it was still on step 2/2 installing some Microsoft thing I can't remember, so I closed the window and re launched the game. Well, this caused steam to stop responding and then crash, so I booted up steam again and tried to launch the game again, same thing. It was at this moment I figured I'd just load up Nexus Mod Manager and install my mods and then head to bed. But NMM wouldn't open. I was talking to a friend on Discord and said hold on, I need to restart my computer, but when I went to Discord to close it, I saw that it said that I was playing The Long Dark still, but steam was exited and closed, so I went to start up the task manager, and nothing. Tried to hit start, nothing. So I had to press the computer power button to turn it off, but it said that an app was preventing it from closing, but the app name was blank and the icon was the default exe icon. So I had to force shut down. Now when I turn it on and go log in, I just get a black screen after logging in. Control alt delete works, and I can move the cursor, but that's it, and when I go to shut down, it says the same blank app is preventing shut down. I have no idea what I've done or if any of the events listed above even had anything to do with this, but I really hope someone can help. I can try to provide more info if need be.

    Edit: I just used a recovery drive to get a few files since I got a new computer
    Last edited by Zaps13; 07 Jul 2016 at 15:18. Reason: I just used a recovery drive to get a few files since I got a new computer
      My ComputerSystem Spec


Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums