Windows 10: Grand theft auto V is crashing

Page 1 of 4 123 ... LastLast
  1.    16 Apr 2015 #1

    Grand theft auto V is crashing: grand theft auto V has exited unexpect


    well i just brought GTA 5 from steam and im confronted with this error after a couple of seconds.
    heres a Launcher log
    launcher.log

    Click image for larger version. 

Name:	Capture.PNG 
Views:	489 
Size:	382.2 KB 
ID:	16910
    Last edited by xdarkmario; 17 Apr 2015 at 03:57.
      My ComputerSystem Spec


  2. Posts : 1,505
    Windows 10 Pro Insider Preview x64
       17 Apr 2015 #2

    Does it still crash after a reboot? Are you running the launcher/exe as admin? What other programs do you have running?

    I was having an issue with GTA V not working, and it was because I had Raptr running in the background.
      My ComputerSystem Spec

  3.    17 Apr 2015 #3

    you have it working on windows 10?
    rebooted yes and also running as admin, also have it set to switchable graphics, trying to follow some internet help by switching to my intel 3000 the game launches but theres no way that weak intel 3000 can run this game. All it does is play the starting video then freezes on a black screen i dont have Raptr installed

    and i found a technical install log
    launcher.log
      My ComputerSystem Spec

  4.    17 Apr 2015 #4

    AMD-Catalyst-15.4Beta-64Bit-Win8.1-Apr9.exe driver is supposed to fix issues with GTA V.
      My ComputerSystem Spec


  5. Posts : 403
    Windows 10 Pro 64bit
       17 Apr 2015 #5

    you need to disable the onboard graphics card in the system, lots of problems with this issue on R* forums.


    edit: just checked steam and there's a 200Mb update for GTA V available that may or may not fix this issue.
      My ComputerSystem Spec

  6.    17 Apr 2015 #6

    CountMike said: View Post
    AMD-Catalyst-15.4Beta-64Bit-Win8.1-Apr9.exe driver is supposed to fix issues with GTA V.
    MrNeeds said: View Post
    you need to disable the onboard graphics card in the system, lots of problems with this issue on R* forums.


    edit: just checked steam and there's a 200Mb update for GTA V available that may or may not fix this issue.
    well i have the latest update and i have the beta 15.b drivers and i tried every trick in the book from a-z google for 6 hours.
    and the only close i get is telling amd control panel to run gta with the intel video ant a very painfully slow speed. that got me to the first mission but i couden't continue playing on that.

    and did any get this running on a Enduro (switchable graphics) laptop running windows 10?
      My ComputerSystem Spec


  7. Posts : 1,505
    Windows 10 Pro Insider Preview x64
       17 Apr 2015 #7

    xdarkmario said: View Post
    well i have the latest update and i have the beta 15.b drivers and i tried every trick in the book from a-z google for 6 hours.
    and the only close i get is telling amd control panel to run gta with the intel video ant a very painfully slow speed. that got me to the first mission but i couden't continue playing on that.

    and did any get this running on a Enduro (switchable graphics) laptop running windows 10?
    Have you tried running the older AMD Omega drivers? Some friends of mine are having issues with the 15.4 betas.
      My ComputerSystem Spec

  8.    17 Apr 2015 #8

    Tried both omega and I'm currently on latest beta 15.4b
    I have made another partition and installed windows 8.1 and I'll test it there.
    Buy I would love if it works on my windows 10 because I don't feel like reinstalling 500gb of data.
      My ComputerSystem Spec


  9. Posts : 6
    Windows 10 Build 10102
       09 May 2015 #9

    Ever since Build 10074 GTA V crashes. I think there is something that's preventing it from launching the game. I'm on build 10102 and it still crashes. Best to wait for the retail version or unless they fix the issue.
      My ComputerSystem Spec


  10. Posts : 1,505
    Windows 10 Pro Insider Preview x64
       09 May 2015 #10

    Hmm...still running fine here on 10074. I've had some issues with hard locks during cutscenes since I started using SLI, but that was remedied by drivers.
    @xdarkmario Are you still having the same issues?
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
(Build 10240) Attempting to uninstalling anything from Programs & Features causes it to crash to desktop without giving me the uninstall utility. Has anyone else run into this? Any solution?
Touchpad Auto Selects & Auto Opens in Installation and Upgrade
I just ran across a problem with 10240. When I used my touchpad to move around the desktop, icons are automatically selected and started. The problem went away after a restart but now I am very careful using my touchpad. I think I may have to...
On my PC (running build 10049), when I try to open Sony Vegas Pro 12 it closes when it gets to "Creating Windows". It was working fine a few days ago and I haven't installed any updates. It also works fine on my SP3 running the same build.
Installed-updated successfully latest 9860 build,but am unable to assign shared folders. Happened to anyone else,a workaround maybe?
IE 11 crashing in Browsers and Email
Getting pretty regular "IE has stopped working........" The only data I have is what's in the Event Viewer log. Tried to give MS feedback but when I do what they say, "Type Windows Feedback in the Search....", it just takes me to a Google Search...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:56.
Find Us