Page 3 of 4 FirstFirst 1234 LastLast

  1. Joined : Feb 2015
    Posts : 172
    Windows 10 Pro
       19 May 2015 #21

    aniketvcool said: View Post
    Did you follow the same exact steps?
    If yes, then what error are you getting?

    Also when you open the hotfix you have to give it around ten minutes to do its thing.
    Followed it to a tee. But it doesn't give me 10 minutes as soon as the launcher closes I open the hot fix and it says something about resource dll and says successful patched press any button. Then just like before after 15 or so seconds ot just gives me the usual gtaV has closed unexpectedly. I could leave it forever and nothing will happen.
      My System SpecsSystem Spec


  2. Joined : May 2015
    Posts : 12
    Windows 10 Pro Insider Preview
       20 May 2015 #22

    xdarkmario said: View Post
    Followed it to a tee. But it doesn't give me 10 minutes as soon as the launcher closes I open the hot fix and it says something about resource dll and says successful patched press any button. Then just like before after 15 or so seconds ot just gives me the usual gtaV has closed unexpectedly. I could leave it forever and nothing will happen.

    Can you please post screenshots of the errors if any?
    Also post some screens of the hotfix running.

    Also wait for 20 seconds after the social club closes then launch the hotfix
      My System SpecsSystem Spec


  3. Joined : Feb 2015
    Posts : 172
    Windows 10 Pro
       20 May 2015 #23

    aniketvcool said: View Post
    Can you please post screenshots of the errors if any?
    Also post some screens of the hotfix running.

    Also wait for 20 seconds after the social club closes then launch the hotfix
    The screenshot of the error is the same as the first pic on this thread.
    But if you know how to debug the launcher.log it's also on the first page
    Last edited by xdarkmario; 20 May 2015 at 19:57. Reason: O
      My System SpecsSystem Spec


  4. Joined : May 2015
    Posts : 6
    Windows 10 Build 10102
       23 May 2015 #24

    I fixed the problem to GTA V not running on the latest Windows 10 build 100122. I had to put it on the same drive as the OS, for some reason it won't read from another hard drive, which worked on build 10056. The new build runs it so much better, and no intro lag from reshade/sweetfx.

    Not sure if that would help.

      My System SpecsSystem Spec


  5. Joined : Feb 2015
    Posts : 172
    Windows 10 Pro
       25 May 2015 #25

    OMG the game works now! the patch works, reinstalled windows and ran the patch and waited and it works! and it plays great (around 30+ fps) im happy!

    like 5 or 6 minutes load time but totally worth it!
    Last edited by xdarkmario; 25 May 2015 at 04:26.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 1
    Windows 10
       09 Aug 2015 #26

    Same Issue


    xdarkmario said: View Post
    well i just brought GTA 5 from steam and im confronted with this error after a couple of seconds.
    heres a Launcher log
    Attachment 16915

    Attachment 16910

    Exactly same problem I am facing. Did you find any solution yet?
      My System SpecsSystem Spec


  7. Joined : Feb 2015
    Posts : 172
    Windows 10 Pro
       09 Aug 2015 #27

    ovhirup said: View Post
    Exactly same problem I am facing. Did you find any solution yet?
    Yea, rockstar fixed the issue via patch from steam a little while back, i can launch and play normally with 25+fps from my AMD
      My System SpecsSystem Spec


  8. Joined : Oct 2015
    Posts : 1
    windows 10
       24 Oct 2015 #28

    how


    blackroseMD1 said: View Post
    Does it still crash after a reboot? Are you running the launcher/exe as admin? What other programs do you have running?

    I was having an issue with GTA V not working, and it was because I had Raptr running in the background.
    how do you see whats running in the backround
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 5
    win 8.1
       26 Oct 2015 #29

    I have an issue running GTA V on windows 10.

    I clean install windows 10 and updated all drivers and it cannot handle GTA V while browsing google chrome but in windows 8.1 I can. I have i5-4690k + gtx 960 + 8gb ram. In windows 8.1 i can play while browsing at the same time. How can i fix this? or should i revert to w8.1?
      My System SpecsSystem Spec


  10. Joined : Jun 2014
    San Diego, CA
    Posts : 1,242
    Windows 10 Pro Insider Preview x64
       26 Oct 2015 #30

    angba05 said: View Post
    how do you see whats running in the backround
    Open Task Manage (Ctrl+Shift+Esc) and then click on the "Details" tab.
      My System SpecsSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Programs & Features Crashing to Desktop
(Build 10240) Attempting to uninstalling anything from Programs & Features causes it to crash to desktop without giving me the uninstall utility. Has anyone else run into this? Any solution?
General Support
Touchpad Auto Selects & Auto Opens
I just ran across a problem with 10240. When I used my touchpad to move around the desktop, icons are automatically selected and started. The problem went away after a restart but now I am very careful using my touchpad. I think I may have to...
Installation and Setup
Solved Sony Vegas Pro 12 Crashing on Launch
On my PC (running build 10049), when I try to open Sony Vegas Pro 12 it closes when it gets to "Creating Windows". It was working fine a few days ago and I haven't installed any updates. It also works fine on my SP3 running the same build.
Software and Apps
Solved TP 9860 shared folders crashing
Installed-updated successfully latest 9860 build,but am unable to assign shared folders. Happened to anyone else,a workaround maybe?
Virtualization
IE 11 crashing
Getting pretty regular "IE has stopped working........" The only data I have is what's in the Event Viewer log. Tried to give MS feedback but when I do what they say, "Type Windows Feedback in the Search....", it just takes me to a Google Search...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:37.
Find Us
Twitter Facebook Google+



Windows 10 Forums