Page 4 of 4 FirstFirst ... 234
  1.    02 Sep 2015 #31
    Join Date : Sep 2015
    Austria
    Posts : 7
    Windows 10

    Okay, i cannot find the option "windowed mode" in many of my games but i tried it with alt+enter - no change, freeze and crash after 2 minutes.

    Update:
    Ah, i forgot another problem (only in Diablo 3) - instead of crash of D3, there are just little blackscreens, every 5-10 seconds (in normal mode (16:9 - 1920:1080 60GHz)

    D3 in windowed mode (the only game i know with this option in the option menu) instead of these blackscreens, there are just lags with a length of 3 sec or more.
      My ComputerSystem Spec
  2.    02 Sep 2015 #32
    Join Date : Aug 2015
    Posts : 90
    Windows 10 64

    Is all this happening with Nvidia and ATI?
      My ComputerSystem Spec
  3.    02 Sep 2015 #33
    Join Date : Sep 2015
    Austria
    Posts : 7
    Windows 10

    Yes, but i dont think its a GPU or CPU problem, more DirectX12, it would be perfect without crash / blackscreens - i hope that is, what u mean^^

    I would like to deinstall DirectX 12 and reinstall with v10 or v11, but i cannot find how i should do this (to deinstall), maybe this could help.
      My ComputerSystem Spec
  4.    02 Sep 2015 #34
    Join Date : Oct 2013
    Texas
    Posts : 10,515
    Windows 10 Pro X64

    I think it may be some BIOS settings, in particular your vcore. How do you have it set up? You haven't mentioned that you are OCing, so I'm guessing here that maybe your vcore is set to auto.

    If that is the case you can try setting a manual voltage. I have seen where everything will run fine, even prime etc.. but games will freeze or crash.
      My ComputerSystem Spec
  5.    02 Sep 2015 #35
    Join Date : Sep 2015
    Austria
    Posts : 7
    Windows 10

    Nope, your not right, i didn't "play" or OC my BIOS / vcore because i dont have the know how - but if I look into MSI Intel Extrem Tuning Utilty (installed today) - it is written that my CPU is working with 3,70 GHz instead of the 3,50 GHz from the Windows System Info, could this be my problem or it is irrelevant?

    Screenshots with more information:

    MSI Intel Extrem Tuning Utility: https://pl.vc/5gkna

    Windows System Info: https://pl.vc/5e8n8

    more Computer Info: https://pl.vc/34ta7
      My ComputerSystem Spec
  6.    02 Sep 2015 #36
    Join Date : Oct 2013
    Texas
    Posts : 10,515
    Windows 10 Pro X64

    The CPU you have will use a turbo boost and go up from 3.5 to 3.9. I would have to look at how your BIOS is set to give you a better answer. For now I would not use the extreme tuning utility. It would be best to set at the BIOS at defaults, and go from there.

    Lets get a few things going. First your specs, lets get them all filled in

    System Specs - Fill in at Ten Forums

    When posting screenshots, please use this method

    https://www.tenforums.com/tutorials/1...en-forums.html

    For your GPU driver, I would do a clean install as shown here. It shows for Windows 7, just follow it using W10 instead of W7

    http://www.sevenforums.com/tutorials...-problems.html

    Do you still have your owners manual? If so look at setting the BIOS to defaults. Then we can check to make sure your motherboard drivers are up to date.

    Also look at getting some temp monitors so we can see how the temps are for your gpu/cpu. You can start with speccy

    http://www.piriform.com/speccy
      My ComputerSystem Spec
  7.    03 Sep 2015 #37
    Join Date : Sep 2015
    Austria
    Posts : 7
    Windows 10

    Okay, sorry that i dont uploaded the screens here^^

    I restored the BIOS to default - and deinstalled the gpu driver (the entire Geforce experience) but i must go to work now (1pm to 9pm)

    I will try it after the new installation of the gpu driver, if not, i will send you screenshots of my BIOS, but which Settings do u need, there are some pages^^

    Thanks for your help btw :P - i wish you a good morning if u read this
      My ComputerSystem Spec
  8.    03 Sep 2015 #38
    Join Date : Oct 2013
    Texas
    Posts : 10,515
    Windows 10 Pro X64

    I will look at your motherboard manual and ask for what pages I need. I'm getting ready to go to work too.
      My ComputerSystem Spec
  9.    04 Sep 2015 #39
    Join Date : Sep 2015
    Austria
    Posts : 7
    Windows 10

    Okay, you dont have to show into the manual, i think i found the reason - my Nvida Geforce Experience kernel driver crashing every time, but it only shown to me since i installed Geforce Experience a second time.

    nevertheless, thanks for your help Dude :P

    I hope they just fix this with the next version.

    Update: here is a Link, where other guys have the same problem or maybe worse
      My ComputerSystem Spec
  10.    04 Sep 2015 #40
    Join Date : Oct 2013
    Texas
    Posts : 10,515
    Windows 10 Pro X64

    Okay, hope it goes better for you
      My ComputerSystem Spec

 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Build 10240 - Slow, Crashes, Freezes..
This build has easily started off as the most unreliable of them all for me. Everything seems to respond slower, even dragging icons across my screens. Chrome freezes and or crashes frequently, the search bar doesn't bring up any results, the...
General Support
Solved Can't even build 10041
Hello, everybody! I have read a lot about upgrading my Windows, put nothing helped. I have Windows 10 build 9926 on my PC and when I want to upgrade it I get the 0x80246017 error.. I tried a lot to fix it but I still can not upgrade my OS. When I...
Windows Updates and Activation
Iso for build 10041
I would like to know where to download the iso for build 10041 if it is available. Thanks.
Installation and Upgrade
New Build IE 11 crashes
Since I've installed the new build, clean install, I can't use IE. It crashes usually at the second window. I didn't do the upgrade on a dedicated laptop, installed as new from the iso. I can use FF and Chrome. Pete
Browsers and Email
Steam Crashes on Windows 10 Build 9879
More
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums