Page 3 of 4 FirstFirst 1234 LastLast
  1.    11 Mar 2016 #21
    Join Date : Aug 2015
    Posts : 38
    Windows 10
    Thread Starter

    I clicked on "Sensors", went to "GPU Memory Clock" and pressed on it, so it would show the max. Went to game, played it, Max hadn't changed. It might be GPU-Z bug tho, since I used Rivatuner Overlay during playing and saw that the Memory Clock was 1010 MHz. Still haven't fixed the goddamn FPS drops tho.
      My ComputerSystem Spec
  2.    11 Mar 2016 #22
    Join Date : Jul 2015
    Posts : 229
    Windows 10 Pro

    What does the Memory Clock report in these areas:


    1. Amd Catalyst (for older AMD cards like yours that don't have the GCN Architecture) (you can manually adjust it the recommended way with the CCC: Catalyst Control Center)
    2. Speccy


    If something looks off in these two, check what the Bios reports.
      My ComputerSystem Spec
  3.    17 Mar 2016 #23
    Join Date : Aug 2015
    Posts : 38
    Windows 10
    Thread Starter

    Under "Information" it shows the so called default clocks (750 and 775). Speccy does not show Memory Clock.

    ...

    Anybody?
      My ComputerSystem Spec
  4.    17 Mar 2016 #24
    Join Date : Aug 2015
    Posts : 38
    Windows 10
    Thread Starter

    Ran 3DMark and saw that the memory clock is also low there, idk what's wrong. AMD Radeon HD 7470M video card benchmark result - Intel Core i5-2410M Processor,Hewlett-Packard 1656
      My ComputerSystem Spec
  5.    18 Mar 2016 #25
    Join Date : Jul 2015
    Posts : 897
    Windows 10 Home x64

    Just a shot in the dark...

    Try checking power schemes under Control Panel. Try selecting "High Performance" and try again.
      My ComputerSystem Spec
  6.    18 Mar 2016 #26
    Join Date : Aug 2015
    Posts : 38
    Windows 10
    Thread Starter

    I had it on high performance, no help. Also reinstalled Windows 10 and tried different drivers. No fking solution.
      My ComputerSystem Spec
  7.    18 Mar 2016 #27
    Join Date : Mar 2016
    Posts : 2
    W10

    check if on your AMD control program you see any option like "prefer maximum performance". Also, check your temps. It might be throttling.
      My ComputerSystem Spec
  8.    19 Mar 2016 #28
    Join Date : Aug 2015
    Posts : 38
    Windows 10
    Thread Starter

    Everything is set to Maximum Performance on AMD settings and Intel settings. GPU max temp that I get while playing is 66, the highest CPU is 70. I've been thinking that maybe Intel's Turboboost is giving up after 5 minutes of playing?
      My ComputerSystem Spec
  9.    19 Mar 2016 #29
    Join Date : Aug 2015
    Posts : 38
    Windows 10
    Thread Starter

    I ran a benchmark map for CSGO and I also messed around with the memory clocks. First, I underclocked the memory to minimum, which is 385 MHz. Ran the test. Got 86 FPS. Put it to the max, which is 1010 MHz and got 94 FPS. Isn't that a bit low?
    EDIT: And increasing the core clock from 750 MHz to 975 MHz gives just ONE frame more. WHAT!?
      My ComputerSystem Spec
  10.    20 Mar 2016 #30
    Join Date : Jul 2015
    Posts : 897
    Windows 10 Home x64

    Is this happening only under CS:GO. It never ran well for me either. How about other games?
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Interesting Audio Problem - Drops Out and Returns on playing new sound
I have homebuilt core i7 930 running an asus p5 premium. Whether I use onboard sound (realtek), sound blaster pcix titanium, or sound blaster omni usb, I get strange behavior where the sound will drop out while I'm watching a tv app (hdhomerun, or...
Drivers and Hardware
Windows 10 Wi-Fi Signal Drops Randomly, then reconnects in 1-2 minutes
Hi everyone. I did a clean install of Windows 10 Pro x64 on my HP Pavilion dv6t-7000 laptop and now my Wi-Fi drops on me about every 10 minutes then it takes about 1-2 minutes to reconnect. I previously had Windows 8.1 Pro x64 and had no issues...
Network and Sharing
Solved BSOD only when playing games for abot 5-10 minutes
Hello, I am having this problem with my computer, where i am getting random BSOD's when i have been playing any game for about 5-10 minutes. The BSOD is either the IRQL_NOT_LESS_OR_EQUAL or the APC_INDEX_MISMATCH I have attached my debug files...
BSOD Crashes and Debugging
Getting 5 frames per second while playing Witcher Enhanced Edition!
I know I was running it perfectly at 60 FPS on the highest graphics settings when I was using Windows 8.1. Now that I am running it on Windows 10, I am suddenly getting 5 FPS! How do I fix this issue?
Gaming
Well, after playing around for about 20 minutes...
I like it... I like it a lot. I really like the new Virtual Desktops... I haven't found how to change them via keyboard yet, but that's my only complaint so far with them. The new start menu is.. meh... I can take it or leave it. I like...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums