Page 1 of 4 123 ... LastLast
  1.    10 Oct 2015 #1
    Join Date : May 2015
    Posts : 1,551
    Windows 10 Pro 64

    Windows 10 Start Menu Icons/Tiles Missing After Gaming


    Could I get the best and brightest Windows 10 OS knowledgeable members over to the gaming thread please? Thanks.

    I have reported it (and others) on the Nvidia forums. Doesn't seem to happen for light gaming for 5 minutes or so (and of course won't happen after playing solitaire) but after heavy gaming (Battlefield Hardline, the free Star Wars beta) for 30 minutes or so, after exiting most of the start menu is often blank. Takes a reboot to get it back.

    I do not believe it's corruption issues on my OS or hardware issues. Things I've done:

    1) SFC/scannow no issues
    2) Ran this "Get-appxpackage -all *shellexperience* -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)} to reregister icons.
    3) Did a rebuild of the icon cache
    4) Did extensive memory tests - all passed.
    5) Turned off "game mode" in Antivirus

    I'm no expert but logic tells me it's how the graphic drivers are managing memory during gaming and possibly allocating resources (or not) to certain tasks.

    I do not want to do a clean install of Windows 10 as a prayer. From what I see Windows 10 is operating fine and I don't want to have to download significant GIGS of games again for a clean install that might likely not fix the issue.

    I'm trying to understand what the issues is, likely video drivers or how they are working with the Frostbite engine (EA games).
      My ComputerSystem Spec
  2.    10 Oct 2015 #2
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,722
    Windows 10 Pro Insider Preview x64

    I have the same issue from time to time. I haven't been able to find an answer, but I've reported it to both Windows Feedback and to Nvidia.
      My ComputerSystem Spec
  3.    10 Oct 2015 #3
    Join Date : May 2015
    Posts : 1,551
    Windows 10 Pro 64
    Thread Starter

    Sorry you're experiencing it too but glad to hear it's also happening from someone I trust, if you know what I mean.

    Sure wish someone from Microsoft would look at this. If it's Windows 10 they need to put out a patch. If it's Nvidia drivers I'm still somewhat surprised Microsoft would allow them through drivers to play with or affect something as important as the Windows Interface and specifically that all important start menu (which I like BTW, best of both Windows 7&8).

    PS: know you're not much of an First Person Shooter guy, but have you tried the Star Wars Beta? It's free. A 10 Gig download will get you about 15 minutes of gameplay in single player LOL, but if you do get it would be interested in your min, max, average frame performance. Mine min 64, max 126 and average 97 for these old Keplers, Ultra settings, 1080P (once I got the SLI profile working).

    Not complaining about that performance. Complaining about the Start Menu though. Man that shouldn't be happening.
      My ComputerSystem Spec
  4.    11 Oct 2015 #4
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,722
    Windows 10 Pro Insider Preview x64

    Quote Originally Posted by specialkone View Post
    Sorry you're experiencing it too but glad to hear it's also happening from someone I trust, if you know what I mean.

    Sure wish someone from Microsoft would look at this. If it's Windows 10 they need to put out a patch. If it's Nvidia drivers I'm still somewhat surprised Microsoft would allow them through drivers to play with or affect something as important as the Windows Interface and specifically that all important start menu (which I like BTW, best of both Windows 7&8).

    PS: know you're not much of an First Person Shooter guy, but have you tried the Star Wars Beta? It's free. A 10 Gig download will get you about 15 minutes of gameplay in single player LOL, but if you do get it would be interested in your min, max, average frame performance. Mine min 64, max 126 and average 97 for these old Keplers, Ultra settings, 1080P (once I got the SLI profile working).

    Not complaining about that performance. Complaining about the Start Menu though. Man that shouldn't be happening.
    Yeah, I know what you mean. Those missing icons and tiles can get annoying. Have you tried just logging out and logging back in and see if that fixes it? I want to say that's fixed it for me before, but it's been a while since I tried that.

    I actually downloaded the Star Wars beta today but I haven't fired it up yet. I'll give it a shot tomorrow and report back. Can you give me your SLI settings? I've heard that there wasn't a working SLI profile yet, but if you've got a tweaked one that works, that would be awesome.
      My ComputerSystem Spec
  5.    11 Oct 2015 #5
    Join Date : May 2015
    Posts : 1,551
    Windows 10 Pro 64
    Thread Starter

    Quote Originally Posted by blackroseMD1 View Post
    Yeah, I know what you mean. Those missing icons and tiles can get annoying. Have you tried just logging out and logging back in and see if that fixes it? I want to say that's fixed it for me before, but it's been a while since I tried that.

    I actually downloaded the Star Wars beta today but I haven't fired it up yet. I'll give it a shot tomorrow and report back. Can you give me your SLI settings? I've heard that there wasn't a working SLI profile yet, but if you've got a tweaked one that works, that would be awesome.
    Are you saying logging out and in fixed it permanently or is of course just a better way of getting the icons back as opposed to a reboot? Anyway, I'll give it a try next time it happens but Microsoft/Nvidia need to look at this IMHO.

    See the below from the Nvidia site. Their SLI profile for the Star Wars beta is available but you have to have the 358.50 drivers ("for optimal performance") AND install the latest Geforce experience which brings the profile in. I'm not a fan of Geforce experience but obviously you need it to get their latest SLI profiles. Without it I was getting an average of 50 FPS with one GPU sleeping. I'm not one to play with SLI bits myself but the Gurus at Guru 3D should now have something up in their forums if you want to use a different profile. Enjoy. It's "short" but I certainly like game developers who give you a beta to test before you buy. Ultra graphics at 1080P look pretty good to me.

    Nvidia Site:
    "If you're about to play the Star Wars Battlefront Open Beta on a SLI system, hold up for two seconds and grab the SLI profile we've just deployed via GeForce Experience.

    You'll need the new GeForce Game Ready drivers for the Star Wars Battlefront Open Beta installed, and the latest version of GeForce Experience (included in the download), and then you merely need to 'Check For Updates' in the GeForce Experience client to download and install the SLI profile"
      My ComputerSystem Spec
  6.    12 Oct 2015 #6
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,722
    Windows 10 Pro Insider Preview x64

    I'm saying that logging out and back in has brought the icons back for me before. Not a permanent fix, but easier than doing a full reboot.

    Hmm, alright. I really hate installing GFE, but I guess if I have to do it to get the profile, I will. Thanks for the info.
      My ComputerSystem Spec
  7.    12 Oct 2015 #7
    Join Date : May 2015
    Posts : 1,551
    Windows 10 Pro 64
    Thread Starter

    OK, have fun. FYI if I'm reading the below statement from the EA Star Wars Battlefront forum correctly, you better try it out PDQ. Don't know if that applies to multiplayer only or also single player but suggest you give it a shot today or tomorrow.

    I had heard some time back that the developers were going to make this a Windows 10 Direct x 12 game. Sadly, I'm seeing Direct X 11, not 12. "HOPING" support for 12 comes sometime in the future.

    PS: ran the fraps benchmark again. Avoided the opening cut (video) scene. Ran single player without interruptions (no dying). Ultra 1080P. Minimum frames per second 61 with an average of 105. Out of some 600+ frame poles only 4 in the 60's. I don't use DSR with only a couple of 2 Gig cards but I'm happy with 1080P and those results. Hoping performance stays the same or gets better for the official release November 17.

    PPS: hey my Windows 10 start menu didn't go blank the last few times I played this beta. I can't figure that damn thing out but it's sure annoying when it happens.

    Battlefront Forum:

    To all players of the Star Wars™ Battlefront™ Beta,

    We are thrilled you’re loving the Beta and appreciative of all the valuable feedback you’ve provided the team at DICE. Now, we’ve got some news we hope you’ll like: we have decided to extend the Beta and Companion experience for one more day to now end Tuesday, October 13th!
    Last edited by specialkone; 12 Oct 2015 at 14:01.
      My ComputerSystem Spec
  8.    12 Oct 2015 #8
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,722
    Windows 10 Pro Insider Preview x64

    Well, there's a new Windows 10 build out. Hopefully that will have fixes for the start menu icons. It could still possibly be an issue with Windows.

    I just ran the Battlefront beta with Fraps benchmark after downloading GFE. On 1080p Ultra settings with SLI enabled: Minimum - 92 Maximum - 201 Average - 129. That's pretty nice. I did it exactly like you did...skipped the cutscene and didn't die until after the benchmark was done (damn you AT-AS!). I may have to pick this game up, especially if they add DX12 support. It's a ton of fun.

    Also, my start menu icons are still there afterwards as well. Seems to just be pretty random.
      My ComputerSystem Spec
  9.    12 Oct 2015 #9
    Join Date : May 2015
    Posts : 1,551
    Windows 10 Pro 64
    Thread Starter

    That's great performance with your two 970's. Definitely room for you for WHQD. I see on the Guru 3D site one 970 will do an average of 52 frames at 2560x1440.

    See this post below from April, 2015. Love the attitude of the technical director. Maybe the Marketing guys got a hold of them saying "more sales with Direct x 11 and Win 7, 8, 10." I'm still hoping, however.

    Ya, I think the start menu icons disappearing is likely a Windows/Microsoft thing as well, at least they are the ones who should look into it.

    Good stuff with beta and performance, and yes that damn AT-AS


    "Star Wars Battlefront Dev Wants "Win 10 Plus DX12 As Minimum Specs For Holiday 2016 Frosbite Games"

    "DICE and Frostbite Technical Director Johan Andersson via Twitter has made some interesting comments about what should be the minimum specifications of Holiday 2016 games powered by Frostbite engine. Johan wishes to have DirectX 12, Windows 10 and WDDM 2.0 as minimum requirements for the Holiday 2016 Frostbite-powered games. He further added that these minimum specs look a bit aggressive but with respect to developer point of view it will have major benefits."
    Last edited by specialkone; 12 Oct 2015 at 17:20.
      My ComputerSystem Spec
  10.    12 Oct 2015 #10
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,722
    Windows 10 Pro Insider Preview x64

    I would love to see more devs start demanding DX12 as the standard in their games. The quicker we get full adoption, the quicker we'll (almost) all have playable framerates at high resolutions for the more demanding games.
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Customization Resize Tiles on Start Menu in Windows 10
How to Resize Tiles on Start Menu in Windows 10 Tiles on your Start menu are icons for modern apps, desktop apps, and folders that you "Pin to Start". Modern apps (ex: from the Store) can have live tiles that show updates from your friends,...
Tutorials
Winows 10 start menu and missing icons bug.
hi, I got windows 10 back when it came out and I fell in love with it, until just a few weeks a go my start menu did not come up but after a reboot it fixed but today when I got on it, it came up as "the start menu and cortana has crashed please log...
General Support
Windows 10 Default Start Menu Tiles
Greetings everyone: Can someone post a picture of the default live tiles on the start menu that comes with Windows 10 as basically my Start Menu stopped working and Windows Store would not work while the other apps did. I do not have a...
General Support
Start menu tiles half missing at times
On the start menu, the tiles that I made small sometimes half disappear for some reason. Also, not all of my small tiles half disappear, it's only some of them. If I restart the problem is fixed but it usually comes back later. Does anyone know how...
General Support
Tiny icons in Start screen tiles
I was trying to figure out why the Start screen looked odd--and then I noticed the app icons in the tiles are about 1/3 the size they were in Windows 8, so you've got (for example), a tiny W for Word in Windows 10 vs a more visible W in Windows 8.1....
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums