What Games are you playing right now?

  1. specialkone's Avatar
    Posts : 2,027
    Windows 10 Pro 64
       #2091

    Nicely done in the Vette night race, dude. I certainly do prefer the cockpit view.
      My Computer

  2. specialkone's Avatar
    Posts : 2,027
    Windows 10 Pro 64
       #2092

    essenbe said:
    Here's a short clip of a game capped at 60 FPS
    Ya, 212 FPS one minute and 450 the next = runaway FPS. A 1080 TI running the old DX9 Frostbite engine. I have no interpretation whatsoever for those OSD numbers other than that GPU at 30% usage is crying for a different game.
      My Computer

  3. CountMike's Avatar
    Posts : 18,358
    W10+Developer Insider + Linux
       #2093

    Just finished downloading and installing World of Warships in addition to WoT. Man, I didn't have an idea it was so large !!! It wouldn't be so bad if I didn't have internet with 100GB cap. I reached that cap few days ago so internet speed was only 2Mbps when I was downloading WoW and that took whole night.
      My Computers


  4. Posts : 458
    MS Windows 10 Professional 64-bit
    Thread Starter
       #2094

    specialkone said:
    You know seek I hear that jaggy issue often in multiple games. I rarely see it. Maybe it's my old eyes yet my eye doctor tells me I have great eye sight.

    I haven't seen it in Project Cars 2, Have you noticed it in any of my videos? What are your in game graphic settings? I have MSAA maxed.

    You aren't alone in making this complaint (see below). I don't know what performance impact super sampling has on your R9 390 but have you tried that? As you saw from my Monza video, the 1080 TI can handle super sampling at Ultra at 1080P and still generate good FPS.

    Attachment 155888
    Project Cars 2 reported bugs: multiplayer doesnt work, jagged graphics, and more
    No, I didn't see it in your vids but I thought it might have been cus of the lower res.

    Anyways, I just fix it. I switched from SMAA to MSAA.
      My Computers

  5. Hemimax's Avatar
    Posts : 2,356
    Windows 10 Pro X64
       #2095

    specialkone said:
    BF1 or Doom 2016 would be great games to push the GPU with V Sync off. For Doom 2016, AB's OSD (RTSS 7) works in both OGL and Vulcan.
    Cool, I will try that, I can never play too much Doom (The Best Game Ever).
    I really like BF1 but the SP was disappointing (short) and I am getting too old to keep up with the youngins on MP.
      My Computers

  6. Hemimax's Avatar
    Posts : 2,356
    Windows 10 Pro X64
       #2096

    specialkone said:
    BF1 or Doom 2016 would be great games to push the GPU with V Sync off. For Doom 2016, AB's OSD (RTSS 7) works in both OGL and Vulcan.
    Will using V Sync off instead of Adaptive V Sync work better for pushing the GPU?
      My Computers

  7. Dude's Avatar
    Posts : 15,075
    Windows 10 Pro X64
       #2097

    Go with no Vsync
    Last edited by Dude; 01 Oct 2017 at 12:53.
      My Computers

  8. Hemimax's Avatar
    Posts : 2,356
    Windows 10 Pro X64
       #2098

      My Computers

  9. specialkone's Avatar
    Posts : 2,027
    Windows 10 Pro 64
       #2099

    Hemimax; that's an awesome Doom video. But I think you still have V SYNC on as the FPS (OGL) are not going over 60.

    If you right click on the desktop and go to Nvidia control panel, make sure in manage 3D settings vertical sync says " use the 3D application settings" like this pic below:

    What Games are you playing right now?-desktopsetting.png

    Then as dude mentioned make sure in Doom V SYNC is set to off (like the pic below)

    What Games are you playing right now?-doom-screenshot-vsync.jpg

    I recorded a game video of Doom some time ago when I had my EVGA FTW 1080. I'm using Vulcan and you are on OGL. That is fine. But if you have V SYNC off both in the Nvidia control panel and the game, I think you will be hitting FPS higher than 60.

    Note in my video the Vulcan FPS are hitting 200. 200 is the Doom game limit for FPS which has nothing to do with any V SYNC settings.

      My Computer

  10. specialkone's Avatar
    Posts : 2,027
    Windows 10 Pro 64
       #2100

    seek said:
    No, I didn't see it in your vids but I thought it might have been cus of the lower res.

    Anyways, I just fix it. I switched from SMAA to MSAA.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:28.
Find Us




Windows 10 Forums