Page 2 of 2 FirstFirst 12

  1. Joined : Jun 2014
    UK
    Posts : 623
    W10 pro x64 and W10 x86
       20 Oct 2014 #11

    Just tried the reg file to add the run as admin option (that part works OK) but the final result is the same. No games. That Edwin encountered problems with x86 version suggests there is something amiss somewhere.
      My System SpecsSystem Spec


  2. Joined : Jun 2014
    UK
    Posts : 623
    W10 pro x64 and W10 x86
       20 Oct 2014 #12

    This might mean something to someone. If I look at the properties of the Games Shortcut it points to this...

    Click image for larger version. 

Name:	Target.PNG 
Views:	299 
Size:	48.4 KB 
ID:	7206
      My System SpecsSystem Spec


  3. Joined : Jun 2014
    UK
    Posts : 623
    W10 pro x64 and W10 x86
       20 Oct 2014 #13

    I've just done a test using my W8.1 retail discs to clean install W8.1, firstly the x64 version and then then the x86. Both installs were done as "clean" by deleting all partitions and installing onto unallocated space.

    The x64 version installed straight off. I had to do nothing apart from click through the installer next > next > etc. The files were correctly installed in the "Program Files" folder. It also took perhaps 30 seconds to install. I could see the progress bar saying installing Chess Titans, installing Purple Place etc etc. I don't see that with the x86. It just completes virtually instantly.

    So, the x86 version would not install. Curiously the installer defaulted to the USB drive holding the installation file as a default location, something the x64 version did not.

    I feel I've spent much time on this... enough time to call it a day for now.
      My System SpecsSystem Spec


  4. Joined : Apr 2015
    Posts : 1
    Windows 7
       12 Apr 2015 #14

    Mooly said: View Post
    I've just done a test using my W8.1 retail discs to clean install W8.1, firstly the x64 version and then then the x86. Both installs were done as "clean" by deleting all partitions and installing onto unallocated space.

    The x64 version installed straight off. I had to do nothing apart from click through the installer next > next > etc. The files were correctly installed in the "Program Files" folder. It also took perhaps 30 seconds to install. I could see the progress bar saying installing Chess Titans, installing Purple Place etc etc. I don't see that with the x86. It just completes virtually instantly.

    So, the x86 version would not install. Curiously the installer defaulted to the USB drive holding the installation file as a default location, something the x64 version did not.

    I feel I've spent much time on this... enough time to call it a day for now.
    Hello, try this guide : ChessTitan - Le solitaire - Dame de Pique sur Windows 10

    you can instal the game to windows 8 8.1 and windows 10
      My System SpecsSystem Spec


  5. Joined : Jun 2014
    UK
    Posts : 623
    W10 pro x64 and W10 x86
       12 Apr 2015 #15

    Thanks tuto. The games are perfect on my x64 set up. The x86 was just a test setup for W10 when the Tech Preview appeared. That PC is back to running good old super stable Vista

    Thanks.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Windows 7 Classic Games -- they work fine on W10.
Hi there Lovers of Spider solitaire, Hearts etc from W7 work just fine on W10. Just re-install. Cheers jimbo
Gaming
HP Stream Notebook...Wifi Problems, Usb Problems, with Windows 10
Hi, New to this Forum. I have a Hp-Stream 13, which I installed Windows 10. I immediately started having problems with Wifi. The image on the taskbar shows a partially yellowed out Wifi Icon. When I try to go online a windows message comes...
Drivers and Hardware
Classic Shell on Win 10 - Twice the Fun!
Okay, I am not really attracted to the new Start Menu. So, I went ahead and installed the latest Classic Shell for Win 8. I didn't lose anything. It actually got better. Enjoy the short video. ...
Customization
Problems Installing Updates
For some reason, I'm getting an announcement that my updates didn't install. 12520 Is anyone else getting this problem?
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:50.
Find Us
Twitter Facebook Google+



Windows 10 Forums