Trying to close games generally results in complete windows freeze?


  1. Posts : 5
    Windows 10
       #1

    Trying to close games generally results in complete windows freeze?


    Title - in essence, whenever I close a game (planetside 2 mainly, tried with Witcher 3, same issue) Windows just freezes. Stays like that until I hard reboot. Upon analyzing event viewer logs, I see nothing happening at the time of the freezes - only
    The Net.Tcp Listener Adapter service depends on the Net.Tcp Port Sharing Service service which failed to start because of the following error:
    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
    in the system logs.

    My rig is a i53570k OC'd to 4 ghz via mobo settings (z77 extreme4)
    16 gb 1333 ram
    gtx 770
    plenty of hdd space left

    I also have the who crashed utility but it comes up blank, nothing's crashed as far as it's concerned.

    I've updated NVIDIA drivers to the latest, Windows to the latest. Don't really know how to debug this further.

    I guess I should note that this happens at random too, i.e. file explorer or internet then boom, freeze. But really prominent while playing games. And CPU/GPU/RAM usage is fine, nothing out of the ordinary.
    Last edited by TheSGC; 11 Aug 2015 at 21:04.
      My Computer


  2. Posts : 132
    Windows 10 Pro x64 bit
       #2

    I've had issues like this with games such as ArmA 2 DayZ Mod but only with the map Taviana and Killing floor 2.. the only way I really found to fix this was setting the games to compatibility mode ( Windows 7 ) and this fixed it completely.. and it fixed a sound issue with one other game called " The Forest " .. that is a different subject but thought I would add that in.

    as for it happening out of game and just using windows normally.. not really for sure why that would be happening.. maybe you should do a malware scan with malwarebytes?
      My Computer


  3. Posts : 5
    Windows 10
    Thread Starter
       #3

    Already tried compatibility mode on both launcher and executable, nada. Still the same issue.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:34.
Find Us




Windows 10 Forums