PS3 Controller with SCP Driver stopped working after restart  

  1. Posts : 146
    Windows 10 32 bit

    PS3 Controller with SCP Driver stopped working after restart

    Using this tutorial here: YouTube which by the way, works flawlessly on Windows 7, will not work for me on Windows 10 despite numerous comments (including the OP) claiming that it works flawlessly with Windows 10.

    All the required software is indeed installed on my Windows 10 laptop (Lenovo b570) including the driver. Upon first boot after upgrading to Windows 10, I found that I just needed to reinstall the driver, it worked again—until the first restart. Now the controller will not work anymore no matter what I do! I tried restarting the laptop a number of times, I tried installing the driver again and again, and again, still will not work. I tried unplugging the controller and plugging it back in, nothing. I even tried different USB ports and still the controller will not work. I then tried the controller on a Windows 7 desktop and it works like a charm so it is NOT the controller

    I then tried reinstalling all the required software, but each and every one, it tells me that it is already installed.

    I seem to be the only person who this is not working for under Windows 10. There are dozens of comments on that video claiming that it works under Windows 10, and I am the ONLY person complaining that it is NOT working under Windows 10!

    I was wondering if anybody here can figure out what is wrong because nobody else is having this problem—only me!
      My Computer

  2. Posts : 613
    Windows 10


    This is just a quick guess.

    If you look in your Device Manager, scroll down to the 'System' and make sure the correct motherboard drivers are installed. It might have a file name like, edit sorry - 80860.
    You may be missing an ACPI Plug and play driver after Windows Update could have updated your 'system' with some bogus driver. Possibly messed it up for you.

    Have a look in Windows update history. Scan all optional Windows updates, other recommend updates, see if you can find, 'system update'.
    Do you still have the original driver disc?

    Didnt Windows 10 remove the old USB to Serial support recently? Its moved onto something else now. its like my cheap Vagcom VW fake Ebay lead for car diagnostics. It uses USB to serial. Now phased out in Windows 10 my lead doesnt work anymore. I had to go out and buy a newer more modern cable using this UART controller. Works ok now.
    Last edited by Pluginz; 18 Jan 2020 at 17:51.
      My Computer

  3. Posts : 146
    Windows 10 32 bit
    Thread Starter

    You did not read a word I said nor did you even look at the video tutorial that I posted at all. This is the lowest quality answer that I EVER gotten on a forums and I have seen some pretty low quality answers
      My Computer

  4. Posts : 613
    Windows 10

    i posted before finishing sorry. Not easy im using a TV remote control to type, my bad.

    Sorry if its no help. I now see the link but cant click it as my links disabled. I will watch video now on phone.

    I have also had terrible problems myself with Win10 Usb, nothing worked and exactly the same Windows messages as you.
    Ive also had this problem on Windows 8.1, so not just 10. All my Usb were giving me problems, none of my phones worked. Again, same Windows messages as you. You can keep uninstalling, reinstalling, it never helped.

    My fix for your Laptop is still the same, remove system drivers, study your machine and with trial and error you might actually learn something. Dont 100% trust Windows has done the right thing.

    Patience is something you need to have with a 5 year old chipset (sorry 10 years old) and a constantly developing changing OS

    That took 10 mins to write on a TV Remote,

    time for a beer

    - - - Updated - - -

    Re read my first post and half of it was missing, sorry again.

    - - - Updated - - -

    Right then,

    Kick me down, I usually get back up
    With experience in my hand, stronger than before, so I’m happy

    So it looks like your ancient Laptop could do with some tender love and care and maybe things will work out for you.

    As far as Drivers go, everything on the main Lenovo page tells us that Windows 7 is about as far as you can go with Input/output device drivers, nothing after that. Windows 8 at a push and that only covers the Nvidia graphics.

    Therefore, the Intel HM65 Express Chipset is not developed for Win 10, 64 bit yes, but only with Win 8.1. The last Bios update for that motherboard was back in November 2011.

    Bonus being you have Uefi on the board which is brill, and proof that it can handle 64bit, which Windows 8.1 can manage and convert to GPT in diskpart, i think :-/
    Do you know what type of file system you are currently running? MBR? GPT?

    Okies dude, well it’s not all bad news.

    Looks like Lenovo have realised people’s issues and problems and decided to release a Windows 10 migration assistant for the B range. Not sure how it works but it exists.
    Also looking deeper there is a brand new file for your lappy that was released only 3 days ago.
    Surprise surprise, it’s a ‘system update’ at 8.04mb. This is the key to ensure Windows 10 doesn’t install any old crap it likes, which is the problem you are dealing with now.

    Another problem people were facing with Windows 10 was KB updates. These particular updates seemed to kill some people’s audio and usb, especially usb 1.1 and PS3 controllers. You might be one of these folks. A bad registry entry puts the machine into a loop.

    KB3081424 Cumulative Update

    Windows released a patch to correct this.

    KB3081436 Fix

    Links for migration and system update files from Lenovo website

    Windows 10 system file update:

    Lenovo System Update for Windows 10 (32-bit, 64-bit), 8.1 (32-bit, 64-bit), 8 (32-bit, 64-bit), 7 (32-bit, 64-bit) - Desktop, Notebook, Workstation - US

    Lenovo Migration Assistant for Windows 10:

    Lenovo Migration Assistant for Windows 10, 7 (32-bit, 64-bit) - Laptops, Desktops, Workstations - US

    Night night

    Last edited by Pluginz; 18 Jan 2020 at 22:14.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:15.
Find Us

Windows 10 Forums