Windows 10 Xbox app error (0x409) 0x8007042


  1. Posts : 2
    Windows 10
       #1

    Windows 10 Xbox app error (0x409) 0x8007042


    Hello,

    I have problem with xbox app. When I'm trying to login error (0x409) 0x8007042 occurs. I have searched a lot of forums already, and it didn't help. I noticed that when I run xbox releated services an setup "Start type" to Automatic/Manual I can login, but after 10-15 minutes services are disabling itself. After that appears error (0x404). Is there any possibility that those services will not turn off itself?

    Thanks
      My Computer

  2. FreeBooter's Avatar
    Posts : 3,200
    Windows 10 Pro 64-bit
       #2

    1. Open the Windows 10 Search Bar, and type in PowerShell.
    2. Right-click the PowerShell app and click “Run as administrator”.
    3. Type the following command and press the Enter key:

      Code:
      Get-AppxPackage Microsoft.XboxApp | Remove-AppxPackage
    4. Wait until the process is finished. It should only take a few seconds to run.
    5. Type exit and press the Enter key to exit PowerShell.


    Head over to the Microsoft Store to re-download it.
      My Computer


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    I have tried it but it did not help.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:25.
Find Us




Windows 10 Forums