Battlefield V

Page 3 of 3 FirstFirst 123
  1.    3 Days Ago #21

    Dude said: View Post
    Yes, for multmonitor so I dont have to alt tab
    Makes sense.

    PS: still waiting for the not so quick vid.
      My ComputerSystem Spec

  2. Dude's Avatar
    Posts : 12,545
    Windows 10 Pro X64
       3 Days Ago #22

    specialkone said: View Post
    Makes sense.

    PS: still waiting for the not so quick vid.
    I will put one up this weekend. Not much time during the week with work
      My ComputerSystem Spec

  3.    3 Days Ago #23

    Dude said: View Post
    I will put one up this weekend. Not much time during the week with work
    OK. I guess I shouldn't expect one from our mod so here is another. Man I sure wouldn't want to have been going up against those Tigers in a Sherman.

      My ComputerSystem Spec

  4. Dude's Avatar
    Posts : 12,545
    Windows 10 Pro X64
       2 Days Ago #24

    specialkone said: View Post
    Makes sense.

    PS: still waiting for the not so quick vid.
    Here you go

      My ComputerSystem Spec

  5. essenbe's Avatar
    Posts : 11,595
    Windows 10 Pro and Windows 10 Pro Insider
    Thread Starter
       2 Days Ago #25

    Nice game Doug.
      My ComputersSystem Spec

  6. Dude's Avatar
    Posts : 12,545
    Windows 10 Pro X64
       2 Days Ago #26

    Thanks Steve, still have the video issue I mentioned, posting this to see if someone knows why

    When I record the vid with shadowplay, it looks fine when played back but plays no sound. I run it with Handbrake and then it has sound. I noticed the youtube vids had a few glitches, the original video does not

    Anyone know what Im doing wrong?
      My ComputerSystem Spec

  7.    1 Day Ago #27

    I have no idea why shadow play is causing those graphic glitches, stutters, etc. I am running the latest versions of handbrake and shadow play through GFE and haven't been getting any of that in my BFV vids nor others. I only ran campaign vids but don't see why that would make a difference. I would just try a clean install of the latest driver and GFE but likely you have tried that.

      My ComputerSystem Spec

  8. Dude's Avatar
    Posts : 12,545
    Windows 10 Pro X64
       1 Day Ago #28

    I did the driver, but not GFE, will try that next
      My ComputerSystem Spec

  9. Dude's Avatar
    Posts : 12,545
    Windows 10 Pro X64
       1 Day Ago #29

    Reinstalled GFE, it works now
      My ComputerSystem Spec

  10.    1 Day Ago #30

    Dude said: View Post
    Reinstalled GFE, it works now
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
I ordered these games for Xbox one. I had toyed with downloading through the store but baulked when I saw they would be 50 gig approx each downloads. So I've ordered physical copies through Amazon instead. I'm pretty unfamiliar with Xbox and...
Source: Welcome to Battlefield 1! Now Available Worldwide - Xbox Wire See also: Battlefield 1 Is Now Available For Xbox One | Major Nelson
https://www.youtube.com/watch?v=c7nRTF2SowQ
when ever i launch Battlefield 3 on windows 10 pro. it says battlefield 3 has stopped working when it reaches the level loading screen and just quits . anyone have any ideas ? Thanks Matt. CPU: i7-5960x GPU: Titan X sc. MEM: 32gb ddr4...
Recently installed Battlefield 4 and am currently using Windows 10 build 10074. I have my OS on my C drive and my games installed on the D drive. Whenever I attempt to launch a game through battlelog (tried using Chrome and IE) it gives me the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:58.
Find Us