1.    03 Aug 2015 #1
    Join Date : Jul 2015
    Posts : 3
    windows 10

    Turok


    just installed Turok I have played it on this comp. before but after windows 10 I get this
    General protection fault!

    History: Address = 0x48dfa0 (filename not found) [in C:\Program Files (x86)\Touchstone\Turok\Binaries\TurokGame.exe]
    Address = 0xa9fe66 (filename not found) [in C:\Program Files (x86)\Touchstone\Turok\Binaries\TurokGame.exe]
    Address = 0xaa0186 (filename not found) [in C:\Program Files (x86)\Touchstone\Turok\Binaries\TurokGame.exe]
    Address = 0x9f8734 (filename not found) [in C:\Program Files (x86)\Touchstone\Turok\Binaries\TurokGame.exe]
    BaseThreadInitThunk() Address = 0x769a3744 (filename not found) [in C:\WINDOWS\SYSTEM32\KERNEL32.DLL]
    RtlCreateHeap() Address = 0x77306e93 (filename not found) [in C:\WINDOWS\SYSTEM32\ntdll.dll]
    Address = 0x129b583 (filename not found) [in C:\Program Files (x86)\Touchstone\Turok\Binaries\TurokGame.exe]
    VirtualProtect() Address = 0x76c62c9a (filename not found) [in C:\WINDOWS\SYSTEM32\KERNELBASE.dll]
    RtlFreeHeap() Address = 0x772ec72c (filename not found) [in C:\WINDOWS\SYSTEM32\ntdll.dll]
    Address = 0x129b42f (filename not found) [in C:\Program Files (x86)\Touchstone\Turok\Binaries\TurokGame.exe]
    GetModuleHandleA() Address = 0x76c576b7 (filename not found) [in C:\WINDOWS\SYSTEM32\KERNELBASE.dll]
    BaseThreadInitThunk() Address = 0x769a3744 (filename not found) [in C:\WINDOWS\SYSTEM32\KERNEL32.DLL]
    RtlSetCurrentTransaction() Address = 0x7730a064 (filename not found) [in C:\WINDOWS\SYSTEM32\ntdll.dll]
    RtlSetCurrentTransaction() Address = 0x7730a02f (filename not found) [in C:\WINDOWS\SYSTEM32\ntdll.dll]
    RtlSetCurrentTransaction() Address = 0x7730a02f (filename not found) [in C:\WINDOWS\SYSTEM32\ntdll.dll]
    message
    Attached Thumbnails Attached Thumbnails IMG_0847.JPG  
      My ComputerSystem Spec
  2.    03 Aug 2015 #2
    Join Date : Sep 2014
    Cheshire, UK
    Posts : 404
    Windows 10 Pro 64bit

    Looks like a reinstall might fix this, seems to be corrupted, try a reinstall of Turok and see if that fixes it.
      My ComputerSystem Spec

 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums