Windows 10: Xbox app closes itself just as I open it.

  1.    01 Aug 2015 #1

    Xbox app closes itself just as I open it.

    So I just updated to Windows 10, and being pretty hyped for dX12 and cross-platform gaming, I went straight away to the xbox app. to my surprise, as soon as I opened the app, it inmediatly closed itself, flashing the window for like half a second.

    I've tried reseting the computer countless times and made sure I had the latest updates, but it still unexplicably closes itself. And when I try to open the market app, it says the server has stumbled and gives me error code 0x80072EE7.

    Can anyone help me?
    It's gonna be really frustrating to not be able to open the xbox app when the win10 update comes to xbox one...
      My ComputerSystem Spec

  2.    01 Aug 2015 #2

    Here is what your error message means.

    • The 0x80072EE7 error code may occur if the client computer cannot find the correct IP address when it tries to resolve a URL for the Windows Update Web site or for the Microsoft Update Web site. This error may occur if the Hosts file contains a static IP address.

    Let me fix it myself
    Before you resolve this problem, clear the Microsoft Internet Explorer cache. To do this, following these steps:
    • On the Internet Explorer Tools menu, click Internet Options.
    • On the General tab, click Delete Files in the Temporary Internet Files section.
    • Click OK, and then click OK again.
    To resolve this error, recreate the database that stores Windows Update information or Microsoft Update information on your computer. To do this, follow these steps:
    • Click Start, click Run type cmd in the Open box, and then click OK.
    • At the command prompt, type the following command, and then press ENTER: net stop wuauserv
    • At the command prompt, type the following command, and then press ENTER: cd /dc:\Windows\SoftwareDistribution Where c:\Windows is the folder where Windows is installed.
    • At the command prompt, type the following command including the quotes, and then press ENTER: rd /S /Q DataStore
    • At the command prompt, type the following command, and then press ENTER: net start wuauserv.
    • Exit the command prompt window.
    If you still have issues, here are results mentioning your error code in the past 24 hours.
      My ComputerSystem Spec


Related Threads
I just recently downloaded Windows Ten today 7/29/2015 and I wanted to personalize my computer. I opened the start window and clicked settings. The window flashed up but then disappeared. It isn't showing up in my taskbar or in task manager. I tried...
If I click the Search icon on the taskbar and proceed to type something, the search results show up just fine, but the second I move my mouse to click on one of them, the whole window closes. This effectively makes searching impossible. If I...
After upgrading to Windows 10 i can not open settings on the computer i thought maybe if i created a new account with command to see if it was just this account but no luck still had the same problem with all settings not working is there any fix to...
Hi there, the code is fine for me, but doesn't solve my problem with store. When I open the Store everything is fine, but when I choose an item, it loads a while and then the store just close, nothing happen. Any idea what's going on?
When I open camera it closes immediately closes. Stays open about one second. Anyone else having same symptoms?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:11.
Find Us