I am trying to install the new version of firestorm 64-5-0-11-53634, but it fails to install stopping with error unable to start correctly (0xc000007b). I have tried all the fixes i can find by googling and the fix suggested on firestorm wiki, but nothing makes it work. Other exe files are loading fine just firestorm. I initially tried a clean install, but that and installing over an old version are not working. Any suggestions?