1.    30 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 3
    windows 10

    GTA V runs slower after windows 10 upgrade


    before I upgraded I had windows 8.1, and the GTA ran well.
    I upgraded to windows 10 yesterday and when I started to play it was slow. too slow.
    I don't have a very good computer, but it didn't bother the game to run well before, and now, when I start running the game it alerts me that my pc doesn't fit the system requirements. It never alerted that before.
    I have no idea what the reason is. please, help me

    CPU: Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz
    GPU: NVIDIA GeForce GT 520
    RAM: 8 GB
    64 bit system
    Last edited by Jamess1; 30 Jul 2015 at 14:50.
      My ComputerSystem Spec
  2.    30 Jul 2015 #2
    Join Date : Jun 2015
    Posts : 56
    Win 10

    System Specs would be helpful CPU GPU ect.....
      My ComputerSystem Spec
  3.    30 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 3
    windows 10
    Thread Starter

    technically, my system can't run GTA V, I don't know how it did it, but I don't argue with that lol.
    Oh, I forgot to mention: Now when I start running the GTA it alerts that my pc doesn't fit the system requirements.

    CPU: Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz
    GPU: NVIDIA GeForce GT 520
    RAM: 8 GB
    64 bit system
      My ComputerSystem Spec
  4.    30 Jul 2015 #4
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,719
    Windows 10 Pro Insider Preview x64

    Uninstall and reinstall your graphics card driver. Something may have gone wonky during the upgrade.

    I'm not sure that Nvidia has put out Windows 10 drivers for the 500 series cards. You may be stuck using the 8.1 drivers for now. Either way, though, I'd still reinstall your GPU driver.

    GTA V actually ran quite a bit faster for me after going from 8.1 to 10.
      My ComputerSystem Spec
  5.    30 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 3
    windows 10
    Thread Starter

    I can't believe I solved it! I just had to update the graphic card. I did it before you answered it, when I searched for my graphic card's name, and only now I checked the game lol

    thank you so much, ComedyCarnage and blackroseMD1!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Slower speeds with windows 10?
Hello, My speeds before on speedtest were about 130 mbps. After just installing windows 10 I am getting a max of about 90. Any fix for this? What is the problem?
Network and Sharing
What is the next build? 10166 runs too well
Seeking for the latest release? If 10176 is illegal then give me another release to test....
Installation and Upgrade
Appmodel (Tiledatamodelsvc) runs a lot
Appmodel process seems to take off and run at the slightest tickle! Not running in the attached image, but it seems to fire up at the strangest times. If I just move a shortcut to my User Folder it will run for about 2 minutes @ 15-20% cpu. ...
General Support
Solved Updating to 10049 has become slower and for no apparent reason.
I am currently struggling to get 10049 installed here: I first upgraded to 10049 on March 30th, the download took about 20 minutes. The install became stuck at 3% for over 25-30 minutes or so, then it continued. The process went smoothly and...
Installation and Upgrade
USB3 HDD slower than ext laptop HDD USB2==>SATA cable
Hi there WD passport (small self powered 2 TB USB3 drive) has appalling performance compared with an OLD laptop HDD that I connect via a USB2==>SATA cable to USB2 port. Same file (2GB mp4 video) copied to a directory on the SSD. External...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums