Windows 10: Computer boots then goes black/blue with cursor

  1.    02 Dec 2017 #1

    Computer boots then goes black/blue with cursor


    Hi, I'm having an issue where my laptop (Lenovo y510p) boots, goes to password screen, then takes 5x longer to log in, and after 5 seconds on the desktop, screen turns blue, but I can still use cursor. I can not use ctrl+alt+delete (the menus items appear but I can't open task manager).

    If I'm fast enough I can open up a program, such as a game or .exe and everything runs fine (I mean I can play the game in full screen but if I close it all I see is the blue screen with cursor).

    I've tried the bios reset trick from this post: Solved: Re: Problems with Lenovo Ideapad y510p - Lenovo Community But no luck.

    I also cant boot into safe mode at all. But I can access bios. I think I need to update my bios or reset them but I don't know how!

    I hope someone has has some ideas thank you.
    Attached Thumbnails Attached Thumbnails IMG_6367.JPG  
      My ComputerSystem Spec


  2. Posts : 198
    Windows 10 Pro
       02 Dec 2017 #2

    Sounds malicious :/ going to be difficult if you cant run anything. What happens when loading safemode? have you tried loading system restore from advance boot options?
      My ComputerSystem Spec

  3.    02 Dec 2017 #3

    kingtez1984 said: View Post
    Sounds malicious :/ going to be difficult if you cant run anything. What happens when loading safemode? have you tried loading system restore from advance boot options?
    It sounds like you were right. I reinstalled windows on a different hard drive and was able to boot up perfectly. Now I have no issues on this HDD and OS so it looks like it wasn't a bios problem.
    When I tried loading safe mode on the other drive it would just load into windows "normally" and get the blue screen.
    System restore also didn't work, I think there was an error of some kind.

    Now im going to try scanning the old HDD to see if there was anything there, otherwise I'll just forget it.
      My ComputerSystem Spec


 

Related Threads
Yeah, just registered with Ten Forums and all that good stuff, and so here's my first of possibly many issues I shall bring to you. xD I upgraded my preview build of Windows 10 (10130) to the pro final version because the preview wasn't able to find...
Windows 10 Prof x64 Sager Laptop, i7 NVidia 980M<br /><br /> This morning I resumed my computer back from sleep and different programs started hanging. So, I decided to restart. I restarted my computer and it stayed on the restart screen for...
I've moved the upgraded W10 partition to SSD alongside W7 dual-boot. I used EaseUS Partition Master for the cloning but forgot the boot partition behind on HDD. After much fiddling around with EasyBCD, USB start repairs on both 7 & 10, I recovered...
Hello there, Ever since i upgraded to the latest consumer build for W10Pro. The following issue occurs while booting: Windows 10 boots to the infamous black screen, but then nothing happens. Only windows 10 beeps can be heard when i press the...
I recently upgraded to Windows 10 from the taskbar on my desktop. The upgrade was successful and I was able to use my computer normally. Today, when I started my computer, a disk check was started. After a long time of being stuck at 10%, I force...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:09.
Find Us