Windows 10: Realtek driver problems with Windows 10

  1.    29 Nov 2017 #1

    Realtek driver problems with Windows 10


    Hey before i mention my problem i explain my situation:
    2 user accounts on a windows 10 machine on user1 sound works fine and just from time to time the setting for spotify gets reset on boot (its set to 30% and jumps to 100% from time to time.)

    on user2 on the other hand it resets permanently - its also set to 30% but everytime you reopen any programm (chrome,spotify etc) it jumps instantly to max again

    i dont think services or settings can be the cause as i copied the settings from account 1 (so all services that were enabled/disabled there are also disabled/enabled on this account)
    but now a friend told me realtek is a cause of this but im not so sure about that as both accounts use the same driver and on account 1 it doesnt happen that much (for chrome not all for example)
    to be fair i updated drivers 3days ago and have only been using account 2 since then (since then it happens instantly) but it happened even before that on both accounts so how likely is it that realtek is really the cause?

    edit: systemsounds for example just jump back to max volume instantly,every time aswell.
    id be happy about any suggestions.

    things ive tried:
    update drivers over device manager
    every setting in audio (turn off that sound adjusts when you get a call,turn off every enhancements etc) but nothing helped.

    UPDATE: ive logged over to my original account just to test some stuff,ALL settings are the same for audio,realtek has the same driver and the same services are running
    result---> spotify still goes to max volume on restart even on that account,but chrome does not. - if i set chrome to 30% on that account it stays there even after closing and opening chrome or restarting so i assume there has to be something wrong with the second windows account i created? or im missing some setting?
    any advice?
    Last edited by fleks; 29 Nov 2017 at 22:07.
      My ComputerSystem Spec

  2.    01 Dec 2017 #2

    push,anyone with a idea?
      My ComputerSystem Spec


  3. Posts : 198
    Windows 10 Pro
       02 Dec 2017 #3

    try uninstalling the driver for the sound card :) I know you say you have tried to update but best to remove and reboot and normally fixes these things.
      My ComputerSystem Spec


 

Related Threads
Hope you can help me here I have installed Windows 10 today. So far so good, except for the sound volume being REALLY low. It appears that it is a problem with Realtek HD audio driver, so I manually downloaded it, but still the sound is very low....
Hi Windows 10, integrated audio chipset on Realtek ALC887 motherboard. Do you think there may be qualitative differences in sound output between using generic Windows drivers compared to specific Realtek? At the time. With fresh installation...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Did anyone else get this latest update from Microsoft Realtek Semiconductor Corp. driver update for Realtek High Definition Audio 07/10/2015 Must say since it downloaded my sounds are better more crisp on my laptop
I have just updated from Windows 7 to 10. My Logitech 5.1 speaker system worked perfectly under W7. After upgrading to W10, the subwoofer does not work through applications. However, it DOES work through the Realtek HD Audio Manager. All five...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:29.
Find Us