Windows 10: No sound from rear speakers


  1. Posts : 10
    Windows 10 Pro x64
       27 Nov 2017 #1

    No sound from rear speakers


    I have recently moved house and on setting up my media pc, I noticed I was not getting any sound out of my rear speakers. A channel test on the receiver confirmed that they are working, so the issue has to be with Windows. I just upgraded it with a new SSD and case and performing a sound test on booting and installation of drivers, there is still no sound from the rear speakers. The sound that is meant to come from them is coming through the front speakers. The front (left, right and centre) speakers and subwoofer work correctly.

    My pc is connected via HDMI to a Pioneer HTP-072, a HTiB (Home Theatre in a Box) comprised of a Pioneer VSX-324 with passive sub and speakers. I have never had any problem with them before. The HDMI cable is plugged into a Radeon HD 7870. Running video files on Kodi, the correct formats do appear on the receiver (TrueHD, DTS-MA, etc.) I have carefully rewired all the speakers but, as explained above, a channel test on the receiver has sound coming from the rear speakers as normal.

    Any ideas? This is driving me crazy. It has to be a problem with Windows but I can't find what that might be. It was running on Windows 7, is now running on Windows 10, but the issue oddly remains.
      My ComputersSystem Spec

  2.    27 Nov 2017 #2

    Sorry for your troubles. All I can suggest is to check the drivers to make sure all is current and correct, and then to check settings to make sure all of your channels (front left, center, front right, rear left, rear right) are properly assigned and working. If I were in your shoes, I would uninstall the audio drivers, then reinstall them to see if that helps. Otherwise clueless, so forgive my suggestions if they prove unhelpful.
    Best wishes for a speedy resolution,
    --Ed--
      My ComputersSystem Spec


  3. Posts : 10
    Windows 10 Pro x64
    Thread Starter
       27 Nov 2017 #3

    Hi Ed, the drivers are the latest Crimson 17.11.2 on a fresh install of Windows 10, there are no seperate audio drivers as such. And as the problem remains across two operating systems and the different drivers on both, I'm unconvinced that drivers are the issue.
      My ComputersSystem Spec


  4. Posts : 10
    Windows 10 Pro x64
    Thread Starter
       28 Nov 2017 #4

    Update - sound now plays from the rear speakers, but now the centre speaker is acting up. No sound from it whatsoever. Again, all channels play correctly on the receiver's speaker test. Playing films in Kodi, proper audio formats still do not show on the receiver, only Stereo, StereoEXT and PCM. Choosing PCM, Kodi reports that it is playing video files in the correct format (ex. TrueHD, DTS-MA). But still no sound from the centre channel and nothing showing on the receiver. Obviously, with the centre speaker producing nothing, I am missing a lot of sound when videos are playing.
      My ComputersSystem Spec


 

Related Threads
Hello, I have a laptop - Asus GL551JW-DS71. My speakers work fine but when I plug in my headphones, I can't hear any sound from the headphones. The headphones do work as I use them for my desktop. I have tried updating the sound drivers...
Solved No sound from speakers/headphones in Drivers and Hardware
Hi, I have the Dell XPS 8300 with the onboard Realtek HD Audio. I can't get any sound from speakers/headphones using any of the ports at the back and the front audio jack. The speakers are fine as I have tested them on my mobile. I have...
no sound on speakers new monitor in Drivers and Hardware
Hello, Today I got my brand new monitor in. Eizo's new model EV2750-BK. Everything works fine except no sound. The system does recognize the monitor and speakers. In the taskbar icon I set the Eizo speakers to default and I set them to...
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Hello, I'm having an issue with my sound, when I have my headphones plugged in both my speakers and the headphones generate sound but I only want the headphones to generate sound. It is simple plug and play headphones. Would anyone know...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:17.
Find Us