Windows 10: Print command asks "save" Solved

  1.    26 Nov 2017 #1

    Print command asks "save"


    This morning I clicked "print" in Word, Notepad or elseware the print window opens, I click print and instead of print it ,"Save Print Output As" opens with "Save as Type: Open XPS Document (*.oxps)" option only, & an error "Could not start print job" appears.

    With my printer connected in a laptop it prints immediately like it was on my PC.

    How can I correct the PC as it was before?

    A scan showed no virus e.t.c.


    Home build, Asus P5K Premium WiFiiFi Intel,
    Intel Core 2 Quad Pro Q6600, EVGA GeForce 9800,
    W10 pro
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 8,850
    10 Home x64 (1809) (10 Pro on 2nd pc)
       26 Nov 2017 #2

    Go to Settings > Devices > Printers & scanners. Click on the printer you want to use, the Manage button can be used to set it as the default printer. If your printer doesn't appear in the list you may have accidentally deleted it. You can add a printer here if that's the case.

    You may also want to untick the 'let windows manage my default printer' box. When it's ticked windows sets the default as the last printer you used. This may be how you ended up printing to the XPS printer (which is a virtual printer that saves to as file).
      My ComputersSystem Spec

  3.    28 Nov 2017 #3

    SOLVED

    Thank you.
      My ComputerSystem Spec

  4. Bree's Avatar
    Posts : 8,850
    10 Home x64 (1809) (10 Pro on 2nd pc)
       28 Nov 2017 #4

    Great!

    You should mark this thread Solved then, there's a button to do that above your first post.
      My ComputersSystem Spec


 

Related Threads
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
So I updated to the CU over a week ago, and I noticed an odd change. The "Open command prompt here" option in the shift+right-click context menu has been replaced by "Open Windows Powershell here" instead. Powershell does not work with the apps I...
After switching to EDGE from IE11 and importing all my IE Favorites I get sometimes ADD sometimes SAVE button when adding a new WEB site to my Favorites list. My problem - the ADD button works and I get the site added, but the SAVE mostly does...
I've seen several threads on this, but none of them solved my problem, which only started with my upgrade to Windows-10. I run a small eBay business, and used to print all my shipping labels for the day in 1 fell swoop by selecting them then...
I have removed the Windows 10 "Libraries" from the navigation pane in Windows Explorer and other Microsoft programs (eg. Notepad), but despite an exhaustive internet search I have been unable to discover how to remove Libraries from navigation panes...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:31.
Find Us