Page 1 of 2 12 LastLast
  1.    30 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 2
    Windows 10 RTM

    Windows 10 RTM Mouse Stuttering and Screen Flashing @ 60Hz


    My mouse stutters and freezes and jumps around when at 4k at 60 Hz and certain windows flash too. and the mouse is squished and stretched. but if i leave all settings the same and switch to 30 Hz everything works fine.
      My ComputerSystem Spec
  2.    30 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 5
    Win 10 64bit

    Ditto


    Quote Originally Posted by TheIcePhoenix View Post
    My mouse stutters and freezes and jumps around when at 4k at 60 Hz and certain windows flash too. and the mouse is squished and stretched. but if i leave all settings the same and switch to 30 Hz everything works fine.
    Exact same thing happening here. I was wondering how long it was going to take for me to find someone else with the same windows 10 issue!
      My ComputerSystem Spec
  3.    30 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 5
    Win 10 64bit

    Quote Originally Posted by bullertech View Post
    Exact same thing happening here. I was wondering how long it was going to take for me to find someone else with the same windows 10 issue!
    I have tried everything under the sun to fix it and to no avail.
      My ComputerSystem Spec
  4.    31 Jul 2015 #4
    Join Date : Jul 2015
    Posts : 2
    Windows 10 RTM
    Thread Starter

    Quote Originally Posted by bullertech View Post
    I have tried everything under the sun to fix it and to no avail.
    Same here buddy. messing with windows scaling helped some but not much.
      My ComputerSystem Spec
  5.    31 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 5
    Win 10 64bit

    Quote Originally Posted by TheIcePhoenix View Post
    Same here buddy. messing with windows scaling helped some but not much.
    What video card are you using?
      My ComputerSystem Spec
  6.    31 Jul 2015 #6
    Join Date : Jun 2015
    Posts : 236
    Win10 Pro x64

    I have random mouse stuttering and sometimes it goes unresponsive for a few moments as well. HOWEVER. I don't think it is a problem with windows 10, I feel it is a problem with the Nvidia graphics driver. Release 353.50 introduced a cursor bug, which resulted in them removing the download and having users revert back to 353.49. On these new drivers (353.62) I now have the stuttering/unresponsive mouse issue, which i did bring up in their forum. (and idk what GPU bullertech has but I see TheIcePhoenix has a 770 which I think supports my theory here )
      My ComputerSystem Spec
  7.    31 Jul 2015 #7
    Join Date : Jul 2015
    Posts : 5
    Win 10 64bit

    Quote Originally Posted by Carsomyr View Post
    I have random mouse stuttering and sometimes it goes unresponsive for a few moments as well. HOWEVER. I don't think it is a problem with windows 10, I feel it is a problem with the Nvidia graphics driver. Release 353.50 introduced a cursor bug, which resulted in them removing the download and having users revert back to 353.49. On these new drivers (353.62) I now have the stuttering/unresponsive mouse issue, which i did bring up in their forum. (and idk what GPU bullertech has but I see TheIcePhoenix has a 770 which I think supports my theory here )
    I have a titan x on my first rig and sli titan x's on my 2nd 4k rig. Both are having the issue. Should I try going back to another driver version?
      My ComputerSystem Spec
  8.    31 Jul 2015 #8
    Join Date : Jun 2015
    Posts : 236
    Win10 Pro x64

    Quote Originally Posted by bullertech View Post
    I have a titan x on my first rig and sli titan x's on my 2nd 4k rig. Both are having the issue. Should I try going back to another driver version?
    Honestly I think 353.54 had it too (I don't remember I didn't use it much before 353.62) but basically every version made for windows 10 has had some sort of issue... They still don't have a nice stable driver that works for the majority of cards yet. And also SLI is a nightmare from what I've been reading all kinds of memory leaks in a lot of new games.
      My ComputerSystem Spec
  9.    31 Jul 2015 #9
    Join Date : Jun 2015
    Posts : 236
    Win10 Pro x64

    Quote Originally Posted by Carsomyr View Post
    Honestly I think 353.54 had it too (I don't remember I didn't use it much before 353.62) but basically every version made for windows 10 has had some sort of issue... They still don't have a nice stable driver that works for the majority of cards yet. And also SLI is a nightmare from what I've been reading all kinds of memory leaks in a lot of new games.
    Also I have been having BSODs with windows 10 on each build, i get the DPC_WATCHDOG_VIOLATION everytime. The output of my debugger shows this:

    Mini Kernel Dump File: Only registers and stack trace are available


    ************* Symbol Path validation summary **************
    Response Time (ms) Location
    Deferred SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
    Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 10 Kernel Version 10240 MP (8 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 10240.16393.amd64fre.th1_st1.150717-1719
    Machine Name:
    Kernel base = 0xfffff802`68a8e000 PsLoadedModuleList = 0xfffff802`68db3030
    Debug session time: Fri Jul 31 12:34:23.193 2015 (UTC - 4:00)
    System Uptime: 2 days 20:07:10.812
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ..................................
    Loading User Symbols
    No .natvis files found at C:\Program Files (x86)\Windows Kits\10\Debuggers\x64\Visualizers.
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 133, {0, 501, 500, 0}

    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Probably caused by : Unknown_Image ( PAGE_NOT_ZERO )

    Followup: MachineOwner
    ---------

    *** Memory manager detected 48 instance(s) of page corruption, target is likely to have memory corruption.

    I just made ANOTHER post in nvidia forums about this, and submitted another response to their feedback thread as well. All their windows 10 drivers to date have had botched memory management, and until they get it right I really don't think using different drivers will help.
      My ComputerSystem Spec
  10.    31 Jul 2015 #10
    Join Date : Jul 2015
    Posts : 5
    Win 10 64bit

    Quote Originally Posted by Carsomyr View Post
    Also I have been having BSODs with windows 10 on each build, i get the DPC_WATCHDOG_VIOLATION everytime. The output of my debugger shows this:

    Mini Kernel Dump File: Only registers and stack trace are available


    ************* Symbol Path validation summary **************
    Response Time (ms) Location
    Deferred SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
    Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 10 Kernel Version 10240 MP (8 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 10240.16393.amd64fre.th1_st1.150717-1719
    Machine Name:
    Kernel base = 0xfffff802`68a8e000 PsLoadedModuleList = 0xfffff802`68db3030
    Debug session time: Fri Jul 31 12:34:23.193 2015 (UTC - 4:00)
    System Uptime: 2 days 20:07:10.812
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ..................................
    Loading User Symbols
    No .natvis files found at C:\Program Files (x86)\Windows Kits\10\Debuggers\x64\Visualizers.
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 133, {0, 501, 500, 0}

    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Probably caused by : Unknown_Image ( PAGE_NOT_ZERO )

    Followup: MachineOwner
    ---------

    *** Memory manager detected 48 instance(s) of page corruption, target is likely to have memory corruption.

    I just made ANOTHER post in nvidia forums about this, and submitted another response to their feedback thread as well. All their windows 10 drivers to date have had botched memory management, and until they get it right I really don't think using different drivers will help.
    I am going back to 8.1 for now
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved 10041 flashing screen between desktop and BSOD
I loaded 10041 over an 8.1 installation. No visible errors. Login was fine. As soon as the desktop starts to load, there is a flashing back and forth with the BSOD. The flashing to the BSOD occurs before any of the icons can load. (making the log...
BSOD Crashes and Debugging
Black screen with mouse pointer
I wanted to give some feedback for the 10061 build and when I did, Windows kindly offered to create a Microsoft Account for me as I didn't have one on my Dell 15R laptop. That worked fine and i was able to submit the feedback, but when I Signed out...
General Support
Solved USB Mouse bonkers in 9879 in VM. PS/2 Mouse OK !!!!
Hi there "Back to the future". Bog standard Ms USB mouse doesn't work properly in W10 build 9879 VM after latest Windows updates applied (Ok on earlier releases). VMware tools etc all installed -- no difference. The Toolbar only works when the...
Drivers and Hardware
Black screen with flashing cursor when trying to install.
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Installation and Upgrade
Dell Precision m3800 stuttering and lag
Hi All, Just wondering if anyone else has seen these type of issues. I did an in-place upgrade on my brand new m3800 laptop and am getting graphics stuttering and lag. I also have noticed that if I open the nvidia control panel, the 3D preview...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums