Windows 10: Audio desync problems with HTML5 streaming

  1.    19 Nov 2017 #1

    Audio desync problems with HTML5 streaming


    Hey, so I've made this account specifically for this problem, I'm hoping you lovely people could give me some help because I'm prematurely ageing from stress and have reached the point where I'm out of ideas.

    I inherited a small HP laptop with an intel chip, not much bigger than a netbook from a relative. It came from the shop with win8, but was subsequently updated to 10 before I got given it. It's not a very powerful machine.

    When I start the laptop, everything works fine for roughly an hour, after which any HTML5 videos I stream across any browser, connected to any network and from any website, begins to suffer a sharp drop in audio quality and a steep desyncing issue. The audio begins to crackle, pop and cut out subtley, and moves ahead of the video. After around 15 seconds it becomes noticable enough that someone speaking looks wrong. Skipping ahead or backwards will simply cause the video to freeze for a few seconds while the audio plays and gets ahead. Pausing for around 2 minutes and playing will cause the video to fix itself and any audio will repeat itself in the correct synch, but it will quickly fall out of step again.

    So far, the things I've tried (that I can remember) are as follows:
    Updating audio driver
    Using generic windows audio driver
    Rolling back audio driver
    Uninstalling and reinstalling audio driver
    Updating video driver
    Rolling back video driver
    Setting audio device quality to minimum and maximum
    Locking streaming quality to minimum
    Edited some power setting in regedit
    Set power settings to 100% minimum and maximum processor state
    Disabled flash player in chrome
    Updated flash player version
    Added an extension attempting to force a flash player from youtube (didnt work)
    Disabling all startup processes
    Disabling all background processes relating to video or sound
    Running the video alone with no other running windows
    Using different browsers and players

    I've tried other things too but I've been trying to fix this over a very long time now, any help would be more than appreciated.
      My ComputerSystem Spec

  2.    19 Nov 2017 #2

    I may have made this in the wrong subforum by mistake. If that's the case, feel free to move.
      My ComputerSystem Spec


 

Related Threads
Hope you can help me here I have installed Windows 10 today. So far so good, except for the sound volume being REALLY low. It appears that it is a problem with Realtek HD audio driver, so I manually downloaded it, but still the sound is very low....
Hi, I have been using this laptop (Dell inspiron 15r SE) since more than 4 years and it has worked flawlessly. Although recently I have noticed that while streaming on any browser at more than 720p@60 the video starts to lag behind the audio and...
Hi, I installed Apowersoft Streaming Audio Recorder 3.4.4 on Win 10 OS, and some weird message came when I'm trying to open it. I remember that last time when I open it like month ago it was opening normally without any problem, and now this. I...
Solved Media streaming problems in Network and Sharing
Since I got the upgrade to Windows 10, Media player has been at best quirky at worse totally useless. Originally I could stream media to my televisions but any editing I did in media player was not reflected in the DLNA client on the TV, for example...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:45.
Find Us