Windows 10: Touchpad not working Dell E6410 - win10 Pro update Solved

Page 1 of 2 12 LastLast

  1. Posts : 6
    windows 10 Pro (1709)
       17 Nov 2017 #1

    Touchpad not working Dell E6410 - win10 Pro update


    I´m running Win10 Pro and everything was fine until the latest Windows update.
    The touchpad stopped working abruptly.
    I´ve tried to uninstall and reinstall the latest driver and nothing.
    Going to definitions mouse/touchpad, in mouse everything's ok but for the touchpad I just have the sensitivity option, no on/off mode, nothing.
    Got to device manager >> mouse and pointing devices>> Dell touchpad>> tried to uninstall/reinstall driver and everything seems ok, but it still does't work.
    Don't know what else to do, I'm thinking to reverse it back to factory settings and to Win7.
      My ComputerSystem Spec

  2.    17 Nov 2017 #2

    Hi, which was the last update? This is different for different people.
    What is your Windows build?
    Windows key + R, winver

    My experience- and that of some others- is a bit different, but may point to a way forward. (and note I have build 1703 as you can see from my specs).

    I realised that one finger scrolling and chiral (circular) scrolling no longer worked. Two finger did. As others have found I had to use an OLDER driver (v19 is latest for Synaptics) - I'm now using v16 which I managed to find- and all features work again.
      My ComputerSystem Spec


  3. Posts : 6
    windows 10 Pro (1709)
    Thread Starter
       17 Nov 2017 #3

    I think it's the 1709 (automatic update), but I'll confirm it later today. And will disable all automatic updates in the future.
      My ComputerSystem Spec

  4.    17 Nov 2017 #4

    If you have pro there are ways of getting control of Windows updates that are useful - like
    - set them to Notify only
    - use these settings:
    Click image for larger version. 

Name:	1.jpg 
Views:	3 
Size:	69.8 KB 
ID:	164350
    - set Active Hours.

    These are valid options - without hacking Windows in some fashion.
      My ComputerSystem Spec


  5. Posts : 6
    windows 10 Pro (1709)
    Thread Starter
       17 Nov 2017 #5

    it is the 1709 (OS compilation 16299.64)
      My ComputerSystem Spec


  6. Posts : 6
    windows 10 Pro (1709)
    Thread Starter
       18 Nov 2017 #6

    solved


    First of all thanks to Dalchina for his advices.

    It was just a driver "bug" I installed the Alps 10.1207.101.109 version and the touchpad is working perfectly now.
    This site here
    http://dellwindowsreinstallationguide.com/dell-touchpad-drivers/#Latitude has very usefull info but just for Dell owners I'm afraid.
      My ComputerSystem Spec

  7.    18 Nov 2017 #7

    Glad it worked out. My laptop as you can see is PC Specialists (Clevo), but the touchpad driver I'm now using - even after seeking their usually good advice- is for Dell Alienware (!)
      My ComputerSystem Spec

  8.    11 Aug 2018 #8

    stratorider said: View Post
    First of all thanks to Dalchina for his advices.

    It was just a driver "bug" I installed the Alps 10.1207.101.109 version and the touchpad is working perfectly now.
    This site here
    http://dellwindowsreinstallationguide.com/dell-touchpad-drivers/#Latitude has very usefull info but just for Dell owners I'm afraid.
    I have five Dell Lattitude E6410's here all with a sticky touchpad. Sometimes works, sometimes sticks for a few seconds. Been going on for some time now, so its not a recent update type problem.

    Just done a big update to version 1803 and the problem remains, so tried running the Alps 10.1207.101.109 file from the site you quote, but it refuses to install. I just double clicked the exe file. The driver install said successful, but when I closed that, a Dell box then came up saying it was unsuccessful. Have I missed a trick here?
    I
      My ComputerSystem Spec

  9.    11 Aug 2018 #9

    You might try installing in compatibility mode; Defender Controlled Folder access may be playing a role here (various problems reported with Defender in 1803).

    Also try installing as admin (rt click run as admin).

    Just ideas - feel free to post the exact error messages.
    And what driver version is now shown in Device Manager?
      My ComputerSystem Spec

  10.    11 Aug 2018 #10

    dalchina said: View Post
    You might try installing in compatibility mode; Defender Controlled Folder access may be playing a role here (various problems reported with Defender in 1803).

    Also try installing as admin (rt click run as admin).

    Just ideas - feel free to post the exact error messages.
    And what driver version is now shown in Device Manager?
    Tried all that, with the same result. The compatibility mode was for Windows 8, and I r clicked and ran as administrator as you suggested. Device manager shows 8.1206.101.112
    Keith
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hello, I've just done a clean install of Win 10 on a Dell Latitude E6410. I didn't have acccess to Dell's own driver setup discs, so it's just what I got from Microsoft. Windows appears to run OK, but there's no sign of my DVD drive. That is,...
good evening, I just installed a ssd drive in my dell latitude e6410 laptop. now some questions about how to keep the system in good shape.. 1. is windows defender a good enough anti-virus/ security program or should I choose something else? ...
Dell latitude e6410 is a ssd worth it in Drivers and Hardware
I am wondering if it would be worth replacing the 7200 250gb hd in my dell latitude e6410 laptop with a ssd drive. micro center in Chicago has some ssd drives on sale for nice prices now and wondering if it will make a difference in performance...
good afternoon, I am thinking about purchasing a Dell E6410 laptop later this evening, I would want to update/upgrade it to windows 10 as soon as possible after getting it since I seem to like windows 10 much better than windows 7. I read a few...
Hi all. Using 10130 dual booted with 8.1 on an XPS12. I have the latest available driver which admittedly is over a year old. The touchpad does not recognise double tap to activate, such as when trying to move into a folder in explorer. I've been...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd
All times are GMT -5. The time now is 09:07.
Find Us