Windows 10: Latest Realtek HD Audio Driver Version [archive]

  1.    05 Dec 2015 #491

    No, not interface wise !
      My ComputersSystem Spec


  2. Posts : 3,957
    Wndows 10 x64 Home version 1803
       05 Dec 2015 #492

    I suppose this is why on the Realtek main website they recommend downloading the drivers from your mobo manufacturers' site
      My ComputerSystem Spec


  3. Posts : 1,039
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       05 Dec 2015 #493

    I have the equalizer except I have DFX Audio Enhancer installed as well so I'm no longer using the built-in equalizer...

    Click image for larger version. 

Name:	2015-12-05_14-24-12.jpg 
Views:	5 
Size:	119.9 KB 
ID:	52126

    In any case, going from 7677 with no audio except in the test play in sound manager to 7680 wasn't exactly smooth. I ran the setup.exe which uninstalled 7677 and rebooted. After rebooting, 7680's installer ran but took forever as in 15 minutes to install the driver as it sat after 80% done and then said installation of driver failed. Programs and Features shows 7680 installed so I uninstalled, next reboot, I checked Program and Features and it shows 75xx installed which is what Windows installs. So I uninstalled that and even though it said I needed to restart to see the new changes take effect and asked if I wanted to install, I said no and then ran 7680's installer which installed successfully within minutes like usual, I rebooted and the system tray sound manager is not enabled by default, probably has to do with who the OEM of the system is as I wished ASUS had their own GUI like the one DooGie has and it seems both CountMike and DooGie's GUI has the OEM's name on the screen which is absent from mines but it's minor since I just have to run the Sound Manager either from Start Menu or Control Panel and toggle it on, no biggie, maybe because this is a ASUS Laptop, looks like we covered the major motherboard manufacturers (ASUS, Gigabyte, MSI). Sound is back again so I would say 7677 was buggy as Sound Manager can generate sounds except sound from other things is not going out and I can see there is sound in DFX Audio Manager visually. One thing I noticed is that the order in 7680 for me probably due to the way I installed is Speakers, Digital Output instead of Digital Output, Speakers which is what it was in older versions and what CountMike shows in 7680.
      My ComputerSystem Spec


  4. Posts : 3,957
    Wndows 10 x64 Home version 1803
       07 Dec 2015 #494

    Hi Almighty1.
    I've been looking around as I used to have an ASUS mobo and I was certain the Realtek HD Audio Manager had a nice GUI. So I had a look around the internet and found quite a few pics like this one for example.
    Attached Thumbnails Attached Thumbnails Z87-Enthusiast-Value,C-F-395727-22.png  
      My ComputerSystem Spec


  5. Posts : 1,039
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       07 Dec 2015 #495

    Thanks DooGie, I guess it applies to their motherboard based systems but not their laptops which is what I was referring to.
      My ComputerSystem Spec


  6. Posts : 3,957
    Wndows 10 x64 Home version 1803
       07 Dec 2015 #496

    Almighty1 said: View Post
    Thanks DooGie, I guess it applies to their motherboard based systems but not their laptops which is what I was referring to.
    Yes that's probably the answer.
    After my first shop bought PC I decided never to buy a ready built one again. So have built my own ever since.
    My current mobo and CPU are getting a bit long in the tooth now so I'm planning to upgrade those sometime early next year.
    It'll be intersting to see if I can retain Windows 10 activation after that :)
      My ComputerSystem Spec

  7.    07 Dec 2015 #497

    CountMike said: View Post
    That is exactly what I'm getting, although I have the MSI skin(msi motherboard), there is no equalizer or sound effects options, are you on ALC 1150 chip?
      My ComputerSystem Spec

  8.    08 Dec 2015 #498

    Realtek ALC889 codec, this is the chip on my MB.
      My ComputersSystem Spec

  9.    08 Dec 2015 #499

    I used to record gameplay videos using Nvidia's Shadowplay since I bought my GTX 760 in July of 2014. I installed Windows 10 on the first week of September. My motherboard (see specs) did not have any drivers for W10 at release so I simply used the generic Realtek HD drivers off their website and Nvidia drivers (355.60 at the time). I used MS Update for the rest and my system worked fine.

    Then sometime around October a driver update was issued by Nvidia which updated Geforce experience (automatically). Now when I record gameplay the videos are picking up my local EQ and Volume settings, whereas before these were bypassed.

    Heres an example of a video of what it used to sound like: https://youtu.be/evV-Huke6nU?t=127
    Heres an example of what it currently sounds like: https://youtu.be/GWGe6vaQVPY?t=39

    As you can hear the second video has like half the volume than the first, and on my system the double EQ makes it sound very bright/tinny thru my sound system. Note that Im using the Optical output into my Logitech Z680s (which dont have onboard eq or balance, just volume).

    I thought that it was Nvidias fault because this only happened after an update of their software but I uninstalled GeForce Experience and tried OBS as well as the built in Windows 10 recording software and it too picks up the EQ settings so it seems to be a system wide issue. I've used both the R2.79 Realtek HD drivers and the newly released ASRock drivers (identical pretty much) and it doesnt fix it.

    To sum up, I need to be able to record gameplay videos using Shadowplay with the EQ NOT being picked up in the video itself, as it used to be.

    Heres a screenshot of my Realtek/Sound settings. I just dont understand how this happened and how to get it back. Im gonna reinstall W10 from scratch (I have a Clonezilla image of my current install so I can restore it within an hour) and try installing archived drivers to see which driver made the change. But I dont understand how any of this is possible.
      My ComputerSystem Spec


  10. Posts : 3,957
    Wndows 10 x64 Home version 1803
       08 Dec 2015 #500

    CountMike said: View Post
    Realtek ALC889 codec, this is the chip on my MB.
    Mine is showing as an ALC892 Mike.
      My ComputerSystem Spec


 

Related Threads
Latest Realtek High Definition Audio Codecs :arrow: Microsoft Update Catalog Realtek download page Realtek Audio Control app for Windows 10. "Realtek Audio Control" provides the best audio experience with the Realtek Audio Codec. You can...
Solved Latest Realtek LAN Driver in Drivers and Hardware
Last Updated: June 14th 2018 DRIVER VERSION: 10.27.511.2018 Driver Date: 11-May-18 (32-bit and 64-bit Windows) Download: Realtek LAN Driver
Hope you can help me here I have installed Windows 10 today. So far so good, except for the sound volume being REALLY low. It appears that it is a problem with Realtek HD audio driver, so I manually downloaded it, but still the sound is very low....
Hi Windows 10, integrated audio chipset on Realtek ALC887 motherboard. Do you think there may be qualitative differences in sound output between using generic Windows drivers compared to specific Realtek? At the time. With fresh installation...
I'm currently running driver version .7541 however can't seem to get .7571 to work (located herehttps://www.tenforums.com/drivers-hardware/5993-latest-realtek-hd-audio-driver-version.html.) Downloaded and extracted fine however whenever I try to run...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:48.
Find Us