Windows 10: Latest Realtek HD Audio Driver Version [archive]

  1.    27 Aug 2015 #161

    Layuth said: View Post
    Well one works right and the other doesn't.
    Hey sorry i went on vacation and just got back, did you check and ask in the other forums that i gave you the link to, as like i said i almost beet its the way your audio has been customized for your board, let me know thanks.
      My ComputerSystem Spec

  2.    28 Aug 2015 #162

    Tonyb said: View Post
    Hey sorry i went on vacation and just got back, did you check and ask in the other forums that i gave you the link to, as like i said i almost beet its the way your audio has been customized for your board, let me know thanks.
    The drivers on the Asus website for my motherboard (Maximus VI Hero) still doesn't work right for me. I have tried most of the updates listed here and there and ultimately I am just using the default CD drivers for Windows 7 and it is working fine.
      My ComputerSystem Spec

  3.    28 Aug 2015 #163

    Layuth said: View Post
    The drivers on the Asus website for my motherboard (Maximus VI Hero) still doesn't work right for me. I have tried most of the updates listed here and there and ultimately I am just using the default CD drivers for Windows 7 and it is working fine.
    There's no use updating drivers if old ones work properly and have everything you need.
      My ComputersSystem Spec

  4.    28 Aug 2015 #164

    ChoseBine said: View Post
    Can't believe I am the only one having this problem, but I looked for answers all over and nothing . I have a 1/8" audio headset which works fine (tested on other computers). I recently upgraded to Windows 10 from Windows 7 and my microphone input doesn't work anymore. Tested both the front and back panel jacks. When I load up Realtek Audio Manager and enable playback, I can hear the mic fine. When I click "Listen to this device" on the Device Properties in Sound Control Panel, I can hear a weird noise that seems to respond to mic input but I can't hear my voice. It almost sounds like a robotic sound (see attached example). When connecting to teamspeak, people will tell me they hear this same weird sound but not my voice.

    I'm using the embedded sound card on my motherboard (Realtek on Gigabyte X79-UD3). I tried updating the audio driver from Windows Catalog, Realtek website, Gigabyte website, all without success. I tried disabling all the sounds effects on the microphone and speakers with no change.

    Any hint would be greatly appreciated!
    Anyone?
      My ComputerSystem Spec

  5.    31 Aug 2015 #165

    They still make my $99 Bose speakers sound like a cheap $9 no name brand. I hid them and removed them using there tool.

    I wish Microsoft would stop pushing these crappy drivers and let me use my own audio driver which works perfectly.
      My ComputerSystem Spec


  6. Posts : 164
    Windows 7 Home Premium x64
       31 Aug 2015 #166

    I agree reddice.
    I totally HATE the idea of Microsoft pushing automatic DRIVER updates on Win10 as we all know what happened when MS pushed an automatic nVidia graphics driver update back in late July. Only workaround is to use a "metered" connection though that only works with WiFi/WLAN connections - that will make Windows Update only download & install some Windows 10 OS updates.

    note to brink: a new Realtek audio driver has appeared on MS Update Catalog on 8/31 - v6.0.1.7592 [for 32bit & 64bit editions of Windows not limited to just Windows 10]
      My ComputerSystem Spec


  7. Posts : 27,223
    64-bit Windows 10 Pro build 17604
    Thread Starter
       31 Aug 2015 #167

    Thank you Erpster. First post updated.
      My ComputersSystem Spec


  8. Posts : 3,338
    Wndows 10 x64 Home version 1709
       31 Aug 2015 #168

    erpster4 said: View Post

    note to brink: a new Realtek audio driver has appeared on MS Update Catalog on 8/31 - v6.0.1.7592 [for 32bit & 64bit editions of Windows not limited to just Windows 10]
    You beat me to it.

    Station Drivers posted a link to Realtek ftp server for build 7592 download. Trying them out here and they seem fine.
      My ComputerSystem Spec

  9.    31 Aug 2015 #169

    I'm not updating mine again i think its silly to update a audio driver ever month, thats crazy last one i got works great sticking to it how many of you all update them every single time they come out??
      My ComputerSystem Spec


  10. Posts : 91
    64-bit 10240 10 Pro
       31 Aug 2015 #170

    Almighty1 said: View Post
    Realtek HD Audio Driver 6.0.1.7588 WHQL

    ftp://ftp3.realtek.com.tw/HP_bNB/7588_PG434_Win10_Win8.1_X64_WHQL.zip

    Win 8.8.1,10 x64
    PackageVersion = PG434
    DriverVer= 08/20/2015, 6.0.1.7588

    username : spcust
    password : hwwk758z

    Realtek HD Audio Driver 6.0.1.7594 Beta

    ftp://ftp3.realtek.com.tw/RealtekHDA...G435_VISTA.zip

    Win 7,8,8.1,10 x32/64
    PackageVersion = PG4345
    DriverVer= 08/27/2015, 6.0.1.7594

    username : spcust
    password : hwwk758z

    Thanks this one is working great on my system.
      My ComputerSystem Spec


 

Related Threads
Latest Realtek High Definition Audio Codecs :arrow: Microsoft Update Catalog Realtek download page Last Updated: February 6th 2018 DRIVER VERSION: 6.0.1.8366 (32-bit and 64-bit Windows 10) Download at: Microsoft Update Catalog
Solved Latest Realtek LAN Driver in Drivers and Hardware
Last Updated: January 24th 2018 DRIVER VERSION: 10.24.1208.2017 Driver Date: 08-Dec-17 (32-bit and 64-bit Windows) Download: Realtek LAN Driver
Hope you can help me here I have installed Windows 10 today. So far so good, except for the sound volume being REALLY low. It appears that it is a problem with Realtek HD audio driver, so I manually downloaded it, but still the sound is very low....
Hi Windows 10, integrated audio chipset on Realtek ALC887 motherboard. Do you think there may be qualitative differences in sound output between using generic Windows drivers compared to specific Realtek? At the time. With fresh installation...
I'm currently running driver version .7541 however can't seem to get .7571 to work (located herehttps://www.tenforums.com/drivers-hardware/5993-latest-realtek-hd-audio-driver-version.html.) Downloaded and extracted fine however whenever I try to run...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:00.
Find Us