Windows 10: 5.1 Audio problems sub and centre speakers not working

  1.    16 Nov 2017 #1

    5.1 Audio problems sub and centre speakers not working


    I have been having trouble with my sound and audio the last few days.


    I have a 5.1 sound system plugged into the onboard sound of the motherboard. Suddenly out of the blue I lost bass from the sub-woofer. I re-installed Realtek drivers and the problem went away but then came back.


    Sound on some games has no bass, some games have no sound at all. Playing music sometimes give me bass, some games start with bass then loose it and vice versa.


    Up until this my audio and sound has worked without problems for years so this is something that has recently happened.
    I pulled the cable out slightly of the back of the sub and the bass started working again so I assumed it was a hardware problem. I tried different cables and it didnít solve the problem. Then the centre speaker stopped producing sound.
    I bought a new 5.1 system thinking that my old one was dying but I still had the same problem even with the new system. Again the bass on the sub was intermittent and the centre speaker was also not working correctly, the sound was very quiet, distorted and broken.


    I thought there may be a problem with the on board sound so I decided to buy a dedicated sound card and got the Creative Sound Blaster Zx. After setting everything up and plugin in the new 5.1 system I was shocked to find the problem was still there.


    Thinking the new 5.1 system I bought was faulty I went and bought yet another 5.1 system, and to my surprise, I still have the problem.


    So, in desperation I decided to wipe my HDD, format and do a fresh install of Windows, thinking that there may be a problem that has been picked up by my windows installation. After setting everything back up I was still horrified to find the problem is still there. It doesnít matter if I use the on-board audio, dedicated sound card or which one of the three 5.1 sound systems I have.


    I just canít seem to work out what is causing this issue and how to fix it.


    Iím desperate to find a solutionÖany help would be gratefully appreciated
      My ComputerSystem Spec

  2.    17 Nov 2017 #2

    We have a sister forum for Windows 8. As this, apparently, is a Windows 8/8.1 system, best to post there. There are differences between Win 10 (this forum) and Win 8.
    Windows 8 Forums
      My ComputersSystem Spec

  3.    17 Nov 2017 #3

    fireberd said: View Post
    We have a sister forum for Windows 8. As this, apparently, is a Windows 8/8.1 system, best to post there. There are differences between Win 10 (this forum) and Win 8.
    Windows 8 Forums
    I'm running Windows 10 Pro.
      My ComputerSystem Spec

  4.    17 Nov 2017 #4

    Oh, Your profile lists Win 8.1 Pro and your "My Computer" also lists 8.1, why I noted Win 8. Please update so it doesn't throw someone else off.

    Back to the 5.1 issue. Does the 5.1 speakers all work, assuming you have 5.1 set as the speaker type. In the Sound Playback panel you can test the speakers. If that were changed, then 5.1 wouldn't work from apps.

    I do a lot with audio as I have a recording studio, but not with 5.1.
      My ComputersSystem Spec


 

Related Threads
The system did an update on Sunday morning 07/02/03, since the update I have not been able to get the external speakers plugged into the line out to work, the speakers in the laptop work fine but as soon as I plug in the external...
Hello, I am currently working on a homemade project in my free time called Project Surround. I am trying to get a full surround sound setup in my room. I have 2 wired speakers in the front and a Bluetooth speaker in the back. The problem is I...
Following the creator update nothing happens following a left click on the action centre notifications icon in the bottom right. A right click shows the menu or action centre but it doesn't open.
Hello, Suddenly, out of the blue, no audio is coming out of my speakers. When i go to my Playback Devices and 'Test' the speakers, I can hear the Test signals fine. However, no other audio is coming out of my speakers from websites, movies,...
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:31.
Find Us