Windows 10: 3tb drive works in win7, win 10 no. Solved

Page 4 of 5 FirstFirst ... 2345 LastLast
  1.    16 Nov 2017 #31

    well, switching to ahci makes no difference. win10 still can not use the 3tb drive.

    either win7 gets to use it or win10.

    is there a guide to making large 3tb drives work in both 7 and 10??
    with a non uefi motherboard.

    i also showed win 10 does NOT list an MBR and it boots fine. i did exactly what i said when installing 7 and 10. there was ONLY one drive in the PC for each os install.
      My ComputerSystem Spec


  2. Posts : 358
    Windows 7 Ultimate 32bit
       16 Nov 2017 #32

    Then I shall edit my previous post .

    My previous post edited deleting the incorrect information.
      My ComputerSystem Spec

  3.    16 Nov 2017 #33

    jumanji said: View Post
    Then I shall edit my previous post .

    My previous post edited deleting the incorrect information.
    I thank you help anyway. I think this a win10 bug not able to mount a gpt win7 drive.. legacy bios system so maybe ms wont care, maybe they will fix, maybe not.

    wont be able to use win10. win10 beat me to a pulp. the complete reinstall has made it stable.
      My ComputerSystem Spec

  4.    16 Nov 2017 #34

    The HDD has a GPT protective partition this happen to me as once could not found any solution for mounting GPT protective partition.
    Can you tell us which operating system you have converted the HDD to GPT disk?
    What are the bit versions of the operating systems.
    Disk can be converted to MBR disk if its use for data backup.
      My ComputerSystem Spec

  5.    16 Nov 2017 #35

    sdowney717 said: View Post
    I thank you help anyway. I think this a win10 bug not able to mount a gpt win7 drive.. legacy bios system so maybe ms wont care, maybe they will fix, maybe not.


    wont be able to use win10. win10 beat me to a pulp. the complete reinstall has made it stable.
    It's not a windows 10 problem.....per say. But a combination of everything. A RAID setup then being broken (which your not supposed to do) whether correctly or incorrectly, a AHCI setup being flip/flopped back and forth, unallocated drives being listed, No MBR's being shown respectively or correctly.

    How are you using the drives.....what drive for what purpose and it's configuration? What 2 drives are you using for RAID?
      My ComputerSystem Spec

  6.    16 Nov 2017 #36

    I FIXED IT!!!!!!!!!

    i do also use linux. linux mint made this work by using gparted. i booted mint liveusb.

    in gparted i partitioned with gpt. then selected ntfs format. it now appears and works either 7 or 10.
    painless too!
    Attached Thumbnails Attached Thumbnails wrkwin7.PNG  
      My ComputerSystem Spec

  7.    16 Nov 2017 #37

    We are glad to hear your issue has been resolved, thank you for letting us know that all is now well!
      My ComputerSystem Spec

  8.    16 Nov 2017 #38

    3tb drive is perfect. right now no win10 disk attached
    Attached Thumbnails Attached Thumbnails 3tb drive perfect.PNG  
      My ComputerSystem Spec


  9. Posts : 358
    Windows 7 Ultimate 32bit
       16 Nov 2017 #39

    Whether your problem really got resolved or not - wish it remains resolved and does not flip-flop - , what beats me is why on earth you chose RAID in BIOS when installing Windows 7, when you had no intention of employing RAID and why you ignored the messages asking you to configure RAID. "i get a bios prompt to do that but ignore it" You were all along aware that your BIOS setting was not correct.
      My ComputerSystem Spec

  10.    17 Nov 2017 #40

    jumanji said: View Post
    Whether your problem really got resolved or not - wish it remains resolved and does not flip-flop - , what beats me is why on earth you chose RAID in BIOS when installing Windows 7, when you had no intention of employing RAID and why you ignored the messages asking you to configure RAID. "i get a bios prompt to do that but ignore it" You were all along aware that your BIOS setting was not correct.
    was like that for years of use in win7. it seems to make no diff. some hard drive utilities did not work with set to raid. long ago perhaps was set to raid by a prior owner.
      My ComputerSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast

Related Threads
I have an IDE to USB adapter which is over ten years old. It works on my Windows 7 laptop but not on my Windows 10 desktop. My Windows 10 desktop shows a drive letter under My Computer for a short time but it doesn't give a volume name or capacity...
I bought a Samsung ML-1670 monotone laser printer back in 2012. The printer was working fine until I upgraded to Windows 10. Now when I print a gradient that goes from white to black the black point in the print is in the middle of the page even...
How to boot an old Win7 drive in General Support
My old computer died but I was able to read the old drive with my new computer using Win10. I would like to be able to boot the old drive using my new computer with Win10 or set up a partition on my new computer to run programs written that uses...
If this question has been addressed elsewhere, please direct me there. I have a duel hard drive, dual boot system. Before upgrading to Win10, I purchased a Samsung 850 EVO SSD drive. I cloned my Win7 HHD drive to the SSD. I then deleted...
Here's the situation. I have a 17" laptop with two Win 7 drives set up with dual boot. One is a 128gb SSD with all my work software. (AutoCad, Rhino, etc) The other is a new 256 SSD with only the Win7 OS installed. Both use the same laptop...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:23.
Find Us