Page 1 of 3 123 LastLast
  1.    2 Weeks Ago #1
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit

    No Sound!!


    I am having issues with sound on my mom's Acer desktop PC. I have troubleshooted the sound, and did as it suggested to do by turning off the sound effects. It's an Acer Aspire XC-603G that is listed in my specs. Where can I find an updated driver for it for this computer? It uses Realtek High Definition Audio.
      My ComputersSystem Spec
  2.    2 Weeks Ago #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,081
    Win 10 Pro (1703)

    This may be of interest:
    Latest Realtek HD Audio Driver Version - Page 329 - Windows 10 Forums

    I used this to get the full set of options on my laptop, even though it's the generic driver:
    Realtek

    Also note that sometimes it's necessary to use older drivers than the one Windows delivers.

    It would also be useful, if you still have problems, to indicate when the problem started. For example, does that correlate with an update or upgrade? (See your update history).

    If the problem is not upgrade (major build) related you might try System restore if you have any useful restore points.
      My ComputerSystem Spec
  3.    1 Week Ago #3
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by dalchina View Post
    This may be of interest:
    Latest Realtek HD Audio Driver Version - Page 329 - Windows 10 Forums

    I used this to get the full set of options on my laptop, even though it's the generic driver:
    Realtek

    Also note that sometimes it's necessary to use older drivers than the one Windows delivers.

    It would also be useful, if you still have problems, to indicate when the problem started. For example, does that correlate with an update or upgrade? (See your update history).

    If the problem is not upgrade (major build) related you might try System restore if you have any useful restore points.
    @dalchina, I went back to the driver that my computer's manufacturer has available on their site, and I am still not getting any sound.
      My ComputersSystem Spec
  4.    1 Week Ago #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,081
    Win 10 Pro (1703)

    As previously:
    It would also be useful, if you still have problems, to indicate when the problem started. For example, does that correlate with an update or upgrade? (See your update history).

    If the problem is not upgrade (major build) related you might try System restore if you have any useful restore points.

    and
    What happens if you rt click the tray volume icon, and click Troubleshoot...?

    Have you checked which playback device is default? Is it enabled?
    (Rt click the tray volume icon, click Playback Devices).
    Are the green bars moving if you play something?
    Last edited by dalchina; 1 Week Ago at 13:31.
      My ComputerSystem Spec
  5.    1 Week Ago #5
    Join Date : Jun 2014
    USA
    Posts : 1,609
    Windows 10 Pro x64

    Quote Originally Posted by Jesse Williams View Post
    @dalchina, I went back to the driver that my computer's manufacturer has available on their site, and I am still not getting any sound.
    See if this post helps? Sounds from the Analog Ports Don't Seem to work. - Windows 10 Forums

    Let me know.
      My ComputersSystem Spec
  6.    1 Week Ago #6
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit
    Thread Starter

    Alright everyone! I tried those steps, but it's still not working. I don't really know what this correlates to.
      My ComputersSystem Spec
  7.    1 Week Ago #7
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit
    Thread Starter

    I’m just not getting any sound from the speakers. The speakers are built in to the monitor I believe. I think that’s where the sound comes from.
      My ComputersSystem Spec
  8.    1 Week Ago #8
    Join Date : May 2015
    Posts : 1,646
    Win 10 X64 Pro 15063

    Quote Originally Posted by Jesse Williams View Post
    I’m just not getting any sound from the speakers. The speakers are built in to the monitor I believe. I think that’s where the sound comes from.
    One source says that the monitor would be an Acer S200HQL dbmd. That model includes no speakers.

    What monitor does she actually have? What interface is used to connect it to the PC? (DVI, VGA, HDMI, DisplayPort?)

    Did it ever have sound?
      My ComputerSystem Spec
  9.    6 Days Ago #9
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,243
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by bobkn View Post
    One source says that the monitor would be an Acer S200HQL dbmd. That model includes no speakers.

    What monitor does she actually have? What interface is used to connect it to the PC? (DVI, VGA, HDMI, DisplayPort?)

    Did it ever have sound?
    That’s the correct monitor. Yes, it’s always had sound. It’s connected by VGA.
      My ComputersSystem Spec
  10.    6 Days Ago #10
    Join Date : Jul 2014
    Serbia
    Posts : 10,465
    W10 Insider + Linux

    VGA can't transmit sound.
      My ComputersSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved Lost sound after latest Windows 10 update (Sound Blaster Z)
Hello there, As in the title: I have lost sound after latest Windows 10 update, which happened yesterday (23rd June 2017) - I am using Creative Sound Blaster Z sound card. I have tried reinstalling the drivers, then reinstalling the device, then...
Drivers and Hardware
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Solved Switching sound devices causes distortion/repeated sound
Hey guys, I'm having a weird issue with switching between my onboard audio and my Sound Blaster Z. Whenever I set the latter to be the default device, I get what sounds like a sound repeated over and over, echoing endlessly. The reason I...
Drivers and Hardware
Sound Blaster X-Fi Surround 5.1 Pro - default Win sound indicator?
Hi, I just bought this sound card and installed drivers for Windows 10. (and a crapton of bloatware with UI of Win XP media player...) Everything works well except one thing: when I change the sound (or mute) I don't see Windows 10 volume bar. I...
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums