1.    1 Week Ago #1
    Join Date : Aug 2015
    Posts : 16
    Windows 7 Ultimate

    Acer V5 W10 64bit won't boot from a USB drive


    Modified the BIOS settings to access the F12 list of bootable drives, disabled the drive security, set the USB as my first boot in the boot order, then selected it as the drive to boot from in the F12 menu, but the system ignores the selection and boots normally. Both USB drives boot without any problems on my other computers. One is the Minitool live USB and the other is the Macrium live USB, What am I doing wrong?
      My ComputerSystem Spec
  2.    1 Week Ago #2
    Join Date : Aug 2015
    Posts : 414
    10 pro 64 clean install

    When you made the changes in the bios did you by chance saved that selection... F10
      My ComputerSystem Spec
  3.    1 Week Ago #3
    Join Date : Aug 2015
    Posts : 16
    Windows 7 Ultimate
    Thread Starter

    Of course, checked the BIOS after reboot and everything was as I posted. :-)
    By the way, there is no problem to install apps from a USB drive.
    P.S: I know that this dates me: but I am playing with Microsoft OS based computers since 1984.
    Last edited by ineuw; 1 Week Ago at 19:03. Reason: adding additiona comment
      My ComputerSystem Spec
  4.    1 Week Ago #4
    Join Date : Apr 2017
    Posts : 8,717
    windows 10 professional version 1607 build 14393.969 64 bit

    See what happens with trial and error for these:
    1) See what happens if you disable: fast boot or ultra fast boot
    2) check each USB 2 and USB 3
    3) switch from uefi to legacy
    4) turn off secure boot

    Boot from USB Drive on Windows 10 PC Installation Upgrade Tutorials
    Enable or Disable Fast Boot in UEFI Firmware Settings for Windows Performance Maintenance Tutorials
      My ComputerSystem Spec
  5.    1 Week Ago #5
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,041
    Windows 10 Pro

    Boot into Setup (Bios) go to the Security tab, if Secure Boot is enabled, using your Arrow and Enter key Disable it or change it to Setup Mode.
    Now go to the Boot tab, if UEFI Bios is enabled change it to Legacy Boot. This should now show your USB Flash drive as a bootable device. Move this to First Boot Device, Save and Exit.
      My ComputerSystem Spec
  6.    1 Week Ago #6
    Join Date : Aug 2015
    Posts : 16
    Windows 7 Ultimate
    Thread Starter

    spunk, much thanks for the info. You are a prince among princes. I was about to post the question whether I can change back and forth between legacy and UEFI without harming the boot. (it's not my laptop) Thanks again.
    P.S: The secure boot is already disabled.
    Last edited by ineuw; 1 Week Ago at 14:48. Reason: re secure boot
      My ComputerSystem Spec
  7.    1 Week Ago #7
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,041
    Windows 10 Pro

    If the HDD installed Windows via UEFI Bios, then it probably wont' boot to the HDD if it is set to Legacy,. unless you can add Legacy Boot to the UEFI Bios boot. It will however, boot to any Legacy device, (ie) USB Flash, CD/DVD etc to restore an image or reinstall Windows, unless you decide to make a UEFI Bootable Flash drive.. then you would not need to change to Legacy.
    If this helped you, please give a thumbs up in the lower left hand corner under My Computer. .
      My ComputerSystem Spec
  8.    1 Week Ago #8
    Join Date : Aug 2015
    Posts : 16
    Windows 7 Ultimate
    Thread Starter

    Thanks again. All I need is to activate Minitool live and Macrium live on USB to restore the OS. I want to divide the main 430GB C: drive to 3 partitions and separate the data from the OS (My Documents to be in Drive D: and Drive E: for a Macrium mirror backup of C: I posted about this here on another subforum.
    Last edited by ineuw; 1 Week Ago at 20:36. Reason: addition and minor english correction
      My ComputerSystem Spec
  9.    1 Week Ago #9
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,041
    Windows 10 Pro

    Sounds good, let us know how you get on.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Cannot boot or reinstall win 10 64bit
My laptop DELL Inspiron 3542 worked perfectly with windows 10 64bit but suddenly it wont boot, it stuck on windows logo boot loop, i thought it might be just a boot issue if i user windows repair it would solve the problem but i found also i cannot...
Installation and Upgrade
Acer Aspire E13 BIOS & Won't boot from USB
I have an ACER es13 (Model ES1-332-C4H1) I have tried to do a reset but if fails saying "There was a problem resetting PC" So I created a bootable USB win 10 64 - I can't get it to boot from this - I put USB HDD & usb FDD as 1 & 2 in the...
Drivers and Hardware
Solved ACER Laptop will not boot up after factory reset
I do not know what has happened. I was resetting my laptop with a factory reset and the installation was stuck at 10% for over 24 hours. I forced a restart and now I get the following error: The computer restarted unexpectedly or encountered an...
General Support
Acer ES1 boot times far slower than 8.1, and erratic
Acer ES1-111m-P2YU with 4GB RAM, conventional SATA 5400rpm drive, windows 8.1 upgraded to Windows 10, x64 . Windows 8.1 would boot in ~20 seconds. Windows 10 boots up in not less than 60 seconds, and as long as 122 seconds . I have set advanced...
Performance & Maintenance
Solved Windows 10 extremely low volume issue on 64bit Acer Aspire V5-571G
Installed Windows 10 Upgrade (Build 10240). Both my Edifier R18 speakers and Genius comm microphone headphones now have just minimal volume, when completely cranked up by hardware volume control you are able to hear a very faint sound with software...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:25.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums