Windows 10: WD My book not shoving up any data/partition

  1.    02 Nov 2017 #1

    WD My book not shoving up any data/partition

    On my external drive “My Book”,

    Model Number: WDC20EARX-32PASB0 (ATA)
    bought in 2012

    Led started blinking in an anomalous manner, and it was connecting and disconnecting from pc continuosly.
    Supposing it may be a powersupply failure or a usb interface failure, I unmounted it and installed in a pc via sata connector.
    The hard disk is recognized by BIOS.
    It is not shoved among available drives in WIN 10, but it is seen in device manager and in disk management is showed as unallocated. It asked me to inizialize the disk, but It means a data loss.

    I want to recover all the files in the disk, but I can’t access it.

    I’m trying to analize it with Disk Test 7.1, but it shows me no partition.

    I red that WD disks are encrypted by default.

    I’ve been using the HDD as it came out of the box, without formatting in a different way from the one you factory did, without using WS SmartWare or other backup software.

    What can I do to to retrieve my data?
      My ComputerSystem Spec

  2. Posts : 408
    Windows 7 Ultimate 32bit
       02 Nov 2017 #2

    Hi starscreamxxl,

    Welcome to ten Forums.

    You made a monumental mistake by taking the HDD out of the case.

    And yes, except the WD Elements model ( both desktop and portable) all other models (
    ( both desktop and portable) are hardware encrypted. The encrypt/decrypt chip /key resides in the SATA to USB bridge electronics in the enclosure. Since the data in the HDD is encrypted, you cannot take the HDD out and recover the data. What all you will get is the encrypted data which is absolutely useless even if the HDD is good..

    As a first step you should have tried the external HDD on another working PC. If it was only a problem with the HDD inside we could have tried data recovery in situ . There are only two things the user can try. 1. Change the power adapter and check. 2. Change the USB cable and check. If these two fail to get the external right and it is determined that the SATA to USB bridge is faulty, your only option would have been to return it to WD Data recovery partners, who only have the key to decrypt the data in case recovery is possible.. No one else can help you on this.

    Even now you can contact the WD partners in your region and discuss. Telephonic consultation is free.

    But I don't think their fee will be acceptable to you more so the hiked-fee, since you have tampered with the external drive.
    Last edited by jumanji; 02 Nov 2017 at 09:07.
      My ComputerSystem Spec

  3.    02 Nov 2017 #3

    Hi Jumanji. Before unmounting the disk out from its case I've had some test:

    - Measured the Voltage of the power adapter. It is good, it gives 12.3V.
    - Tried the disk with another usb3 cable on the same pc and on another pc.

    So I'm pretty sure it is a problem of the Sata to Usb bridge.
    Moreover, I tried to access the disk (when unomunted and inside the pc) with a live distribution of Linux (Ubuntu) but it is the same..the disk is not allocated...

    I've written to WD assistance, but they haven't answered yet ( Hope they will soon or after)...

    Is there anything else you can suggest?
      My ComputerSystem Spec

  4. Posts : 408
    Windows 7 Ultimate 32bit
       02 Nov 2017 #4

    "Is there anything else you can suggest?"


    Edit: Just saw that SIW2 has suggested reallymine in your thread in Windows sevenforums. I have no idea about it.
    Last edited by jumanji; 02 Nov 2017 at 14:06.
      My ComputerSystem Spec

  5.    03 Nov 2017 #5

    "Just saw that SIW2 has suggested reallymine in your thread in Windows sevenforums."

    I saw it, I'll give it a try, hope it works!!
      My ComputerSystem Spec


Related Threads
Solved Missing Recovery Partition on Surface Book? in Performance & Maintenance
I received a new Surface Book after returning a broken one. But I created an image of the original drive. I installed this new image on the new Surface and it works fine but I noticed that a drive partition is missing in Explorer but it shows up in...
Dear admin: I have an HP laptop15-F009VVM that shipped with Windows 8.1. I upgraded to Windows 10 with 2 partition c & D by mistake i delete D partition after install win 10 clean install
W10 TPM Bitlocker asks erroneously for pwd on one data partition in AntiVirus, Firewalls and System Security
With a laptop W10 + TPM enabled with hard drive partitioned with C: = system; d: = users; e: = media; f: = the rest - all partitions BitLocker encrypted, all working beautifully well, I have an odd behaviour: after each W10 full startup, the...
I was running win 7 with 4 partitions , thought to upgrade to win 10. While installing it didn't allowed me to install. I thought i can run diskpart clean on one partition, selected one volume and ran clean command, but it still cleaned all the...
Data on separate partition or drive? in Installation and Upgrade
Wondering how Windows 10 deals with putting data on a separate partition or drive. Does it use the same general method as in Windows 7, where it re-maps (for example) "Documents" to a folder on a different letter drive path? So that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:46.
Find Us