Page 3 of 4 FirstFirst 1234 LastLast
  1.    2 Weeks Ago #21
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    i am having trouble starting up Lucid Puppy

    lupu_528.sfs not found


    EDIT: Realized i was using an old version, im going to try 6.3 when it is doen downloading
    Attached Thumbnails Attached Thumbnails 2017-11-02 19.04.38.jpg  
      My ComputerSystem Spec
  2.    2 Weeks Ago #22
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    i get these messages and then it all ends with a blank screen with an underscore on the top left corner. i am unable to type anything

    Also; i plan on rescuing the most important stuff first, but still don't have space to rescue everything and so i am going to try and buy a hard drive tomorrow. i want to get a NAS system eventually and so it would be nice if i could get a NAS hard drive and use that in my PC until buy an actual NAS bay for it. But how possible is it to do that? i looked online and some people seem to get it to work as an internal drive and some do not.
    Attached Thumbnails Attached Thumbnails 2017-11-02 19_46_48-AirDroid Web _ Manage your phone on web.png   2017-11-02 19_47_28-Desktop.png  
      My ComputerSystem Spec
  3.    2 Weeks Ago #23
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    I'll avoid the data recovery aspects.

    I used a Western Digital NAS drive, Red, with no issue. It has a SATA and power port just like all the rest. I used it for a monthly backup. There are commercial grade NAS drives which are very expensive and I'm not sure they are even meant for Home NAS's. Different connector.

    I run WD Black drives in my PVR's and they run 7/24. Work great.

    Do some research on your home NAS, I'm sure it will say Sata drives. Would be interested to see why a retail drive wouldn't work. I would avoid Green drives at all costs. These, in one mans opinion don't perform well, certainly not in PVR's and intense data moves

    Ken
      My ComputerSystem Spec
  4.    2 Weeks Ago #24
    Join Date : Mar 2016
    India
    Posts : 195
    Windows 7 Ultimate 32bit

    Quote Originally Posted by billybag View Post
    i am having trouble starting up Lucid Puppy
    lupu_528.sfs not found
    EDIT: Realized i was using an old version, im going to try 6.3 when it is doen downloading
    @billybag, You are jumping into unknown territory . Recreate Lucid Puppy (Ubuntu Compatible Build) 5.2.8 flash drive. This version has been tried and tested successfully by a number of users..

    Most probably you had plugged in the flash drive into a USB 3 port . Plug it into USB 2 port and try to boot. (Lucid Puppy is not compatible with USB 3 )
      My ComputerSystem Spec
  5.    2 Weeks Ago #25
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    i already tried 5.2.8. that's when i got the lupu_528.sfs not found error and i am using a 2.0 port


    This sounds dumb, i know, but i think im just going to rebuy the same hard drive because it is my cheapest option right now. i could get a hard drive meant for a NAS system and put it in my computer, but i still don't seem to be getting a confident "yes that will work fine" from anyone. i could get a regular 8TB to put into my computer, but that will be a real waste if i do want to set up a NAS later. and i still don't have space to transfer all my files to

    i am redownloading and recreating a LP 5.2.8 drive now

    EDIT: My bad. i was using USB 3.0 apparently. they aren't blue so it threw me off.


    EDIT: i tried using every USB port i have on my computer, including all my 2.0 ports and i am getting the same error as the one i noted in post #21
    Last edited by billybag; 2 Weeks Ago at 19:45.
      My ComputerSystem Spec
  6.    2 Weeks Ago #26
    Join Date : Mar 2016
    India
    Posts : 195
    Windows 7 Ultimate 32bit

    I am not sure whether the problem you experience is specific to your PC or Windows 10. ( Sometime when I am free, I shall try Lucid Puppy on my wife's Windows 10 Laptop. But that is not going to happen anytime sooner - till she is away for a few days.( I am still on Windows 7/ standard BIOS and no probs with Lucid Puppy. ) )

    You may try the following:
    1. If the PC has the CSM( Compatibility Support Module) setting in BIOS/UEFI, enable it first.
    2. Disable Secure boot temporarily. ( Remember to restore secure boot afterwards when the job is finished)

    You may also burn a CD with that ISO and boot from that CD to eliminate USB from the equation.

    Alternative: Try Live Peppermint ( tutorial by Golden) https://www.sevenforums.com/tutorial...cy-backup.html
      My ComputerSystem Spec
  7.    2 Weeks Ago #27
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    burning it to a disk worked. However, my mouse and keyboard do not work in LP but im going to try different things

    EDIT: got the mouse working ill check back later

    Looks like things are going good. i am copying some important school files first and thinking of my best course of action. i think i will buy a 4TB internal and do my very best to transfer things to wherever i can find space until the day comes that i have money for a more permanent solution. i have about 1TB free on an internal, 100GB with amazon (that i may upgrade to 1TB) and about 800GB on another external that i may be able to make more space on if i upload all the photos to my Amazon.

    i keep posting updates in the next few days
    Last edited by billybag; 2 Weeks Ago at 01:20.
      My ComputerSystem Spec
  8.    2 Weeks Ago #28
    Join Date : Mar 2016
    India
    Posts : 195
    Windows 7 Ultimate 32bit

    Glad you got going finally.

    You must have enabled Legacy USB support option in BIOS/UEFI setup. That makes USB keyboard and mouse accessible to Lucid Puppy.

    Do not keep your 8TB external permanently plugged in. Unplug it and keep it under rest till you plug it again for recovering data. Though I am inclined to think it is a file system error, bad sectors cannot be ruled out. ( If some of the recovered files are corrupt, then it is definitely due to bad sectors)

    After you have recovered all data, format it in Lucid Puppy. I think it has Gparted in it. ( just make sure you format your 8TB external and not your system drive
    )

    You can then plug it into Windows , run Seatools for Windows and check its health.

    Enjoy

    https://www.youtube.com/watch?v=6cKErCWrb44

    https://www.youtube.com/watch?v=2-uM4a73Igc

    https://www.youtube.com/watch?v=7PmlM39wwJA


    Last edited by jumanji; 2 Weeks Ago at 09:45.
      My ComputerSystem Spec
  9.    1 Week Ago #29
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    UPDATE: Ok so things got weird

    after spending days moving files and folder to a new drive, i restarted my computer and that drive was empty. None of the files were there. BUT my computer tells me that 653GB are free out of 4TB so i restarted back into LP and moved two folders filled with files into the new drive and that actually stuck. But those only add up to a few GBs and not TBs.

    It is like the folders and files are invisible. Even when i restart into LP, the files and folders aren't there, but it says that space is filled.

    So to recap: Moved a little over 3TB of files to new 4TB drive
    Restart computer and even though it says the space has been filled; none of the new files are there
    Restart into LP and moved two folders (one with 50 or so MP3s and another with about 10 videos of 2-5 minutes each)
    Restart again and those two folders and files are there, but computer still says says i only have 600GB out of 4TB left.

    And now i am wondering if i should reformat and try again, but what if the data is actually there. i scanned for errors and windows found some, i am completing that now.

    UPDATE: Scanned for and repaired drive. Folders and files appeared. i think i am good then. i am going to give it another day or so; make sure i recovered everything, and then reformat the troubled drive as suggested.
      My ComputerSystem Spec
  10.    1 Week Ago #30
    Join Date : Mar 2016
    India
    Posts : 195
    Windows 7 Ultimate 32bit

    Learn a lesson. You should, as a matter of abundant caution, never move files. Always copy the files to the new destination. After verifying that all the files have been copied and could be accessed, then and only then you should, if you want , delete the files in the source disk. This is all the more important when you are trying to recover data, using an hitherto unfamiliar software/procedure.

    I am not sure why you are going through a lot of hiccups but in the end I hope you will manage to get through.

    When the project completes successfully and you are happy, let us know.

    And then you can a write a tutorial on how to recover data from an inaccessible disk in Windows 10 using Lucid Puppy.
    Last edited by jumanji; 1 Week Ago at 01:25.
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
BSOD NMI hardware failure
Hello all, I am a newbie and have been struggling with this BSOD NMI Hardware Failure problem for a few months. I run a HP Workstation on Windows 10 Pro for a couple of years with no problems. Have not added new software or hardware (that I can...
BSOD Crashes and Debugging
BSOD NMI Hardware Failure - Intermittent Caused by Hal.dll+3957e
Hi Keep getting BSOD with same cause intermittently. Bluescreenview says its caused by hal.dll+3957e. Attached are minidump and diag files. Thx Tom
BSOD Crashes and Debugging
Solved Windows 10 BSOD's - Driver problem or Hardware failure?
Hey there, Ive been having blue screens for quite a while now and been trying to fix them myself but Ive decided it might be easier with some assistance. Ive ran memtest86+ for a whole day and found no errors. I ran prime95 and furmark for a...
BSOD Crashes and Debugging
Latest W10 update or hardware failure?
After the latest cumulative update, my data drive E: (WDC 2TB) would not allow access to some of its folders. Seems I no longer had permission, access was denied. Added "take ownership" to the context menu, pointed to the folders and was able to...
Drivers and Hardware
BSOD - Kernel Security Check Failure + Video TDR Failure igdkmd64.sys
Hi there :) Recently, I upgraded my laptop from Windows 8.1 to Windows 10, but randomly, I get lots of BSODs, either Kernel Security Check Failure or Video TDR Failure igdkmd64.sys . However, these do not happen at the exact same time, ie when I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums