Page 2 of 4 FirstFirst 1234 LastLast
  1.    3 Weeks Ago #11
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    Not only is it one partition, but Disk Manager reports it as healthy
      My ComputerSystem Spec
  2.    3 Weeks Ago #12
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,084
    Windows 10 Pro Build 1703

    Well that is a good sign. When it shows healthy is there a drive letter assigned?

    So over night I assume you got off the data you could.

    These next ideas may put your drive at more risk but thought it might drive out discussion. Have you run chkdsk /r on drive or have you used Seatools by Seagate. I say more risk as anything that works a failing drive might be the last straw.

    Ken

    Edit 1: This drive doesn't need any special power requirements does it? Yes I'm stretching but I hate data loss.
    Last edited by Caledon Ken; 3 Weeks Ago at 07:28.
      My ComputerSystem Spec
  3.    3 Weeks Ago #13
    Join Date : Mar 2016
    India
    Posts : 197
    Windows 7 Ultimate 32bit

    Thanks Caledon Ken for the call. I just saw it minutes before.

    OK @ billybag , how is your drive doing? Have you been able to retrieve any data thus far?

    I would like you to do two things now.

    1. Post a full screenshot of your 8TB desktop in Windows Disk Management. Please adhere to the guidelines here
    Disk Management - How to Post a Screenshot of ( Please remove all other external storage devices)

    2. Please download and install MiniTool Partition Wizard Free 9.1 from http://www.filehorse.com/download-pa.../old-versions/ Yes, the old version 9.1 and not any newer version. Run version 9.1 and post a screenshot showing your 8TB drive. - the very first screen after you launch PW.

    Your drive has an external power adapter . Right?

    As Caledon rightly said, we shall try to recover the data as it is and shall think of removing the HDD from its housing only as a last resort.

    Its bedtime for me now. So will see your response after another 8-10 hours, my tom morning.

    I am still in the investigative stage and can tell you the prognosis only as we proceed.
      My ComputerSystem Spec
  4.    3 Weeks Ago #14
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    I ran SeaTools overnight, but wasnt able to view the log before school. I'm at school now and won't be home until super late, so I'm not going to be able to do anything/add to the thread for at least a day.

    I believe disc manager did assign it a letter. It is given a letter when I connect to the PC and, again, when I'm in safe mode it stays connected (except when I run SeaTools, it disappears, but gets scanned).

    It has a 12 volt (I think it's 12 volt) power supply that gets connected to an outlet. It is USB 3.0. I haven't transferred any files yet because I hardly have access to much; let alone important stuff LIKE IN BACKED UP SCHOOL WORK.
      My ComputerSystem Spec
  5.    3 Weeks Ago #15
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,084
    Windows 10 Pro Build 1703

    Thanks Jumanji for joining the thread. Hope this has a happy ending.
      My ComputerSystem Spec
  6.    3 Weeks Ago #16
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    i have a few minutes before bed so i took screenshots.

    I attached a screenshot of my Disk Manager. "Bertha 5" is the problematic drive.

    i could not run MiniTool 9.1 in safe mode (which is the only way i can gain any access to the troubled drive) but i took a screenshot anyway because of the toaster popup in the bottom right that i get when i plug in the drive. It shows up for a moment in explorer and then fails; giving that message. i also get an I/O error when i am in safe mode and try to open most folders on the drive.

    ALSO i ran SeaTools and THE DRIVE PASSED.

    how safe is it to use Recuva, or something, to salvage what i can hen that time comes by the way?
    Attached Thumbnails Attached Thumbnails 2017-10-31 23_13_16-New Tab.jpg   Capture.PNG  
      My ComputerSystem Spec
  7.    3 Weeks Ago #17
    Join Date : Mar 2016
    India
    Posts : 197
    Windows 7 Ultimate 32bit

    "except when I run SeaTools, it disappears, but gets scanned"

    SeaTools for Windows - Seagate does not officially support it for Windows 10, but reported working alright by users.

    Please do the following:

    Create a shortcut for
    SeaToolsforWindows.exe on the desktop.

    Shut down your PC and then boot it. Allow a few minutes to settle down. Plug in only your 8TB external. Once the safely remove icon appears on your System Tray ( do not click on it) , click/double click on
    SeaToolsforWindows.exe shortcut on the desktop straightaway and allow it to scan. Does it find the drive now? ( If you open "Computer", open Explorer or even Windows Management, the drive may get locked and Seagate may not enumerate the locked external drive thereafter)
    If it finds the drive, select and do the basic tests ( except Fix all , and advanced tests). Post the test results and a screenshot of Drive Information.
    Click image for larger version. 

Name:	01-11-2017 10-03-12.jpg 
Views:	3 
Size:	112.2 KB 
ID:	161571

    Note: Do the long generic only if Short Generic fails.
      My ComputerSystem Spec
  8.    3 Weeks Ago #18
    Join Date : Mar 2016
    India
    Posts : 197
    Windows 7 Ultimate 32bit

    OK, our posts crossed. Good to know that Seatools passed the tests.

    You may go to sleep now. Let me examine your screenshots and decide on the next step.
    Last edited by jumanji; 3 Weeks Ago at 02:25.
      My ComputerSystem Spec
  9.    3 Weeks Ago #19
    Join Date : Mar 2016
    India
    Posts : 197
    Windows 7 Ultimate 32bit

    Continuing,

    Since Windows booting normally does not recognise the external drive, there is no point in running any data recovery software riding on that lame horse . We have seen it with Partition Wizard already - it did not show your drive. ( Again run Partition Wizard straightaway without opening anything else locking your drive and try.)

    Your data seems to be there, almost 6TB with 2TB free space. We shall put Windows to rest and try to access the drive booting with Live Linux.

    At the moment I feel that it is some sort of file system corruption since SeaTools seems to have given a clean chit. ( I would still like to know how long it took for the Short Generic and the long. Since it is 8TB, it should have taken a definite time. If on the other hand it finishes off in a jiffy in milliseconds and gives a pass that result is invalid. It has read 0 TB to give you that result.)

    Create a Lucid Puppy pendrive - use an empty flash drive since all data in it will be lost -, boot from that pendrive. If it can access the drive and read it, copy the files to another drive.

    Creating a Lucid Puppy pen drive : My post #8 here https://www.sevenforums.com/hardware...ml#post2936753

    That will in turn take you to my thread Lucid Puppy way to recover files from a non-bootable computer https://www.sevenforums.com/software...-computer.html Straightaway go to the topic Recovering files from the non-bootable Internal Drive:

    I
    n your case it will be your not-accessible 8TB external drive.

    So get going and let us know how it goes and if you have any problems in executing the exercise.
      My ComputerSystem Spec
  10.    3 Weeks Ago #20
    Join Date : Dec 2015
    Posts : 49
    Windows 10 Home
    Thread Starter

    I'm at school (as usual) but want to let everyone know I'm still around. I do run Linux on a laptop and that's always been my go to for stuff like this, but it did not recognize my drive when I plugged it in. BUT ALL I DID WAS PLUG IT IN AND WAIT. I didn't bother trying to use terminal to try and force a mount. There is certainly other things I could have tried when I had Linux open.

    I will try to your Lucid Puppy prompt as soon as I can. This has all caused me to get a little behind in school work. I'm also still waiting on some money to buy a new INTERNAL drive to move all the stuff too when we get this thing back up and running.

    Thanks again, guys. You rock and I'll get back to you as soon as I get the time this week.
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
BSOD NMI hardware failure
Hello all, I am a newbie and have been struggling with this BSOD NMI Hardware Failure problem for a few months. I run a HP Workstation on Windows 10 Pro for a couple of years with no problems. Have not added new software or hardware (that I can...
BSOD Crashes and Debugging
BSOD NMI Hardware Failure - Intermittent Caused by Hal.dll+3957e
Hi Keep getting BSOD with same cause intermittently. Bluescreenview says its caused by hal.dll+3957e. Attached are minidump and diag files. Thx Tom
BSOD Crashes and Debugging
Solved Windows 10 BSOD's - Driver problem or Hardware failure?
Hey there, Ive been having blue screens for quite a while now and been trying to fix them myself but Ive decided it might be easier with some assistance. Ive ran memtest86+ for a whole day and found no errors. I ran prime95 and furmark for a...
BSOD Crashes and Debugging
Latest W10 update or hardware failure?
After the latest cumulative update, my data drive E: (WDC 2TB) would not allow access to some of its folders. Seems I no longer had permission, access was denied. Added "take ownership" to the context menu, pointed to the folders and was able to...
Drivers and Hardware
BSOD - Kernel Security Check Failure + Video TDR Failure igdkmd64.sys
Hi there :) Recently, I upgraded my laptop from Windows 8.1 to Windows 10, but randomly, I get lots of BSODs, either Kernel Security Check Failure or Video TDR Failure igdkmd64.sys . However, these do not happen at the exact same time, ie when I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums