Windows 10: Audio I/O Issue with Windows Update 1709 Solved

  1. Posts : 3
    Windows 10 Home (64-bit)
       30 Oct 2017 #1

    Audio I/O Issue with Windows Update 1709

    Audio devices (recording/playback) are not showing up in the sound menu. Even the generic 'speaker' is gone! Realtek audio also seems to have disappeared from my device manager, and will not reappear after reinstallation (whether that be from mobo manufacturer, or from Realtek themselves). This first occurred after my update to 1709, but it appears not to have created a restore point before the update, so I can't fall back on that, either.

    Any help you guys could render would be greatly appreciated!

    OS: Windows Home 10 (64-bit) Update 1709
    CPU: i5-7600K (Stock clock)
    Mobo: Gigabyte H270M-D3H
    BIOS: F6 (Latest)
    GPU: Galax GTX 1060 6GB
    RAM: 16GB Kingston HyperX Fury 2666 (2x8 Kit)
    PSU: Thermaltake Toughpower 750
    SSD: 120GB Kingston (Boot Drive)
      My ComputerSystem Spec

  2.    30 Oct 2017 #2

    Hi there

    I had a similar sound problem a few days ago on my Windows 7 machine .....
    1) The speaker icon in the tray had a red x on it and said that no audio device was installed.
    2) The entries under Sound in the device manager had the yellow warning symbol.
    The entries warned of a Code 19 fault .. an incomplete or damaged registry.
    3) Reinstalling and updating drivers did no good.
    In my case the answer was to ...
    4) Right click and uninstall all those entries under Sound in the Device Manager. They'll re-populate later.
    5) Navigate in the Registry to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\, find and right click on the folder {4d36e96c-e325-11ce- bfc1-08002be10318} and click on Export so as to back it up. You'll then be able to Import it back later if something goes wrong.
    6) Highlight the folder and if you see any entry for UpperFilters, right click on it and delete it. You may have to do this for any LowerFilters entry as well.
    7) Exit out of the Registry, then restart your machine.
    8) In my case everything miraculously reappeared in working order.
      My ComputerSystem Spec

  3. Posts : 3
    Windows 10 Home (64-bit)
    Thread Starter
       30 Oct 2017 #3

    Thanks for the response.

    I tried this last night, and unfortunately, it had no effect, even after (supposedly) reinstalling the drivers. Yet, Realtek HD Audio isn't turning up in the device manager still, and my speaker icon still has the red x with 'no audio device installed'.

    Thanks for your suggestion, nonetheless!
      My ComputerSystem Spec

  4. Posts : 3
    Windows 10 Home (64-bit)
    Thread Starter
       31 Oct 2017 #4

    Solution found (although it's far from satisfying...)!

    Tried to play an audio file from iTunes half-minded, forgetting that I have no audio - I surprised myself by actually hearing something coming out of my headphones.

    I'm not sure if the solution was me playing the music, reinstalling Realtek drivers for the 57th time, or simply luck - but the problem has fixed itself.
      My ComputerSystem Spec


Related Threads
After updating to 1709 the sound to my AV reciever cuts off randomly all the time. Its connected with HMDI from my gpu (nvidia 980ti), and I've never had this problem. I've tried deleting drivers, updating them. I did a roll back to 1703 and...
I am experiencing something strange. I have Windows 10 home 32 bit version 1703 on my hp pavillion x2 and I cannot update it to 1709. Windows Update returns an error after downloading the feature update, Windows Update Assistant reports that I have...
Solved FCU 1709 issue coming up in Installation and Upgrade
I have noticed that programs that use Runtime 1.0 and 2.0 and 3.0 and maybe 4.5 will not run on the new OS I'm getting request to install runtime 4.5 because it contains 1,2,3, however windows report it can not install 4.5 because its part of the...
A new KB4041994 update has been released via Windows Update for Windows 10 version 1709 for Insiders in the Fast and Slow rings only (not Skip Ahead). The build number was not changed. Restart is not required. Release notes have not yet...
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:50.
Find Us