Windows 10: Lost access to Seagate external usb drive Solved


  1. Posts : 117
    Win 10 Pro 64bit - Build
       22 Oct 2017 #1

    Lost access to Seagate external usb drive


    Went through my worst week ever with Windows since I built my 1st PC in the Win 3.11 days. For a week almost I was restoring and re-restoring various Win 10 Acronis tibs because my system kept locking up with the little circle spinning at start up or shut down...pretty much all the time

    Finally (thank goodness) I found that if I removed my Seagate USB Backup Plus external USB drive cord...everything was back to normal. Problem is I have a lot of stuff on this external USB drive including most recent Acronis backups and Windows files backups and Windows image backup.

    I'm back up and running....but....I still can't access this external USB drive....and I occasionally have to unplug the USB connection to get things going at shut down or startup. Wired thing is Windows is finding the drive...I just can't access it (JPEG's attached)

    Note: In one pic...when I try to populate the drive I just get the never ending circle again...and initially the drive was showing up as Drive I...not Seagate....etc

    Any USB experts that can help me get back into the problem drive so I can copy all that good stuff to another HDD or external drive ?

    Thanks....TiminAz

    Click image for larger version. 

Name:	Backup Plus.jpg 
Views:	39 
Size:	61.7 KB 
ID:	159496Click image for larger version. 

Name:	seagate-usb.jpg 
Views:	4 
Size:	100.4 KB 
ID:	159497
      My ComputerSystem Spec


  2. Posts : 356
    Windows 7 Ultimate 32bit
       22 Oct 2017 #2

    1. OK, you have a problem only when you plug-in your Seagate 3TB Backup plus external drive into your self-built PC running Windows 10 Pro 64bit . Without that drive plugged in, your system is running fine. Answer Yes / No

    2. Please remove all external storage devices - external HDDs, Flash drives, hubs, docks, card readers - plugged into your system and post a screenshot of Windows Disk Management. I want to see only the internal drives on your system. Please read this tutorial Disk Management - How to Post a Screenshot of General Tips Tutorials and adhere to the guidelines in it to post an untruncated full screen shot with all information clearly visible.

    3. Now plugin only your Seagate 3TB external drive. Tell us what exactly happens. Post a screenshot of Windows Disk Management with only this external drive plugged in.
      My ComputerSystem Spec


  3. Posts : 117
    Win 10 Pro 64bit - Build
    Thread Starter
       22 Oct 2017 #3

    When I posted this....yes system was running fine....but now I can't get by the initial bios screen....."press delete or F2 to enter bios"...system just freezes at that screen....Del or F2

    May have encountered this a few years ago and seem to remember what the problem then was/is back then.....will post back with progress

    Thanks for your reply......TiminAz
      My ComputerSystem Spec


  4. Posts : 356
    Windows 7 Ultimate 32bit
       22 Oct 2017 #4

    OK, get your system right and straight with the help of other experts here ( you may open a new thread for it ) and then I shall look into your external drive problem
    OR
    If you have another Desktop/laptop that you could run till we try and resolve your external drive problem, plugin your problem drive and tell us what exactly happens plus post a screenshot of Windows Disk Management as per 2 and 3 of my post #2 and we shall go ahead with the troubleshooting process.

    Also please note the different time zones that may prolong the troubleshooting process.
      My ComputerSystem Spec


  5. Posts : 117
    Win 10 Pro 64bit - Build
    Thread Starter
       23 Oct 2017 #5

    Thanks....apparently I have dual issues going on..
    ..removed the Seagate drive connectons....things were fine...restored a very recent Acronis system tib and things were fine Fri nite and Saturday...until about 2 pm

    Then I started to get freezes at the bios screen to press F2 or Delete....nothing happened...couldn't get past bios start screen

    Disconnected 4 disk drives one by one...but still had bios locked screen
    Disconnected the Windows drive and same...no bios

    Then I noticed a small red led in the case next to boot drive label

    Checked Asus manual for this light and it indeed says issues with boot drive...so I'm assuming my main windows drive is failing

    Plan is to install a new 3.5 Sara drive and restore one of my most recent tibs....also have system backups and Windows image restore on various backup drives....hopefully I'll be up and running without a total reinstall of a clean Windows...
    Thanks for your efforts to date...
    TiminAz
      My ComputerSystem Spec


  6. Posts : 2,307
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       24 Oct 2017 #6

    I have a deep hatred of Acronis software! most people on this forum prefer Macrium Reflect.

    For your original problem - Boot your PC without the offending drive connected. Then connect the drive and review the partitions using MiniTool Partition Wizard (MTPW) Free. Look for any partitions on the USB drive marked Active and change them to Inactive using MTPW.

    For your new boot problem, get KHYI's repair disk from this forum and boot from it to diagnose your PC. You can use the Macrium Reflect Fix Boot option to attempt to repair your boot disk.
      My ComputersSystem Spec


  7. Posts : 117
    Win 10 Pro 64bit - Build
    Thread Starter
       24 Oct 2017 #7

    Steve C said: View Post
    I have a deep hatred of Acronis software! most people on this forum prefer Macrium Reflect.
    For your new boot problem, get KHYI's repair disk from this forum and boot from it to diagnose your PC. You can use the Macrium Reflect Fix Boot option to attempt to repair your boot disk.
    Thanks...haven't been able to find subject repair disk download (KHYI's repair disk ) - please send link for location and/or download

    TiminAz
      My ComputerSystem Spec


  8. Posts : 5,384
    10 Home x64 (1709) (10 Pro on 2nd pc)
       24 Oct 2017 #8
      My ComputersSystem Spec


  9. Posts : 117
    Win 10 Pro 64bit - Build
    Thread Starter
       30 Oct 2017 #9

    Thanks to all that helped....solved issues....looks like both my dvd drive, Seagate External USB drive, and maybe the windows C: drive failed or are failing (hardware failure ?) That's apparently why my MB's led re boot devices was blinking on all startups

    Disconnect all drives (multiple ide's and sata's) and restarted/reconnected one by one...system will not boot with DVD drive or Seagate external usb drive connected...but will with Windows C: (sata) connected

    Usb problem drive also would not be recognized by my Win 10 laptop either...kept assigning it as the "I" (same as PC) drive but would freeze laptop also on boot or clicking on properties for "I" drive

    Ordered new DVD from amazon last night...should have everything up and running by mid week
      My ComputerSystem Spec


 

Related Threads
I bought a Seagate external hard drive and it won't let me use Acronis to backup to it. I have formatted the hard drive too. To see if that would fix the problem, but it never I can only use the Seagate software to backup to it. I have no idea why...
I just got my laptop back from having the fan replaced and the data has been wiped. I thought this wouldn't be an issue because I'd made a backup using the Seagate dashboard program, but as it turns out, none of my programs will transfer over. I...
I recently purchased a Seagate Momentus 5400.6 hard drive and a Sabrent USB 3.0 SATA Hard Drive flat docking station to connect via usb to my Dell XPS L702x laptop. Upon putting the hard drive in the external enclosure and connecting to my laptop...
I recently upgraded to Windows 10 and post that It was working fine without any issues. I have two external drive connected to it. 1. 1 TB Iomega powered drive. - now RAW 2. 2TB seagate external drive. The 1tb drive suddenly became RAW and I...
Seagate External Drive Not Waking in Drivers and Hardware
I have a Seagate external drive that I save my backups to. I run my backup around midnight, when the computer has not been used for a good 5-6 hours. I have been getting errors with the backup that the drive has not been accessible and thus the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:30.
Find Us