1.    18 Oct 2017 #1
    Join Date : Oct 2017
    Posts : 2
    Windows 10 Pro 64 bit

    Audio Pop/Stutter/Crackle When Stopping Audio


    I've been having this issue for the past two days, and I've tried everything to no avail.
    Basically this is the issue:
    I get a pop/crackle when I suddenly stop audio.
    What I'm running:

    • Schiit Uber Stack.
    • Win 10 PC.

    What I've tried:

    • Tried onboard audio, still get the problem.
    • Tried onboard audio on both my PC and laptop, still get the problem.
    • Tried my stack on both PC and laptop, still get the problem.
    • Tried using a DPC latency checker, everything seems fine there.
    • Tried different headphones just in case, wasn't the issue.
    • Tried changing audio format, still get the problem.
    • +literally tried 99 other things

    Here's an example of the issue.
    That pop is happening when I suddenly stop the sound effect. I get that pop when a Windows notification shows up. My friend's voice on Discord also pops every couple of seconds (100% sure it's not his mic).
    Any help is appreciated!
    (Just to clarify, I made sure it's not a hardware issue, so something within Win 10 is screwing with me)

    I WILL LITERALLY PAYPAL ANYONE WHO FINDS ME A SOLUTION $10

    (Yup, I'm losing my mind and I'm that desperate lol)
      My ComputerSystem Spec
  2.    18 Oct 2017 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    Do you have any Audio Enhancements (e.g. reverb, echo, etc)?

    Post a screenshot of the Device Manager, Sound section.

    How to Upload and Post Screenshots and Files at Ten Forums Tutorials
      My ComputersSystem Spec
  3.    18 Oct 2017 #3
    Join Date : Oct 2017
    Posts : 2
    Windows 10 Pro 64 bit
    Thread Starter

    I've disabled audio enhancements and tried changing audio formats, but the problem persists.

    I spent two days looking for a solution and I tried literally everything.

    The best I can do is explain the problem a bit further.

    Basically when audio is played on the PC there's a pop right at the beginning. Playing/pausing a video whether it's a local file or a Youtube video does the same thing (happens randomly). I made sure it's not a hardware problem by trying my Schiit stack on both my laptop and PC. After that I tried both the onboard audio of my laptop and PC. They both had the same problem. I even reinstalled windows just in case, but that didn't help. This started 3 days ago and I'm really confused and trying to figure out what is causing this. You can check out what I wrote in the thread at the beginning of the list of things I tried.


    Here's a pic of what you asked, and thanks again for replying!



    Click image for larger version. 

Name:	Untitled.jpg 
Views:	12 
Size:	319.0 KB 
ID:	158753
      My ComputerSystem Spec
  4.    18 Oct 2017 #4
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    ???
    With what you have done/tried I would suspect possibly an App is causing it. Have you updated any apps lately?
      My ComputersSystem Spec
  5.    18 Oct 2017 #5
    Join Date : Jan 2015
    Los Angeles
    Posts : 260
    Windows 10 Pro 1709 x64

    Nothing wrong with your audio IMO. Mine does the same thing on the video you posted. However, if pops and clicks happen on YouTube videos (during scrubbing or skipping) or soundcloud or local music playback, or video game then I have an issue.
      My ComputerSystem Spec
  6.    19 Oct 2017 #6
    Join Date : Oct 2017
    Posts : 1
    Win 10

    I have the exact same problem and it seems like we are not the only one.

    https://www.reddit.com/r/techsupport..._update_there/
      My ComputerSystem Spec
  7.    19 Oct 2017 #7
    Join Date : Aug 2015
    Posts : 58
    Windows 10 x64 Pro

    Hi Fai9al023
    Please try uninstall audio drivers, then download and install these drivers: http://asrock.pc.cdn.bitgravity.com/...8067_FF00).zip
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Audio Stutter/Glitch
I have a frustrating problem with my new Win10 Kaby Lake build and random sound glitches. As this is a new system with new components and all the latest drivers this really shouldn't be happening. Please bare with me as I describe what's going on....
Drivers and Hardware
Strange audio problem that requires restart of Windows Audio service
Hi, So here's my audio setup. I have a GTX970 which is connected via HDMI 2.0 to my Vizio M70-C3 tv. My Vizio 5.1 Soundbar is connected via the included HDMI cable from the soundbar to the ARC hdmi port on the TV. What is happening is that...
Drivers and Hardware
Windows 10 Update audio crackle with Bass Boost
Hello, Recently I upgraded Windows to the new Anniversary Update. However, when I turn on Bass Boost in the Sound settings, there seems to be a weird crackling sound when playing a video, just as if my headphones are broken or can't play enough...
Drivers and Hardware
Google Chrome Update Fixes Audio Stutter
Google Chrome Update released today fixes the audio stutter that a large number of users who have upgraded to w10 have been experiencing. No need to use : --audio-buffer-size=8192 and forcewaveaudio To update, go to Far right up ( Customize...
Browsers and Email
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums