Windows 10: Device Setup Manager: Event id 200, 201 and 202

  1.    11 Oct 2017 #1

    Device Setup Manager: Event id 200, 201 and 202


    Every boot I receive event ids 200 and 202. Some times I also get 201.

    This started ever since I updated my gpu and switched up the ports for a SLI set up.

    For a little background, one error involves it's connection to the windows update service and the other refers to it's network connection list.

    As a side note I have windows update service disabled due to fears of receiving the dreaded creators update.

    Currently I can't tell what is triggering these events to happen or how to stop it. I have had this problem before but I can't remember if I fixed it or if it faded away by itself.

    Anyway I hope someone here can help me fix this some how or at least make it less annoying?
      My ComputerSystem Spec

  2.    12 Oct 2017 #2

    Update: It's still not fixed but after some testing I realise having windows update enable has not resolved the issue.

    I really need help.
      My ComputerSystem Spec

  3.    12 Oct 2017 #3

    Hey Secrios,
    This has always fixed the Event Id 200,201,202 for me...

    Open regedit and navigate to the following key

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Device Metadata

    Change DeviceMetadataServiceURL to http://dmd.metaservices.microsoft.com/dms/metadata.svc

    Reboot PC
      My ComputersSystem Spec

  4.    13 Oct 2017 #4

    Eagle51 said: View Post
    Hey Secrios,
    This has always fixed the Event Id 200,201,202 for me...

    Open regedit and navigate to the following key

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Device Metadata

    Change DeviceMetadataServiceURL to Your request appears to be from an automated process

    Reboot PC
    Gave it a whirl but after restart didn't work.
      My ComputerSystem Spec

  5.    22 Oct 2017 #5

    Does this method work straight away or do I have to wait a while?
      My ComputerSystem Spec


  6. Posts : 4
    Windows 10 Home 32 bit
       1 Week Ago #6

    Having the same problem with W10 64 Bit but the above Registry tweak makes no difference even after a restart!
      My ComputerSystem Spec


 

Related Threads
Solved unknown device in device manager in Drivers and Hardware
Hey guys , I thought I might ask here as I don't seems to be getting a solution on Dells forum . Unknown device ACPI\CPL0002\2&DABA3FF&0 is showing up with a clean install of windows 10 pro on a dell alienware 13 ,2015 model . Any ideas what...
In Win7 I'd do Device Manager > Imaging Devices > USB 2.0 PC Camera to find my USB WebCam and activate it and de-activate the monitor's built-in camera. But in Win10 Device Manager has no listing for Imaging Devices. 84208 Where in Win10...
I basically just have a lot of random questions to be honest.. Probably easy for a lot of you! If you could work with me just a little bit that would be so much appreciated! For example: -BIOS help (x4,x1,auto for PCi) (Do I disable anything...
Hello all, I just upgraded to Windows 10; not much problems for me, except one that I really wish I new that before upgrading. Let me just say this; the Windows 10 app on my pc (runing Win7 Ultimate) did not say anything about this issue, that's...
Hi may i ask a question about power manager and cpu ? i run windows 10 under a desktop there are 3 settings 1) minimum processor state 2) system cooling policy 3) maximus processor state what should i set in minimum processor state 5% or...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:07.
Find Us