Windows 10: No audio and no device pops up in playback devices Solved


  1. Posts : 1
    Windows 10 64-Bit
       07 Oct 2017 #1

    No audio and no device pops up in playback devices


    Hi,
    So I'm on a windows ten PC and I was recently using Skullcandy headphones which broke so while I wait for my new ones to get here I was going to use regular earbuds, But when I plugged them in it gave me the popup saying you plugged something into the audio jack but no sound so I went to the playback devices tab of Sound and I saw nothing there (I have show disconnected devices on and show disabled devices on) all I see are my old speakers which I don't have anymore and two ones saying NVIDIA Output. All of them say not plugged in and I tried plugging my earbuds to a different audio jack sand problem.
    Thanks for any help!
      My ComputerSystem Spec


  2. Posts : 4,451
    Mac OS Sierra
       07 Oct 2017 #2

    Most likely it is just your current earbuds. If it works fine with speakers, try a different pair of earbuds that are known to be new out of the box. DXDIAG can be ran to check everything and it will run a test.
      My ComputerSystem Spec


 

Related Threads
I use Dragon Medical Practice Edition to dictate charts at work. Frequently I will play music in the background. Windows 10 defaults to using my Dell's built-in speakers. When I make dictation corrections, Dragon is set to play the audio...
Hi. My Audio Driver is automatically installed by Windows Update and is working fine except for DTS playback. I tried DTS/AC3 Source Filter and AC3Filter, but none of them work. Does anyone know how to get this fixed without telling me to...
Hello, I'm trying to understand how to enable HDMI audio on my Win10 Asus notebook (before buying a A/V receiver 5.1 ;)). I think I should have a "Digital Audio (HDMI)" option, or something similar, in my Playback Devices inside Windows Audio...
Hi everyone The issue i have is that when i connect my laptop to my tv via HDMI i cannot get any audio, the video works like it should. It constantly says "not plugged in" and is greyed out in playback devices. The issue is only when running...
Hello everyone, Laptop Samsung NP300V5A. Sound stops working about a month after Win 10 upgrade. No changes done at the time. Audio devices show up under Device Manager, but not under Playback/Recording Devices. Same for Realtek Sound Manager...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:17.
Find Us